Waiting for /dev to be fully populated

 ( barii | 2009. március 24., kedd - 19:45 )

Sziasztok!

Volt a régi gépen egy lenny, átmásoltam az új notira, és most bootolásnál itt megáll elég sokáig:

Waiting for /dev to be fully populated

ctrl-c-vel tovább megy, vagy ha várok egy ideig, akkor leokézza, és tovább megy, csak elég soká
ha leveszem az udev-ről a futási jogot, akkor gyors, de azt azért mégsem kéne...
nincs valami ötletetek, hogy lehetne meggyógyítani?
köszi

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Csak egy tipp, nem biztos, hogy hatással lesz rá:
ACPI letiltás esetén is mutatkozik a probléma?

nem

sőt. kipróbáltam egy régebbi kernellel, és úgy nem állt le. És arra sem emlékszem, hogy közvetlen a másolás után megállt volna. aztán jött egy kernel frissítés
létezik az, hogy egy stabil debian-ba érkezik egy hivatalos kernel frissítés, és elront valamit, ami addig működött?

syslog nem ír semmit? ahogy nézem nálam a 8. másodperc környékén indul az udev, nálad előtte vagy utána nincs valami érdekes a log-ban?

hát.. elég hosszú... az utolsó 1000 sorban csak a no-ip-s dologgal kapcsolatban panaszkodik
kipróbáltam a 25-ös kernellel, azt már írtam, most feltettem a sid 28-as kernelét, ott sem jelentkezett ez a dolog, csak alsa meg wifi nem volt. érdekes ez számomra, hogy előtte is jó, utána is jó, csak épp a stabil kernel nem jó

Hát ez esetben el tudom képzelni, hogy az adott kernelben lehet valami bug. Ha az ACPI letiltás megoldja a gondot, akkor azon a tájon kellene keresgélni, hátha úgy már találsz valami nyomot.

Nekem Etch is csinalta egy idoben (igaz, a kernel mindig friss kernel.org-os). Az segitett, hogy az /etc/init.d/udev-ben kikommenteztem a load_input_modules hivasokat, es az udevsettle-nek adtam egy --timeout=30 parametert. Most 2.6.25.15-os kernelem van, azzal mukodik a javitas nelkul is, bar ugy vettem eszre, hogy nem mindig jon elo a hiba.

abban a fájlban nincs load_input_modules:(