Hálózati eszközök

Unifi security gateway?

 ( gabrielakos | 2019. október 11., péntek - 19:39 )

Van otthon egy AP és egy switch.
Néhány dolgot az USG tud ami kéne nekem, viszont kéne vegyek egy switchet is.
Kinéztem az EdgeRoutert, az elvileg router is meg van néhány portja is.
Az a kérdés h az EdgeRouter tudja az USG funkcionalitásokat is?

Köszi!

[Megoldva] Lede frissítése OpenWrt-re

 ( zslaszlo | 2019. október 4., péntek - 13:26 )

Jelenleg: TP-Link TL-WR842N/ND v3
LEDE Reboot 17.01.4 r3560-79f57e422d / LuCI lede-17.01 branch (git-17.290.79498-d3f0685)
Innen frissítenék: https://openwrt.org/toh/tp-link/tl-wr842nd
Kérdésem: ha LuCI grafikus felületen nyomok egy upgrade opciót az menni fog? Vagy töltsek le telepítő image-et és telepítsem tftp segítségével?
Köszönöm a segítségeteket!

Fura lassulás jelentkezik. Talán iowait? Kíváncsi vagyok, láttatok-e hasonlót.

 ( gee | 2019. október 4., péntek - 13:10 )

Van egy öregecske laptopom. Debian stable, kicsi ssd, 8G RAM. Ethernet kábellel kapcsolódik az ISP modem/routeréhez.
Van egy dLink ShareCenter NAS-om, benne 1 darab hdd (WD red). A sharecenter szintén ethernet kábellel kapcsolódik a routerhez. A nas NFS-en át ajánlja ki a tárhelyet, ezt mountolom fel a laptoppal.

Elindítottam néhány napja egy torrent letöltést. Egy sorozat, jónéhány évad, kb. 500G. Qbittorrent alkalmazást használok.

Cisco ME-3600X-24FS-M cVLAN ID csere

 ( RoGer | 2019. október 3., csütörtök - 17:12 )

Üdv!

Cisco switchben az egyik porton bejövő 802.1q tagged 100-as vlan ID-jú vlant egy másik porton másik vlan ID-vel szeretném továbbítani.

Van erre lehetőség?

Wifi adapter nem tölt be HTTPS oldalt

 ( lcsaszar | 2019. szeptember 26., csütörtök - 11:38 )

Abba a jelenségbe futottam bele, hogy egy számítógép belső wifi adapteren csak http oldalt akar betölteni, amit viszont a böngésző nem enged. Hiába írom elé a https://-t, átirányít http://-re, és nem nyitja meg.
Ellenben, ha külső wifin (WRT54G kliens módban, Ethernet-en csatlakoztatva a PC-hez) próbálkozom, akkor működik a https.
Kiegészítő infó még, hogy a belső wifi adapter 5G-s, a WRT csak 2.4G-s.
Mi lehet ennek az oka? Tudtommal a wifi adapter csak bridge.

Tp-link TL-WDR4300 (OpenWRT-vel) sebesség probléma

 ( robinhugy | 2019. szeptember 23., hétfő - 11:58 )

Sziasztok!
Volt már itt róla szó, de konkrét megoldás nem volt. Adott egy WDR4300-as Tp-link a legfrissebb OpenWRT-vel (18.06.4). 240-250 mbit jön át, az internet most lett 500-as és így kicsit kevés.
A gyári firmware visszapakolása nélkül meg lehet oldani hogy működjön teljes sebességen?
Driveres dolgokat olvastam, csak konkrétan nem volt leírva hogy kell/lehet megcsinálni hogy hardveres NAT legyen az eszközön.
A upc eszköze modem módban fut, router nélkül átjön a teljes sebesség, de sajnos kell a router és az openwrt.

Keresek egy AP gyartot

 ( Vamp | 2019. szeptember 19., csütörtök - 17:51 )

Sziasztok!

1-2 eve talaltam egy AP gyartot, aki ilyen Unifi/Mikrotik aron arult AP-kat. Nem jut eszembe a neve, nem ismeros valakinek?

Amire emlekszem:

- Valamilyen Europai gyarto volt (talan lengyel?)
- Az AP-k tudtak kontroller nelkul mukodni, de ki lehetett nevezni egy AP-t kontrollernek (kb CAPsMAN) illetve ha jol emlekszem, akkor lehetett olyan, hogy ha a kontroller AP kiesik, akkor egy masik veszi at a helyet.

Ezek alapjan remlik valakinek ez a gyarto?

VPN 500Mbit/s internetre

 ( unregistered | 2019. szeptember 19., csütörtök - 15:52 )

Sziasztok!

Segítséget szeretnék kérni hogy milyen routert/hardvert ajánlotok OVPN-hez?
ExpressVPN-hez csatlakozna a router, de eddigi tesztjem során harmatgyenge minden:
1. megpróbáltam mikrotiken (3011, de inkább hagyjuk csinált a netből egy 70Mbit-et és ráadásul az OVPN-t be sem lehetett lőni mert a drága jó ROS még egy 1000 éves LZO-t sem támogat)
2. volt synology RS815 szintén lassú
3. mivel a laptopomban egy 6 magos i7 van kipróbáltam és simán hozz a 400Mbit-et kb 10% CPU terhelés mellett

Synology NAS fogyó lemezterület

 ( megrug | 2019. szeptember 17., kedd - 8:20 )

Sziasztok!

Van egy Synology DS916+ a hálózatunkon, 5 Tb tárhely, raidbe rakva a vinyók. Az összes helyfoglalás, amit látok rajta kb 3 TB mentésekkel, mindennel. Viszont pár napja elkezdte dobálni az üzeneteket, hogy fogyóban a tárhely, és valóban, kb 500 Gb az elérhető. Viszont akár hogy keresem a ludast, sehol nem találom a hiányzó kb 1 Tb-ot. Több fórumon is írták, hogy a cloud station, vagy sync lehet a ludas, de ezek fel sincsenek telepítve, mint szolgáltatások.
Van esetleg valakinek ötlete, mit kellene keresnem, hogy meglegyen a hiányzó helyem?

Hálózatos virtuális DVD eszköz

 ( Imo | 2019. szeptember 4., szerda - 16:52 )

IP KVM switch-hez keresek olyan eszközt (akár egy komplett linuxos PC is lehet) ami felmountolt DVD image-eket emulál az USB portján mint DVD meghajtó.
Cél az volna, hogy IP KVM switch-be bedugva távolról lehessen bármit telepiteni bármelyik gépre. A switch oda tudja adni a kiválasztott gépre a fizikailag rádugott USB eszközt, de távoli ISO-t nem enged felcsatolni. (van olyan KVM switch is ami ezt tudja, de olyan felárral, amennyit nem ér a dolog 150e vs 800e)

PVID és az untagged VLAN General/Hybrid switchport módban (port-based VLAN)

 ( dash | 2019. szeptember 2., hétfő - 11:46 )

Sziasztok!

Ha a PVID értéke nem egyezik meg egy porton a rajta lévő egyetlen untagged VLAN számával, akkor a D-Link DGS-3120 eszköz mi alapján dönti el, hogy melyikbe kell tennie a kereteket?

routeros dual wan és a source ip kérdése [Megoldva]

 ( _ventura_ | 2019. augusztus 26., hétfő - 13:44 )

Heló !

Van egy mikrotik routeros 6.45.3 as verzió. Van benn egy 2 WAN iface, egyik ether1 en static ip-vel másik meg pppoe. Egyelőre csak annyi van beállítva, hogyha egy bizonyos címre megy a csomag akkor akkor azt mark_routinggal jelölje meg. És erre a routingra van felvéve a route.


/ip firewall mangle^M
add action=mark-routing chain=output dst-address-list=cloud new-routing-mark=\^M
cloud_route passthrough=yes^M
/ip route^M
add distance=1 gateway=pppoe-out1 routing-mark=cloud_route^M
add distance=1 gateway=1.2.3.4^M
add distance=1 gateway=pppoe-out1^M

tp-link archer c6 v2 - feladtam..

 ( kiskakas | 2019. augusztus 21., szerda - 12:13 )

Sziasztok,

Van valakinek ilyen csodája használatban? Gyári, legfrissebb (fw 1.1.0 Build 20190115 rel.71848), 1 hete cseréltem le a régi vackom, pppoe dsl az uplink.

Wifi 2.4g/5g-n is az a problem,h asszony huawei p10 lite telóján rettentően akadozik a net. Böngészőben csak 5x refreshre jönnek le képek,viber nem tölt le képeket, stb.
Családban van több huawei teló, tablet, több laptop, ezek mennek hibátlanul 2.4g-n, van,amelyik 5g-n.

Mikrotik CRS326-24S+2Q+RM

 ( csardij | 2019. augusztus 15., csütörtök - 11:18 )

Helló,

Most láttam, hogy végre kapható a már tavaly bejelentett CRS326-24S+2Q+RM switch, 24 SFP+ port valamint 2 QSFP+, redundáns - bár nem hotswap - táppal.

Itthoni ára 110e Ft + ÁFA körül van.

Felépítése alapján non-blocking az egész, ami ennyi pénzért és fogyasztásért (70W max) teljesen jónak tűnik.

Unifi AP kihúzás / port védelem

 ( szucsati | 2019. augusztus 14., szerda - 11:16 )

Sziasztok!

Gugliztam, de nem lettem igazán okosabb. Olyan helyre kell kitennem Unifi AP-kat, ahol a fali csatlakozók elérhetők, és garantálom, hogy lesz olyan felhasználó, aki majd kihúzza az AP-t és bedugja a gépét. Szeretném azt elérni, hogy ha meg is teszi, legalább ne legyen hálózata, ne tudja használni. Természetesen a wifi viszont menjen.

Ezt hogy lenne érdemes megcsinálni? USG és Unifi switchek vannak, tehát homogén Unifi hálózatról van szó.

Előre is köszönöm a tippeket!

Attila

linux route láma

 ( plt | 2019. augusztus 13., kedd - 9:52 )

Van egy intranetes gépem, amin sok más mellett több virtuális gép is fut. Betettem egy új hálókártyát (192.168.5.3) egy új internetes routerhez kapcsolódva (192.168.5.254), és a lehető legegyszerűbben szeretném elérni, hogy az egyik virtuális gép (192.169.142.204) kimenő forgalma ezen az új hálókártyán menjen.
Az egyszerűség jegyében az is megfelelne, ha az össze virtuális gép (192.169.142.0/24) minden forgalma ezen az új kártyán zajlana.

Switch soros porthoz USB -> Serial kábel

 ( pista_ | 2019. augusztus 10., szombat - 10:31 )

Hi!

Supermicro switchez próbáltam egy USB->Soros kábellel csatlakozni. Beállítottam a soros port kommunikáció értékeit a putty-ban, majd kapcsolódás után úgy nézett ki, mitha karakterkódolási hiba lett volna. Néhány szófoszlány olvasható volt, de a 95% zagyvaság.
Aztán kerítettem egy régicske gépet, amin még "klasszikus" COM1 volt, hozzá kábelt és ugyanazon sorosporti beállításokkal már szépen ment.

Powerline (aka 220v-os net) kérdés.

 ( szilas | 2019. augusztus 9., péntek - 13:32 )

Üdv Mindenki!

Egy ipari területre kéne hálózatot eszkábálni.
Wifi nem jöhet szóba a nagy teherautók miatt, és ugyanezen okból a légkábel sem.
Föld alatt húzni szintén problémás. Viszont van 230-as megtáplálás a célnál.
Arra gondoltunk, hogy Powerline adapterrel oldjuk meg jobb híján.
Kinek mi a tapasztalata, és tudtok-e eszközt, gyártót ajánlani.

Kösz srácok.

Mikrotik pppoe tartalékban szakadozik, help

 ( Robika88 | 2019. augusztus 8., csütörtök - 17:45 )

Sziasztok!

A multkor mondottatok alapján megvettem a 4011es csodát, fel is configoltam az alábbiak szerint:
wan1-ether1-staticus fix ip (distance 1)
wan2-ether2-pppoe tartalék net (Telekom) (distance 2)
ether3... lanbridge.
Minden megy, ha elszáll a wan1 átveszi az uralmat a wan2.

Problémám, hogy várakozó állásban minden 30 percben elmegy a pppoe majd újracsatlakozik. Ha azon megy a forgalom akkor nincs szakadás. Hol tudom ezt beállítani, vagy a T oldaláról bontogat mondván minek tartom fent a kapcsolatot?

Köszönöm.
Robi

Routert keresek 4G (sim) + WAN

 ( amickey | 2019. augusztus 2., péntek - 15:15 )

Sziasztok!

Olyan routert keresek ami rendelkezik SIM foglalattal + WAN porttal.
Elsősorban a WAN portra csatlakoztatott UPC-s internet lenne használatban, de amint a UPC megadja magát akkor a SIM foglaltba helyezett kártyán keresztül kellene működnie a mobil internetnek. Elvárás, hogy a routet automatikusan kapcsoljon át magától a másodlagos mobilinternetre.
Létezik ilyen megfizethető árú router a piacon?

Halozat CEPH-hez

 ( _zb_ | 2019. augusztus 2., péntek - 2:32 )

CEPH cluster-hez kellene halozatot osszerakni, tudnatok switch-eket javasolni?
Az OSD host-ok 40Gbe-n, a kliensek 10Gbe-n kellene hogy csatlakozzanak.
5-8 OSD host lenne (ez meg kerdeses) es kb 10 kliens

Kicsit felve kerdezem, van valakinek tapasztalata ezzel a switch-el?
Megbizhato vagy felejtos?

Netgear M4300-96X
https://www.netgear.com/business/products/switches/managed/m4300.aspx
http://www.downloads.netgear.com/files/GDC/datasheet/en/M4300.pdf

Arista 7050T-64 4.18.10M firmware

 ( thxer | 2019. július 29., hétfő - 13:49 )

Sziasztok!

Valakinek esetleg megvan a tárgyban említett firmware és el tudná küldeni? (EOS-4.18.10M.swi)

Köszönöm,
Zsolt

23AWG csatlakozó, milyet?

 ( nagylzs | 2019. július 28., vasárnap - 13:19 )

Sziasztok! Van nekem néhány doboznyi 23AWG Cat5e kábelem. Egészen pontosan M-TECH gyártmány, ez a teljes típusjelzése:

M-TECH 23AGW IEC-11801 TIA/EIA-568B2

Amikor megvettem akkor még jó ötletnek tűnt... Az eladó azt írta, hogy nem kell speciális eszköz a szereléséhez, és ajánlott egy konkrét csatlakozót. Nos ebből annyi igaz, hogy egy normál fogóval képes vagyok megszerelni. De kizárólag úgy, hogy lecsupaszítom az ereket a puszta rézig, és fogóval egyesével kiegyenesítem őket. Így rá tudok tenni egy ilyen RJ45 csatlakozót:

MikroTik CAPsMAN + VLAN

 ( kopjacska | 2019. július 24., szerda - 15:04 )

Sziasztok!

Segítséget szeretnék kérni, a fenti témával kapcsolatban.
Mikrotik routerrel szeretném a belső hálózatom elkülöníteni a vendéghálótól úgy,
hogy az routerre kötött AP-k CAPsMAN-al legyenek konfigurálva/vezérelve.

Egy portra több VLAN-t kellene beállítani.

LAN: 192.168.1.0/24
GUEST: 192.168.10.0/24

LAN VLAN ID: 10
GUEST VLAN ID: 20

2 bridge:1. Bridge-LAN:
eth1-eth4
vlan10-1 - vlan10-4

2. Bridge-GUEST:
vlan20-1 - vlan20-4

Bridge-LAN Address: 192.168.1.1

Mikrotik router forgalom menedzsellése

 ( kalmarr | 2019. július 18., csütörtök - 21:15 )

Sziasztok,

szeretném a segítségeteket kérni Mikrotik routerforgalom menedzsellésben. Amit szeretnék, hogy ha az egyik gép a hálózatban letölt egy torrentet, akkor a többitől az összes sávszélességet, erőforrást ne vigye el, hanem amennyire szüksége van a többi gépnek biztosítsa számukra. Azaz nem egy egyszerű sebesség csökkentést szeretnék, hanem valami erőforrás elosztást, amenyiben ez lehetséges.

Kérdésem, ezt hogyan lehet megoldani?

Kalmi