Hangbemenet foglalt

 ( lcsaszar | 2019. július 19., péntek - 21:21 )

XP-n akartam külső hangkártyán keresztül jelet beadni, mire ez ugrott fel:

"The Sound Board is in use by another application (e.g. Sound Recorder). Either interrupt the applicationor wait until the device is free and then try again.

A hangkártya lejátszik, és a mikrofon (line input) tesztelésekor is szépen mozognak a csíkok fel-le. Drivert újratelepítettem, más alkalmazást is próbáltam, az is ezt csinálja. Mi lehet?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Hát őőő..
mint írja, valamelyik program fogja a hangkártyád. Meg aztán bármi IS lehet!
Ha ez egy USB cucc, akkor felteszem a kihúzás-visszadugás már meg volt - úgy gondolom fel kéne szabadulnia
Mondjuk ha leírnád, h milyen hangkártya, milyen alkalmazás, mit értesz az alatt, h 'jelet beadni'... de akkor sem biztos, csak úgy inkább :)

..valamint "mic" != "line in"
impedancia és jelszint tekintetében semmiképp. Valamint az egyik MONO, másik st.
Ezért is van színkóddal megkülönböztetve (rózsa - kék).
Sok eszközön már nem is látni kéket.

Külső USB hangkártya (American Audio Genie Pro). Még megpróbálom kihúzni, és megnézem, hogy az alaplapi hangillesztővel mi a helyzet. Sajnos ezt elfelejtettem. De az alaplapi hangkártyát letiltva az eszközkezelőben, nem változik semmi, ugyanez az üzenet fogad.
Az alkalmazás egy FFT analizátor (SpectraLab). Jelet beadni = analóg jelet beadni a hangkártya Line In csatlakozóira.
Van egy olyan érzésem, hogy az XP még valami eszközt használ, ugyanakkor Win7 és 10 alatt jól működik minden.
Egyelőre nem akarok megválni az XP-től, köszönöm.

Az alapértelmezett hanglejátszás/hangrögzítés eszközt állítsd át a másikra!

Egyelőre nem akarok megválni az XP-től

Én se a Nokia 1112-es telefonomtól, bár a kettő között van egy lényeges különbség: a telefonom működik. ;)


tr '[:lower:]' '[:upper:]' <<<locsemege
LOCSEMEGE

Már nem emlékszem XP-ben h volt, de ha van egy alaplapi hangkártya is, akkor még megpróbálhatod azt tenni alapértelmezett eszköznek lejátszás és felvétel vonatkozásában. És akkor az alkalmazásban meg (ha lehet) kiválasztod az USB-t. Így minden más az alaplapit basztatja, míg programod az USB-t.

A fentieket mind kipróbáltam, de nem segített. Elképzelhető, hogy az alkalmazás nem szereti az XP-t.

Még a logokban próbálnék meg kutakodni, hátha valami látszik bennük! Esetleg XP reinstall - ha nem túl fájdalmas és akkor tiszta lappal próba! Az alaplapi audionak nincs olyan bemenete, ami jó lenne Neked? Meg lehetne próbálni, h azzal megy-e!

Xp alatt egy gépen belül, 5db, eltérő chipsetes, PCI-s hangkártyát hiba nélkül tudtam üzemeltetni, nem volt lefoglalt inputokkal problémám.

--
"Nem akkor van baj amikor nincs baj, hanem amikor van!"
Népi bölcsesség

“Egyelőre nem akarok megválni az XP-től, köszönöm.”

Wtf did I just read? :D

Meggyőztetek. Win10 alatt minden OK ugyanazon a PC-n.