Nincs vezetékes net

 ( Steve61 | 2016. február 18., csütörtök - 16:37 )

Vezetékes internetkapcsolatot (diginet) szeretnék beállítani Fedora 17 alatt. A wifiket felismeri, a vezetékeset nem. Az írja ki: Nincs vezetékes kapcsolat. Vezetékes kapcsolat leválasztva.
Fontos lenne a vezetékes kapcsolat beállítása is, mert az albérletben, ahol lakom, csak vezetékes net van, és otthon is kéne ügyeket intézni. Felhasználónév, jelszó a beállításnál nem elég, nem csatlakozik.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Első körben azt kellene tisztáznunk, hogy mi az a "vezetékes kapcsolat", az min érkezik a gépbe. Feltételezem ethernet, RJ45 stb.

- Milyen típusú internet? PPPOE, DHCP?
- Van-e router?
- Be van-e dugva a patchkábel?
- Van-e link a hálókártyán (szemrevételezés)?
- a Linux "látja-e" a hálókártyát (ifconfig kimenet)?
- stb.

Ezeket jó lenne tudni ahhoz, hogy valamerre elindulhassunk.

--
trey @ gépház

Internet típusa: PPPOE
Router tudtommal nincs. A tulaj idős hölgy, ruter vagy nincs vagy kábeles. Nem tudja, mert távol lakó fia állította be.
Patchkábel (internet csatlakozókábel) bedugva.
A gép laptop, szerintem van benne hálókártya.

Az ifconfig kimenetet hogyan tudom megnézni?

Steve

"A kor nem érdem, hanem állapot"

Nagyon off

Emlékszem, korábban írtad, régi gép miatt használsz Fedora 17-et. Ez viszont nem a te géped. Jobb volna a mindenkori legfrissebb oprendszer használata - jelenleg Fedora 23 -, mert azóta egy rakás igen súlyos bug látott napvilágot. Ezek a támogatott oprendszereken javításra kerülnek. Fedora 17-nek nagyon rég nincs már támogatása.

Különben a NetworkManager is sokat fejlődött azóta.

on

Úgy, hogy terminálon beírod:

ifconfig

vagy

ip addr show


tr '[:lower:]' '[:upper:]' <<<locsemege
LOCSEMEGE

Itt az ifconfig kimenete a terminálból:

[barist@Otthon ~]$ ifconfig
em1: flags=4099 mtu 1500
ether 00:02:3f:18:7f:77 txqueuelen 1000 (Ethernet)
RX packets 0 bytes 0 (0.0 B)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 0 bytes 0 (0.0 B)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
device interrupt 10 base 0xe000

em2: flags=4163 mtu 1500
inet 192.168.2.103 netmask 255.255.255.0 broadcast 192.168.2.255
inet6 fe80::20e:35ff:fe96:613e prefixlen 64 scopeid 0x20
ether 00:0e:35:96:61:3e txqueuelen 1000 (Ethernet)
RX packets 43353 bytes 42447160 (40.4 MiB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 34526 bytes 5255314 (5.0 MiB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
device interrupt 10 base 0x4000 memory 0xe0000000-e0000fff

lo: flags=73 mtu 16436
inet 127.0.0.1 netmask 255.0.0.0
inet6 ::1 prefixlen 128 scopeid 0x10
loop txqueuelen 0 (Local Loopback)
RX packets 382 bytes 26711 (26.0 KiB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 382 bytes 26711 (26.0 KiB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

[barist@Otthon ~]$ ^C
[barist@Otthon ~]$

Steve

"A kor nem érdem, hanem állapot"

Szerintem van ott egy router, legalább is abból a lokális 192.168.2.103/24-ből erre következtetek. Ha ez így van, akkor a router-en kellene beállítani a PPPoE-t a login adatokkal együtt. Vagy kiszedni a router-t, s egyből a modemhez kapcsolódni.

A

route -n

parancs mit mond?


tr '[:lower:]' '[:upper:]' <<<locsemege
LOCSEMEGE

Tudom, hogy nincs támogatása, de a gép is régi. Még P4, CPU: 1500 Mhz, Intel Centrino. De most csak ez a gép van. A frissebb verziók nem mennek el rajta... :(

Steve

"A kor nem érdem, hanem állapot"

A pppoeconf a barátod. :)

Lehet, hogy most túl fáradt vagyok, de nem egészen értem... :( Kifejtenéd bővebben?

Steve

"A kor nem érdem, hanem állapot"

Gondolom, Debianon így kellene, de szerintem neked megcsinál mindent a NetworkManager.


tr '[:lower:]' '[:upper:]' <<<locsemege
LOCSEMEGE

Valóban debianon az kell. Belövi a hálózatot pppoe használatához.

Köszönöm a segítséget! A kapott tanács szerint direktbe tettem rá a kábelt, és volt net! Kiderült van kábeles router is, csak döglött. Gyors eszmecsere a bérbeadóval, másnap reggel itt volt a vadi új wifis router, és onnantól megy minden, mint a karikacsapás.
Szóval köszönet mindenkinek mindenért!

Üdv.

Steve

"A kor nem érdem, hanem állapot"

[OFF] Minden tiszteletem, de van annak valami különösebb oka, hogy egy 2,5 éve EOL rendszert (F17) használsz?

Üdv. bnv

http://hup.hu/node/145774&comments_per_page=9999#comment-1961341


tr '[:lower:]' '[:upper:]' <<<locsemege
LOCSEMEGE

Hm efelett átsiklottam, köszönöm. Mondjuk mentségemre szóljon, hogy miután láttam hogy meoldódott a probléma, már csak a fenti kérdéskör foglalkoztatott.

[A kérdezőnek:]

Ezt még most sem értem: "A frissebb verziók nem mennek el rajta".
Mármint hogy értve? Nem támogatott a HW? 32 bites image által sem?
Vagy az alap DE nem felel meg, netán túl erőforrásigényes?

Erre vannak a spinek. Próbálj ki egy LXDE-t szerintem.

Üdv. bnv