64 bit AMD

Fórumok

64 bit AMD

Hozzászólások

[quote:5f4be8c250="superfly"]
En is azt hittem jobb a gentoo, de hianyzik azt apt-get ;)
Vissza fogom rakni a regi kis debianomat, ha felrakja a kde-vel az xfree86ot ha nem :)

Pedig sokkal gyorsabb a gentoo, de ha nem túlzottan leterhel a szerver akkor a deb is jó. És annyi szempontból biztos biztonságosabb a debian hogy az telepíthető gcc-nélkül, és nem kell annyira tartani a root-kitektől. Egy szerveren ez meg nem túl nagy baj. :wink:

[quote:7f55b1a12c="emberk"][quote:7f55b1a12c="superfly"]
En is azt hittem jobb a gentoo, de hianyzik azt apt-get ;)
Vissza fogom rakni a regi kis debianomat, ha felrakja a kde-vel az xfree86ot ha nem :)

Pedig sokkal gyorsabb a gentoo, de ha nem túlzottan leterhel a szerver akkor a deb is jó. És annyi szempontból biztos biztonságosabb a debian hogy az telepíthető gcc-nélkül, és nem kell annyira tartani a root-kitektől. Egy szerveren ez meg nem túl nagy baj. :wink:

Semmit nem szamit, hogy van-e a szerveren gcc vagy sem.

Mondjuk minden beállítás kérdése én úgy tudom hogy a gcc-néhány lib-je a fordítás miatti jogosultságoknál okozhat biztonsági réseket, de nekünk sem vot eddig vele semmi baj. Mivel a szerver munkaállomás is. :wink:

Üdvözlet Mindenkinek,

Van egy 64 bites AMD gép, amire Debiant szeretnék telepiteni. A 64 bites project jelenleg még béta. Mennyire megbizhatóí? Csak Samba futna rajta. Meg jól jönne egy link, ahonnan a CD iso fájlt le lehet tölteni, mert nem igen találtam. Előre is köszönöm!

Laci

Nekem csak házi felhasználásra let feltelepítve egy Sid meg egy Ubuntu és ezek keveréke is let felrakva.
Nekem elég stabil ithonra mindegyik rendszerem.
Fel pakoltam UHU1.2-t és a Suse 9.2 64 bit-es cucát is. (mohoság:))

Ha nem bizol az a64-es projektben, akkor hasznald a normal i386-os debian verziot! Tudtommal az ugyanugy fut rajta.

[quote:c27b20c247="nug"]Ha nem bizol az a64-es projektben, akkor hasznald a normal i386-os debian verziot! Tudtommal az ugyanugy fut rajta.

Nem biztos annak idején probáltam a Suset ráveni és azt írtaki Magyarra fordítva. : Csak egy idiota akar 32 bites oprendszert futatni egy 64 bites proceszoron. Folytatni kivánja a müveletet?

Szerintem nem rossz ne a sid-et használd hanem a sarge-t nekem ment de cseréltem gentoo-ra mert lassúnak találtam, és a gentoo-sokkal gyorsabb, valamint az apt-még nem valami flottul megy 64-biten .
Pl kiadtam hogy apt-get install kde és inteligens módn fel is rakta csak az xfree-t nem :? na azt utólag külön kellett. De szerintem szervernek jó lesz. Mert ha egy deb-elindul akkor általában már jó szokott lenni.

[quote:6b7ac549f0="emberk"]Szerintem nem rossz ne a sid-et használd hanem a sarge-t nekem ment de cseréltem gentoo-ra mert lassúnak találtam, és a gentoo-sokkal gyorsabb, valamint az apt-még nem valami flottul megy 64-biten .
Pl kiadtam hogy apt-get install kde és inteligens módn fel is rakta csak az xfree-t nem :? na azt utólag külön kellett. De szerintem szervernek jó lesz. Mert ha egy deb-elindul akkor általában már jó szokott lenni.

Én is gondolkodtam a Gentoon, de jobban érezném magam, ha még is csak Debian futna a szerveren. Esetleg írnál egy linket, hogy a 64 bites Debian Sarge -t honnan töltsem le, mert az oldalukon még mindig nem találtam cd iso -t.

laci

[quote:e2b4457213="nug"]miert nem jo a normal i386 sarge?

Az ég világon semmi bajom a i386 Sarge -val, csak ha már 64 bites a proci, akkor jó lenne, ha az oprendszer is az lenne.

Lacika

[quote:7b1e293eb9="lacika"][quote:7b1e293eb9="nug"]miert nem jo a normal i386 sarge?

Az ég világon semmi bajom a i386 Sarge -val, csak ha már 64 bites a proci, akkor jó lenne, ha az oprendszer is az lenne.

Lacika

egyelore nincs semmi kulonbseg
http://www.anandtech.com/linux/showdoc.aspx?i=2114&p=3

Kerestem en is amd64hez debian sarge-ot.
Nemreg kuldtek 1 hirt amibe ott volt par mirror, de lusta vagyok, es isot toltok le....
Akkor google.com amd64 howto, klikk elso link, hm kis howto, van benne par ertelmes kis link...
(https://alioth.debian.org/docman/view.php/30192/21/debian-amd64-howto.html)

ftp://alioth.debian.org/pub/debian-amd64/install-images/
http://debian-amd64.madduck.net/install-images/

Sajna ez a 2link megy csak most...
De ott megtalalod az isokat.
En is azt hittem jobb a gentoo, de hianyzik azt apt-get ;)
Vissza fogom rakni a regi kis debianomat, ha felrakja a kde-vel az xfree86ot ha nem :)

Lacika

egyelore nincs semmi kulonbseg
http://www.anandtech.com/linux/showdoc.aspx?i=2114&p=3

Ez baromság, bár lehet, hogy a Suse-nél semmi külömbség.
Én párhuzamosan használom a két rendszert egy gépen desktop környezetben (Debian SID), az AMD64-es cucc 30-40%-al gyorsabb, csak sajnos egy-két proggy még nem elérhető AMD64-hez.

ubuntu-ban van hivatalos amd64 tamogatas
http://www.ubuntulinux.org/community/teams/amd64

[quote:2d19173edf="8192Joco"]Nem biztos annak idején probáltam a Suset ráveni és azt írtaki Magyarra fordítva. : Csak egy idiota akar 32 bites oprendszert futatni egy 64 bites proceszoron. Folytatni kivánja a müveletet?

A Debian ilyet nem fog tenni, a felhasználókat nem elriasztani, hanem toborozni kell :)
Félre téve a tréfát, nekem kb fél éve megy a Debian Sarge a64 stabilan, nyugodtan próbáld ki. Ha mégsem bízol benne, akkor nyugodtan merem mondani, hogy az i386 menni fog.

üdv. fozsola

Ha problemat okoz az angol akkor ennek egy regebbi forditasa megtalalhato a Hup wikiben itt.

Szerintem aki servere amd64re valo frissiteset tervezi az nyugodtan tegye meg.Nekem bejott,mert ami kis hibak esetleg elojonnek azt nagyon gyorsan javitjak a Debianosok.
Ami nekem elojott:
Mysql: 32 bites ISAM tablakat termeszetesen nem ette meg a 64 bites rendszeren,igy at kellett konvertalni oket MyISAM-ra
Proftpd: mod_delay miatt teljesen bezombizott a daemon ugy, hogy kiloni se lehetett,de ezt a mai frissites javitja (elvileg)
Xvc3: segfaultol, hat ezt azota se javitottak,es szerintem nem is fogjak egyhamar. Azt mondtak inkabb hasznaljak Xvc4-et, abbol meg csomag akkor peldaul nem volt (nalam most sincs).
Cvsd-buildroot: nem csinalta meg a /lib64 -re a linket,de ezt reportoltam es javitva lesz.

Mas minden szepen megy: Apache, Php, Postgress,Mysql,CVSd

Atkoltozes ota nem talalom a cdrdao-t ill. a growisofs-t a csomagok kozott. Mig at nem rakjak, nincs meg valakinek .deb-ben? V esetleg egy link? Google nem adott ki semmi hasznalhatot (v en nem lattam meg).
Koszi