Wifi Lag

 ( Emulgeator | 2019. február 22., péntek - 20:28 )

Van egy TP LINK TL-WDR4300 - WIFI routerem itthon par even mar. Az elmult par honapban egyre problemasabb a netem. Ez alatt azt ertem hogy sokszor latszolag "megakad".
Ez erzekelheto szimpla bongeszes kozben is, de amikor video konferencian veszek eszre akkor bizonyos idokozonkent megall. Erzekenyebb eszkozok (pl Zoom) le is dob.
Szimplan pingelgetessel ez gyonyoruen lathato is. Ha a routert pingelem neha (max percenkent) laggol egyet. Ez a lag hol kissebb hol nagyobb.
Pelda:

19:15:25.245294 64 bytes from 192.168.0.1: icmp_seq=175 ttl=64 time=1.876 ms
19:15:26.248113 64 bytes from 192.168.0.1: icmp_seq=176 ttl=64 time=1.034 ms
19:15:27.251790 64 bytes from 192.168.0.1: icmp_seq=177 ttl=64 time=1.764 ms
19:15:28.252705 64 bytes from 192.168.0.1: icmp_seq=178 ttl=64 time=1.041 ms
19:15:29.259700 64 bytes from 192.168.0.1: icmp_seq=179 ttl=64 time=2.880 ms
19:15:30.258674 64 bytes from 192.168.0.1: icmp_seq=180 ttl=64 time=1.076 ms
19:15:31.263656 64 bytes from 192.168.0.1: icmp_seq=181 ttl=64 time=1.090 ms
19:15:32.269695 64 bytes from 192.168.0.1: icmp_seq=182 ttl=64 time=1.950 ms
19:15:33.273282 64 bytes from 192.168.0.1: icmp_seq=183 ttl=64 time=2.545 ms
19:15:34.275031 64 bytes from 192.168.0.1: icmp_seq=184 ttl=64 time=1.043 ms
19:15:35.278916 64 bytes from 192.168.0.1: icmp_seq=185 ttl=64 time=1.094 ms
19:15:36.278776 64 bytes from 192.168.0.1: icmp_seq=186 ttl=64 time=0.935 ms
19:15:37.282635 64 bytes from 192.168.0.1: icmp_seq=187 ttl=64 time=1.098 ms
19:15:38.286410 64 bytes from 192.168.0.1: icmp_seq=188 ttl=64 time=1.044 ms
19:15:39.288735 64 bytes from 192.168.0.1: icmp_seq=189 ttl=64 time=1.266 ms
19:15:40.375388 64 bytes from 192.168.0.1: icmp_seq=190 ttl=64 time=83.748 ms
19:15:41.425042 64 bytes from 192.168.0.1: icmp_seq=191 ttl=64 time=128.915 ms
19:15:42.447903 64 bytes from 192.168.0.1: icmp_seq=192 ttl=64 time=150.349 ms
19:15:43.331117 64 bytes from 192.168.0.1: icmp_seq=193 ttl=64 time=29.614 ms
19:15:44.323966 64 bytes from 192.168.0.1: icmp_seq=194 ttl=64 time=18.745 ms
19:15:45.411883 64 bytes from 192.168.0.1: icmp_seq=195 ttl=64 time=101.939 ms
19:15:46.413695 64 bytes from 192.168.0.1: icmp_seq=196 ttl=64 time=100.196 ms
19:15:47.360448 64 bytes from 192.168.0.1: icmp_seq=197 ttl=64 time=43.077 ms
19:15:48.346098 64 bytes from 192.168.0.1: icmp_seq=198 ttl=64 time=24.613 ms

Ami durva hogy ez akkor is ha 2 meterre ulok a routertol ugyanabban a helyisegben. A kozelemben nincs tul sok WIFI eszkoz (kerteshazas kornyek), kiprobaltam az ajanlott 1,6,11 -es csatornakat es mast is.
Ujrainditas nem segit. Megneztem mobilrol es ott is lathato a laggolas de nem ugyanakkor amikor a laptopomrol ...
Mivel a Router nem tul regi, es nem is egy alap nyilvan nem cserelnem le szivese, de ha muszaj akkor nem zarkozom el tole (igy sajnos nehez dolgoznom).
A kerdes hogy mit tudnek elkovetni, megnezni, letesztelni egsyzeruen.
Van valami otletetek?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Szerintem rádiós interferencia lesz. Nincs a közelben vezeték nélküli telefon, mikrosütő vagy bármi, ami 2.4 vagy 5GHz frekvencián üzemel?

Milyen firmware fut az eszközön? Openwrt-vel érdemes lehet megpróbálni, hátha stabilabb lesz.

Tul sok eszkoz nincs a kozvetlen kozeleben (egy modem es egy NAS).
A konyhai eszkozok legalabb 5 meterre vannak es a problema akkor is fenn all amikor nem mennek.
OpenWRT-vel nem igazan akarok kiserletezgetni. Nem is ertek hozza es tul sok idom sincs jatszogatni. Ha nincs netem dolgozni sem tudok
------------------
http://www.youtube.com/watch?v=xnJwT_30p6k

> kiprobaltam az ajanlott 1,6,11 -es csatornakat

Tehát, mindezt 2,4 GHz-en sikerül produkálni.
Tessék kipróbálni ugyenezt 5 GHz-en.

Bocsanat azt el is felejtettem irni hogy 5 GHz-n ugyanez van itt lenn. Ha felmegyek a dolgozo szobamba akkor meg meg rosszabb

------------------
http://www.youtube.com/watch?v=xnJwT_30p6k

Androidos mobil van kéznél? Akkor mondjuk egy WiFi Network Analyzer szépen megmutatja, hogy melyik csatornákon van bőven teltház - tessen onnan leköltözni egy nagyjából üresre.

Igen neztem ezt is (pont tegnap akadtam ra az altalad ajanlott appra), 6-os es 11-es csatornan van 1-1 router eleg gyenge jellel.
De ha 1-es csatornara teszem is ugyanez van.
Most toltam ra egy factory reset-et de sajnos az sem oldotta meg.

------------------
http://www.youtube.com/watch?v=xnJwT_30p6k

Esetleg kipróbálhatod úgy is, hogy vezetékkel kötöd össze a routerrel, hogy tényleg a wifi-nél van-e a probléma.

--
Soli Deo Gloria

Igen latom hogy ezt nem fogom meguszni.
Rendelek egy Thunderbolt Ethernet adaptert.
------------------
http://www.youtube.com/watch?v=xnJwT_30p6k