urBackup ubuntu kliens nem megy

 ( agostonl | 2018. január 12., péntek - 11:17 )

Sziasztok!

A problémám a tárgyból adott.
Van egy urBackup szerverem (Debian sid, 4.14.0-1-amd64, OpenMediaVault 4.0.15-1), ami egy digi-s külső (nem NAT-os) címet kap. Az 55403-55415-ig át van NAT-olva a tűzfalon minden.
Van egy kinti szerverem és egy belső hálózaton található teszt szerver, ugyanaz a rendszer, Ubuntu 16.04.3 LTS. Őket szeretném menteni.

Felveszem a kliens gép DNS nevét, a kapott linkről (saját szerver) leszedem az urBackup klienst, ami feltelepíti magát.
A külső és belső linuxot egyaránt "on-line"-nak látja a szerver, ha konfigot módisítok a szerveren, a kliensen is módosul (tehát, logban látszik, véleményem szerint) a kapcsolat rendben, de akár image, akár file szintű mentést kérek semmi se történik. A kliens oldalon ilyenkor debug módban sincs üzenet csakúgy, mint a szerver oldalon.

Mit lehet a hiba? Windows-os kliensek tökéletesen teszik a dolguk.

Mindkét szerver LVM-el lett telepítve, ha ez segít a hiba feltárásában, bár szerintem, file szintű mentésnél ez irreleváns.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Csendes up. Senki nem futott még bele hasonlóba??

Orwell az 1984-et regénynek írta és nem használati utasításnak!

En eddig csak windows klienseket hasznaltam ubuntu szerverrel, azzal meg nem volt ilyen gond.

Urbackupal kapcsolatban nekem is lenne egy kerdesem. Kb 7 klienset backupolok egy Ubuntu serverrel es szeretnem frissiteni tavolrol a klieseket. az Ubuntu szerveren nincs net, tehat a friss klienseket nem tudja letolteni. A dokuban azt irjak, hogy a var/urbackup konyvtarba masoljam be a repojukbol az /updates konyvtarban levo fajlokat. De ezek utan sem frissulnek a kliensek, sem server, sem kliens ujrainditas utan.

A serveren a silent kliensfrissites es az automata kliens frissites engedelyezve van.