FreeNas megáll telepítő indulás alatt.....

 ( bfecka | 2017. december 23., szombat - 12:39 )

Sziasztok!

Következő problémám van:

https://www.dropbox.com/s/b024paz51ot9rcg/25993202_1748621805147872_1895973885_o.jpg?dl=0
A fenti linken látható ponton egyszerűen megáll a telepítő....

A gép egy HP MicroServer Gen10 (AMD)

Valaki tudna segíteni mi lehet a gond?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Amúgy látta már valaki ebből az erősebb verziót itthon? Mindenhol a kétmagos kiadást találom csak a kínálatban.

Köszönöm!

_ jelent és = jelet nem tudok beírni a GNU GRUB-ba.... Magyar billetyűzetem van....

??
shift+Ü
Ó

Megvan köszönöm

Én is Microserver gen10-et telepítek, nálam a Debian telepítés alatt fekete lesz a képernyő (nofb, nomodeset oldja meg). Problémás cuccot rakott össze a HP.

Nem tudom hogy csináljátok (ne érts félre, nem mondom, hogy nálatok a hiba!), én is nemrég vettem és a CentOS percek alatt hibamentesen fent volt, azóta is teszi a dolgát.

Biztos nem nálunk van. A redhat is elhal: https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00021847en_us . Gondolom, nagyon újfajta hardverek vannak benne, és eltart 1-2 évig, míg minden disztró minden kernele megbarátkozik vele. Van egy olyan érzésem is, hogy Intel platformon kevesebb ilyen hiba lenne. De ezt a dobozt csak AMD-vel adják, majd megbarátkozok vele.

"Problémás cuccot rakott össze a HP.": Win10 alatt is kijött egy frissítés, amitől megállt a display. Nem csak linux helyzet

Úgy néz ki FreeNAS és UnRAID fut rajta.

Átmeneti megoldásnak kell amíg nem tudok venni rendes nagy +12 lemezes sotrage-t amin normálissan meg lehet oldani a ZFS-t. Ez a kis kocka jó fej jó a fogyasztása de a 4 disk és 2 ramslot ZFS sotrage-ra kevés