Win10 x64 install eszközillesztő nem található

 ( makgab | 2017. október 12., csütörtök - 20:51 )

Üdv!
Egy Win10 Prof x64-et kellene feltennem egy gépre. A telepítő el is indul, de mikor a diszkeket mutatná, nem látja a HDD-t (AMD Athlon II x2 260 x64 CPU, Gigabyte alaplap, SATA2, 1TB HDD) és eszközillesztőt kér.
BIOS-ban hiába állítom át "AHCI"-ről "Nativ IDE"-re ugyanaz a hiba.

A DVD olvasó IDE-s még. Ettől lehet ilyen hiba? Win10 nem képes kezelni IDE-ről bootoló telepítő melletti SATA HDD-t?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Nem mindegy milyen chipset. Az AMD-s akkori alaplapok közt volt amd, nvidia, via chipset. Ezenkívül néha a telepítő média sem mindegy. USB-ről próbáltad? Windwos 10-nek már sata vezérlő drivert be lehet adni pendrive-on is, próbáltad? Másik slotba átdugni a sata kábelt próbáltad? Sata vezérlő nincs raid módban, raid opció bekapcsolva?
Bios reset megvolt?
És akkor még említeném az optikai meghajtót lehúzva pendriveról telepítést is...

---
A Linux nem ingyenes. Meg kell fizetni a tanulópénzt.
Az emberek 66 százaléka nem tud számolni! Gondoljatok bele, ez majdnem a fele!!
Mindenki jó valamire. Ha másra nem, hát elrettentő példának.

Win10 már volt telepítve a gépen, csak elszállt benne a HDD és csere volt.
SATA-t illik megismernie a W10-nek. Más gond lesz.

Akkor jó szórakozást.

---
A Linux nem ingyenes. Meg kell fizetni a tanulópénzt.
Az emberek 66 százaléka nem tud számolni! Gondoljatok bele, ez majdnem a fele!!
Mindenki jó valamire. Ha másra nem, hát elrettentő példának.

egy pontos alaplap típust esetleg írhatnál :)

Az ISO-t átírtam egy másik lemezre és arról gond nélkül felment. :o
Erre nem számítottam... hibás lemez esetén ilyen hibát írjon...

Köszi az infókat!