Megjelent a Zentyal 5.0-ás kiadása

 ( SAGAL | 2016. november 29., kedd - 14:54 )

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Viszont még frissíteni nem lehet 4.2-ről. Nem értem, hogy menet közben ezzel miért nem foglalkozik senki...

--
A főnököm mindig megtartja amit ígér, ha pénzt ígér azt is!

Éles 4.2-őt dev-re frissítenél? - Nem túl életszerű igény..

Egy jó ideje átnevezték a Community editiont drámaibban hangzó Development editionre. :)

Gondolom, hogy ne legyen akkora elvárást. Itt van például a dist-upgrade igény.

Egyébként mély megrendüléssel vettem tudomásul, hogy az antivirus és a mailfitering rendszereket, tudatosan elhagyták az 5.0 verzióból.
Kicsit apokaliptikus elképzelés KKV-k számára ajánlani így egy rendszert.....
(A sogo is parancssori indítású)
Igazából a kérdés még mindig az, hogy a Zentyal halott?

A Zentyal nem halott.

Az amiért onnan kiemelték az ezért van mert nem intra tevékenység hanem határvédelem és külön kezelendő mivel a legtöbb szűrési eljárás azért alaposan beavatkozik a mail forgalomba. Szerintem az antivirus odavaló lenne és kellene, ez baj, de a mailfiltering annyira nem.

Ezzel az a baj, hogy egy szerver ellátott eddig minden funkciót egy személyben, most varázsoljak külön határvédelmi eszközt is? ;-)

--
A főnököm mindig megtartja amit ígér, ha pénzt ígér azt is!

Ha eddig nem volt virtualizálva a zentyal az nagy hiba, ha eddig nem volt külön tűzfalad az is nagy hiba. Ha van egy hostod ahová még egy vm elfér akkor már meg is van oldva a dolog.

Egyébként ez nem azt jelenti, hogy eltűnik a modul, hanem, hogy nem lehet telepíteni de a rendszer részeként az a tapasztalatom hogy még megmarad.

Ez egy intra eszköz levelezésre, AD-ra és fileshare funkcióra. A mindent egybe dolog sosem működött igazán, de e zentyalba igen. Sajnálom az összes kivett funkciót.

Elfér bárhová nem is ez a gond, csak örültem neki, hogy a Zentyal eddig mindent intézett. Most olyan tűzfal kell ami AD-t is kezel meg egyéb nyalánkságokat tud átvenni a már kész rendszerből. A levélszűrés is egy nagyon jó ötlet volt a spam+ham fiók kezeléssel. Ezt már a 4.x-ben dobták. Pedig hasznos volt! Most kézzel kell etetnem a szűrőket.

--
A főnököm mindig megtartja amit ígér, ha pénzt ígér azt is!

A clamav kivétele fájdalmas. Antispamra nincs igazán jó megoldás, ott félprofi (E.F.A) vagy kereskedelmi megoldással jobban jársz, de akkor megvan az AV is.

AV-t fordítottam 4.2-ből, aztán rájöttem, hogy tök ügyes vagyok, de már sehova nem fogom használni, mert a samba (zentyal) új struktúrába sem fogom tudni illeszteni, se a nem létező mailfiltering rendszerbe.
Okafogyottá vált így számomra a Zentyal. Samba AD végett felesleges egy önálló terjesztés.

Amavisd t ugyanugy vegig tudod rajta drótozni, csak szérkell hookolni az egészet + customizalni a konfigokat.

Ahogy irtam egyszerűbb elé tenni egy mail szűrőt.

Van rá mód, hogy szóban privátban beszélhessünk @szollosiimre ?

Hajrá!

Inmailen keresztül megtalálsz!

Már 2 éve megy nálunk ~200 felhasználóval egy zentyal4. Fut a clamav és még egy virust sem fogott el. Amíg a klienseken futó symantec szinte hetente elfog egyet. Így nem biztos, hogy hiányozni fog.

És ezért vették ki korábban a web-szervert is? :(
És az UPS kezelést?
Egyedül a virtualizáció dobását tudom igazán elfogadni.
Windows szerver kiváltására ajánlják, csak annak egyre több funkcióját dobják ki a Zentyalból.
--
Tertilla; Tisztelem a botladozó embert és nem rokonszenvezem a tökéletessel! Hagyd már abba!; DropBox

+sok

Én hatalmas Zentyal fan voltam még nem is olyan rég. Mindig is az volt a vágyam, hogy legyen egy windows szerver kiváltására alkalmas disztro. Először a ClearOS-t használtam,- nem is volt vele semmi gond, igaz nem sok mindent használtam belőle,- de amikor megjelent a Zentyal 2.x, akkor az jobban tetszett.
Az, hogy folyamatosan kiszednek belőle valamit,- és ez már a 3.x-től igaz,- ez így "komolytalanná" teszi a dolgot. Használni akarom, csak éppen a frissítés után hiányoznak dolgok. Úgy gondolom, így erre nem lehet hosszabb távon építeni.

nem ismerem a Zentyal-t, nem is használom. Nem lehet, hogy ez egy szimpla és ezer éves üzleti fogás, hogy a dev verziót használókat betereljék a fizetős csatornába, hogy ha nagyon akarod a funkciót, akkor fizess? Vagy ezek a fizetős verzióból is hiányoznak?

Hiányoznak. A vásárlással stabilabb repot, userkorlátot meg slas supportot kapsz.

Hát, akkor nem erre lesz kiváltva egy helyen a Win2008SBS. Pedig most elgondolkoztam rajta. Ahogy így nézem a 4.2-re sokan panaszkodnak/tak, hogy az open(ex)change nem túl acélos benne. Mondjuk az openchange dobásával ugrott az Outlook támogatás is, ahogy nézem. Bár a weboldal nem tudom mennyire konzisztens. A zentyal.com Outlook 2007 és 2010 támogatásról beszél, a Community edition feature list-jében meg az van, hogy "Supported clients: Mozilla Thunderbird®"

4.2őt a zentyal se ajanlja. A mapi azért maradt ki mert szar. :) megfelelő outlookot elviszi elvileg a sogo actvivesync

Uninvention?

https://www.univention.com/products/ucs/

Csak amolyan tipp féle, németeknél nagy megelégedéssel használják sokat és elégedettek vele.
Zentyal típusú a dolog, de szerintem átgondoltabban össze van rakva.

ez érdekes lehet, megnézem....
Köszi !

Köszi!

Mondjuk ez nem tudom melyik zentyal verzió (már ha az szolgál ki és nem sima ubuntu), de valahogy a webszervert megoldották:

Idézet:
Apache/2.4.7 (Ubuntu) Server at download.zentyal.com Port 80

Csak beállítófelület nincs már hozzá normális. Ami a rendszer része lenne.

Ez egy 3.3:
Module list:
network firewall antivirus audit bwmonitor ca captiveportal dhcp dns ebackup events ftp ips ipsec jabber logs mail mailfilter monitor ntp nut openchange openvpn printers radius remoteservices samba squid trafficshaping usercorner users webadmin webmail webserver

Ez pedig 4.2:
Module list:
network firewall antivirus audit ca dhcp dns logs mail mailfilter ntp openchange openvpn printers samba webadmin

--
A főnököm mindig megtartja amit ígér, ha pénzt ígér azt is!

Az Ubuntu alatta teljes értékű.
A hiányzó Zentyal modul annyit jelent, hogy nem egy űrlapot kitöltve adminisztrálod vagy konfigurálod, hanem hagyományosan a konfigurációs fájlok szerkesztgetésével.
Ha így fogynak a Zentyal modulok, mindegy lesz, ha egy Ubuntu szervert telepítek és azt állítom be hagyományosan.
A Zentyalnak ott viszont nagy előnye van (egyre inkább csak volt), ha nem Linuxhoz értők üzemeltetik, de szeretnének Windows helyett Linuxot.
--
Tertilla; Tisztelem a botladozó embert és nem rokonszenvezem a tökéletessel! Hagyd már abba!; DropBox

(y) :D

"A Zentyalnak ott viszont nagy előnye van (egyre inkább csak volt), ha nem Linuxhoz értők üzemeltetik, de szeretnének Windows helyett Linuxot."

..vagy csak gyorsan,- minden extra nélkül,- összekattintgatnak egy működő rendszert.

+1. Sajna sok alrendszernek/modulnak/démonnak olyan agyament "logikája" van, hogy az egy külön világ. egyszerűbb egy általános usecase-hez a legfontosabbakat belőni egy webes felületen, mint a nulláról felkonfigolni.

Nem határvédelmi eszköz, de tűzfal,openvpn,squid modul van még az 5.0-ban is. Valahogy nem érzem konzisztensnek a döntéseket...

Láma kérdés, de talán valaki egymondatos választ tud adni: akkor a Zentyal fizetős disztró?
Felmentem a zentyal.com címre, felső menüben katt a Zentyal Server -re, majd ez fogad:
"Free Trial - Try Zentyal Server for 30 days"
Miben trial a trial? Van valami korlátozás benne?

Van külön Commercial és Community Development edition. Itt a kettő közt a különbség.

kösz a linkeket, nem figyelem a honlapjukat nap mint nap

Nagy csalódás részemről is a zentyal!

Anno asszem a 4.0 és 4.0.1 között volt olyan, hogy egy proxy modul frissítés után leállt a squid, mert nem volt külön "külső" csatoló!
Persze élesben üzemelt a cégnél a szerver, ahol így reggelre eltűnt a net!
Nem volt figyelmeztetés, vagy a esetleg valami verzió infó, stb... Valaki úgy gondolta, hogy ha nincs külső csatoló, akkor ne induljon el a proxy modul!

Másik, hogy minden szó nélkül (publikusan), kivették az openchange-t. Lehet, hogy szar, de úgy emlékszem pont ezért olvadt bele az openchange a zentyal-ba, hogy majd együtt jól megcsinálják.

Most akkor van teljes értékű open Exchange alternatíva?

Eltűnt az alvégen az egész... :(

Erre emlékszem!

Gondoltam megnézem az 5.0-t. letöltöttem innen http://download.zentyal.com/zentyal-5.0-development-amd64.iso

A következő problémákba futottam bele rögtön az elején.

- Amikor telepíteném a zentyal hálózati modult akkor belerohad a telepítésbe mert nincs telepítve a "traceroute" ubuntu csomag. Ezek szerint nem intézi a függőségeket. Kézzel telepítettem a hiányzó ubuntu csomagot.

- A már telepített zentyal hálózati modul bekapcsolásába szintén belerohad. Soha nem fejeződik be a modul bekapcsolása. Még az ubuntu telepítés közben fix hálózati beállításokkal (nem DHCP) telepítettem az alaprendszert és feltehetőleg nem tetszik a hálózati modulnak.

Jó kis rendszer ez...

Én alap ubit telepítek.
Majd a klasszikus
apt-get update && apt-get -y dist-upgrade
add-apt-repository "deb http://archive.zentyal.org/zentyal 5.0 main extra"
apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 10E239FF
wget -q http://keys.zentyal.org/zentyal-5.0-archive.asc -O- | sudo apt-key add -
apt-get update
apt-get install zentyal -y

Viszont a 16.04.2 -es iso nem nagyon szeresse ha nincs dhcp.