Debian squeeze + php 5.2

 ( Virag | 2012. április 12., csütörtök - 22:30 )

Sziasztok!

Több tutorial alapján is próbáltam a squeeze php5.3-as verzióját 5.2-esre cserélni, de úgy tűnik a lenny tárolói már nem élnek. Akármit is állítok be a
/etc/apt/sources.list-be nem élnek az elérhetőségek.
pl: http://hup.hu/node/93898

A kérdés tehát (tudom, hogy béna), hogyan tudnám elérni a lenny fájljait vagy bármi más módon az összes php packaget megfeleő verzióra frissíteni.

Előre is köszi!

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

"de úgy tűnik a lenny tárolói már nem élnek"
Nemrég volt róla szó itt a fórumon, hogy a Lenny biztonsági frisítése megszűnt, ezért a repository az archive-ra költözött, de természetesen elérhető maradt.

Mindazonáltal nem biztos, hogy a Wheezy fagyasztásának hajnalán érdemes a Lenny csomagjaira downgrade-elni, ezt fontold meg.