Ubuntu Management Component Pack for ProLiant v9.25

 ( trey | 2013. február 13., szerda - 9:58 )

A HP ProLiant Linux R&D részlegtől Craig Lamparter bejelentette, hogy a Canonical-lal egyre szorosabbra fonódó együttműködés eredményeképpen a HP kiadta az ipari szabvány Proliant szervereihez használható Ubuntu Management Component Pack for ProLiant legújabb, 9.25-ös verzióját. Benne új verziójú agent-ek a monitorozáshoz. Segítségével online konfigurálhatók a Smart Array kontrollerek, RAID tömbök, monitorozhatók az Ubuntu-t futtató Proliant szerverek a HP System Management Homepage segítségével stb.

A telepítéséhez fel kell venni a HP Software Delivery Repository-t a sources.list fájlba:

deb http://downloads.linux.hp.com/SDR/downloads/MCP/ubuntu precise/current non-free

majd telepíthetők a komponensek, például a Smart Array kezelő parancssori "hpacucli":

# apt-get update
# apt-get install hpacucli

Telepíthető komponensek:

  • hpsmh - HP System Management Homepage
  • hp-snmp-agents - Insight Management SNMP Agents for HP ProLiant Systems
  • hp-smh-templates - HP System Management Homepage Templates
  • hponcfg - RILOE II/iLo online configuration utility
  • hp-health - hp System Health Application and Command line Utility Package
  • hpacucli - HP Command Line Array Configuration Utility
  • hp-ams - Agentless Monitoring Service for HP ProLiant Gen8 Systems

Részletek a bejelentésben.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Sajnos a bejelentésből nekem nem derülnek ki a következők:
- debian (squeeze/wheezy) kompatibilis-e? (gyanítom igen)
- linux kernel v3 kompatibilis-e? (gyanítom igen)

valaki esetleg?

"- debian (squeeze/wheezy) kompatibilis-e? (gyanítom igen)"

Működni működhet, de támogatás nem hiszem, hogy van hozzá. Mármint ha az "Ubuntu Management Component Pack for ProLiant v9.25" csomagról beszélünk.

"- linux kernel v3 kompatibilis-e? (gyanítom igen)"

A sources.list "precise/current" részéből azt gyanítom, hogy igen. A Precise-ben már 3.2-es kernel volt.

--
trey @ gépház

azért reménykedek a debian kompatilibitásban, mert a kiadott iso-kban uazon fileokat használja mind debian mind ubuntu esetén

kernel v3 - akkor csekkolom is :-)

masodik megerositve: lucid + linux-image-server-lts-backport-oneiric (3.0.0 kernel) mukodik

--
A vegtelen ciklus is vegeter egyszer, csak kelloen eros hardver kell hozza!

Es ha mar kompatibilitas, vajon microservert is supportoljak ?

A Microservernek a nevén kívül semmi köze nincs a "rendes" Proliant szerverekhez, és az abban lakó hardverekhez.

Hát igen. Sok mindenre rá van írva, hogy Proliant, de mifelénk az ML350/DL380-tól kezdődnek azok, amiket szervereknek hívunk :)

--
trey @ gépház

Attol meg monitorozni tudhatja.
Mas kerdes, h ha olyan silany a cucc, mint regen volt, akkor a kis gagyi procit egybol fel is zabalja a monitorozo agent:)

tompos

A Microservert sokmindennek nevezném, de silánynak nem. A kategóriájában király darab, csilliót eladtunk belőle, és mi is használunk jópárat. A legnagyobb design fault a PCIe slotok körül a hűtés hiánya, ezért nem nagyon lehet bele normális RAID vezérlőt tenni. (Egy butább LSI kártya még épp el van benne)

A Turion II Neo egy hatalmas pozitív csalódás. Persze, nyilván nem H.264 enkódernek kell használni :)

Azt akartam irni, hogy rossz post-ra valaszoltal, de aztan rajottem, h a senki nem irt ilyet, meg te se:)

tompos

> A Microservert sokmindennek nevezném, de silánynak nem. A kategóriájában király darab

Alatamasztom. MS certifikaciora keszitett fel egy ilyen kis doboz, neha 6-7 windows szerver futott rajta Hyper-V alatt, es egy allando kis debian is lakik rajta, csendes, stabil, es kezdok szamara is konnyu a kezelese. Ezert az arert egy sokkal tobb aramot fogyaszto instabil desktop PC-t vehettem volna, ami (hiaba ugyanolyan/jobb a teljesitmeny,) nem alkalmas szerver-jellegu felhasznalasra.

Ha megveszem hozza a RAC kartyat es egy masodik NIC-et, az mar tenyleg kikerul a "jatekszer" kategoriabol.

> A Turion II Neo egy hatalmas pozitív csalódás. Persze, nyilván nem H.264 enkódernek kell használni :)

Vicces, de erre is hasznalom. Kell neki egy nap, mire egy sorozatot atkodol iPhone-ra a Handbrake, de mivel szerver, es nem a szobamban van, nem siettetem. De az tenyleg hihetetlen, hogy 6 windows (2008, 2012, 7) fut rajta, es (megfelelo mennyisegu RAM eseten) nem akad.

Ez jó :) Elképzelem a következő szakmai diskurzust:
- "Nnna, feltettem az Ubuntut a szerverre."
- "OK, akkor told már be neki a HP-s cuclit is!" :)

Mivel HP Proliant ASE vizsgán kérdés, hogy Linux alatt mivel lehet az array controller-t matatni, ez pontosan így szokott elhangzani az tanfolyamokon is. ;)

--
trey @ gépház

Itt most az ubuntun és a hivataloson van a hangsúly ugye? Mert én ezt a cuccot mintha használtam volna már centoson meg susen jó régen is...
--
The Community ENTerprise Operating System