Idejétmúlt target-ek eltávolítása a gcc-ből

Címkék

Mint ahogy arról márciusban szó volt, megkezdődött a gcc 3.4-ből az elavult target-ek eltávolítása. Legalábbis az első lépést megtették a fejlesztők efelé.

Jim Wilson nemrég bejelentette a gcc-announce@ levlistán, hogy a megjelenő gcc 3.4-es verzióban, a fejlesztők elkezdik leépíteni a régi, karbantartás nélküli target-eket. Ezzel a lépéssel a fejlesztők azt szeretnék elérni, hogy a véges erőforrásaikat a gyakran használt target-ek jobb támogatására fordíthassák. A gcc 3.4-ben már csak az ``--enable-obsolete'' fordítási opcióval lehet előcsalogatni a régi target-eket. A későbbieben ezek teljesen el lesznek távolítva.

Jim levele itt.