[MEGOLDVA] MIKROTIK RBcAPGi-5acD2nD cAP ac AP - brick?

Van két db ilyenem, 13 hónaposak, megkapták a 7.14.2-t (6.x-vel érkezett) és ezzel brickeltem őket.

Reset gomb 5-10-15 mp (lásd: reset, https://help.mikrotik.com/docs/display/UM/cAP+ac)  alatt sem tudok életet lehelni beléjük.
Mac address WinBox-ból nem látszik. Van varázslat erre, vagy ennyi volt mehet a kukába?

 

UPDATE

TLDR; Másoknak és önmagamnak okulásul. Wifin és USB-ETH-n nem fog működni.

Végük Windows-zal oldottam meg. Az otthoni laptopommal kezdtem Wifin, de az istennek nem ment. Eth nincs  gépben, megpróbáltam usb-eth-val, azzal sem ment. Végül felhúztam egy Windowst a workstation-re és a netinstallal sima ügy volt. Madzag kell neki és rendes fizikai eth.

Hozzászólások

Lehet itt is az volt később (frissítés után). Netinstall-hoz kell, hogy lássam default ip-vel nem? 

Így próbáltam Linux kliens alól:

sudo ./netinstall-cli -a 192.168.88.1 ../routeros-7.14.2-arm.npk

Előtte-utána 15 sec-es reset boot közben az eszközön, de maga az eszköz nem látszik WinBox alól ekkor sem.

Megpróbálkoznék a Windows-os GUI-s változattal, hátha. Be kell állítani a 192.168.88.2-es címet a számítógépen. Valamint megpróbálnám mindkét ethernet porttal (nem néztem meg, hogy melyiket ajánlja a leírás)

Esetleg nem lehet gond a tápfeladóval? (vagy tűzfal a Linux-on?)

Nekem vagy tizedikre sikerült a reset, addig állandóan elkezdődött a boot majd a két ethernet LED lekapcsolt, mintha le lett volna tiltva a két port.

A LED állapot fontosabb, mint a másodpercek :)

Szerkesztve: 2024. 04. 12., p – 16:20

esetleg ez?

For future reference below is the step by step description of how to Netinstall a cAP ac to RouterOS v7.13.1 (or newer). The first thing to do is to Netinstall (there is a Mikrotik YouTube video about it) the current stable RouterOS v7 version on your device. It is an ARM based equipment, therefore you'll need the routeros-7.13.1-arm.npk and the wifi-qcom-ac-7.13.1-arm.npk packages from the extra packages (this one is to be uploaded via VinBox after the Netinstall). There are some hoops to jump trough tough during the process:

  1. after downloading the required files (routeros-7.13.1-arm.npk ; all_packages-arm-7.13.1.zip ; netinstall64-7.13.1.zip or netinstall-7.13.1.tar.gz) connect your computer to a simple (not smart/managed aka dumb) switch, and the Eth1 port of the cAP ac to the same switch.
  2. Make a photo of the label (containing its MAC address among other things) on the cAP ac as it may come handy down the road.
  3. After the successful Netinstall if the cAP ac is powered with PoE than connect a second patch cable to its Eth2 port, otherwise remove the patch cable from Eth1 port of the cAP ac and connect it to its Eh2 port.
  4. Log in to the cAP ac with WinBox. After that in the right side panel select System / RouterBOARD and click on the Upgrade button, than on the OK one.
  5. In the right side panel select System / Reboot and click on the Yes button, than wait for the reboot of the cAP ac.
  6. Log in to the cAP ac with WinBox. After that in the right side panel select Files, than click on the Upload button and find the wifi-qcom-ac-7.13.1-arm.npk file which you have extracted from the all_packages-arm-7.13.1.zip file and upload it.
  7. In the right side panel select System / Reboot and click on the Yes button, than wait for the reboot of the cAP ac.
  8. Log in to the cAP ac with WinBox. After that in the right side panel select System / Packages and make sure that you have two packages in the Package List namely: routeros and wifi-qcom-ac.
  9. In the right side panel select System / Reset Configuration and tick the CAPS Mode and Do Not Backup checkboxes and make sure that the other two are not checked. Than click on the Reset Configuration button.
  10. After the cAP ac restarted log in to the cAP ac with WinBox. Click OK to apply the default configuration and change the admin user's password.
  11. You may log out from the cAP ac, than disconnect it and also your computer from the simple switch. Connect your computer to the switch port it was connected previously and connect the Eth1 port of the cAP ac to the switch/router port where you will intend to use it on the long run.
  12. Check in your DHCP server what address it has assigned to the cAP ac.
  13. Read trough the new WiFi part of the documentation to have an overview about the basics of the configuration options.

If you have Netinstalled 7.13.1 than you may jump right to point #3.

https://forum.mikrotik.com/viewtopic.php?t=203250#p1048197

---

Wireshark-ban sem látszik semmiféle forgalom az eszközről? arp tábla?

a ntinstall elegge a hol-megy-hol-nem esete sajnos. nekem is csak az X. probalkozasra sikerult netboottal ujrarakni a hap ac2-t, mikor az uj routeros+wifi csomagolas miatt elfogyott a flash. ujraparticionalni meg csak netinstallal vagy serial konzolon lehet.
https://openwrt.org/toh/mikrotik/rbcapgi-5acd2nd_cap_ac
szerk: amit tudok javasolni, hogy tegyel egy sima buta switchet a netboot gep es a MT koze, ugy megbizhatobban megy a netboot (felteszem valami negotiation vagy IF reset bekavar).

Szerkesztve: 2024. 04. 12., p – 18:16

Winbox alól nem látszik: nézz rá a tűzfalbeállításaidra, hogy ki tud-e menni rendesen (van-e az eszköz és közted managelhető switch vagy VLAN)? Esetleg próbáld meg a Winboxot admin userként futtatni.

emlékeim szerint van egy elfekvőben nálam…szívesen kölcsönadom, ha nem akarsz a mennyezeten vacakolni.

"The only valid measurement of code quality: WTFs/min"

Eddig jutok. Itt leáll:

oregon@office:~/Letöltések/netinstall-7.14.2 $ sudo ./netinstall-cli -r -i enp9s0 -a 10.1.1.99  ../routeros-arm-6.42.6.npk  
Version: 7.14.2(2024-03-27 08:33:46)
Will reset to default config
Using Interface: enp9s0
Wait for Link-UP on 'enp9s0'. OK
Using Client IP: 10.1.1.99
Using Server IP: 10.1.1.3
Starting PXE server
Waiting for RouterBOARD...
client: 48:A9:8A:37:AA:DA
Detected client architecture: arm
Sending and starting Netinstall boot image ...  
Installed branding package detected
Discovered RouterBOARD...
Formatting...
Sending package routeros-arm-6.42.6.npk ...
client: 48:A9:8A:37:AA:DA
Len: 4066844Detected client architecture: arm
Sending and starting Netinstall boot image ...

Amúgy mintha elakadtak volna. Két hete nincs új béta/RC, pedig azelőtt mintha gyorsabban fejlesztettek volna. Utolsó (vagy az előtti?) bétával nekem nem működött rendesen az IPv6, visszaálltam a stable ágra, azóta meg semmi.