Dell U2711 DVI-D csatlakozókon hiba

Üdv, segítségre van szükségem. Adott a tárgyban szereplő Dell monitor. A gépben Nvidia750ti kártya, win10 rendszer, legfrissebb driverrel. Hdmi-n keresztül tökéletes minden, hozza a 1080p felbontást, ahogy kell. De szeretném 1440p-n használni. Két lehetőségem van erre, dipsplayport (kilőve, mert a grafikus kártyán ilyen nincs), illetve DVI-D dual link kábel. Szereztem egyet, az eredmény mindkét csatlakozón az alábbi:

<a href="https://www.dropbox.com/s/cp8any72k4bxvht/k%C3%A9p1.jpg?dl=0">Látvány...</a>

Amit próbáltam: másik DVI-D dual link kábel, másik pc a családban DVI-D kimenettel. Mindenhol ez a probléma. Érdekesség, a monitor rendelkezik PBP funkcióval, két jelforrást tud egyszerre megjeleníteni a kijelzőn egymás mellett. Ilyenkor a 1440p felbontású monitorkép tisztán látszik a képernyő felén. 

Várom az ötleteket. Amit megtettem még. A kézikönyv szerint reset, illetve hardver reset megtörtént.

Hozzászólások

Minden felbontáson, frissítési frekvencián és színmélységnél ilyen a kép?

:)

Azt hiszem rápróbálok egy live linux disztróra, hátha kisül belőle valami.

Szerkesztve: 2021. 03. 15., h – 20:00

Ezt a felbontást támogatja egyáltalán a video kártya + a monitor az adott frekvencián is?

dedikált szerver bérlés - www.klixnetwork.hu

Amit írtam átalakítót az olyan.
A videókártyából jövő meglévő HDMI kábelt bedugja ebbe az átalakítóba (HDMI), a másik felét az átalakítónak meg a monitorba ( displayport ).

[videókártya_HDMI_ANYA]<-->[HDMI_APA - kábel - HDMI_APA]<-->[HDMI_ANYA - átalakító - DISPLAYPORT_APA]<-->[DISPLAYPORT_ANYA - monitor]