Multiserver ISPConfig hiba

 ( gkaroly | 2018. szeptember 27., csütörtök - 10:29 )

Sziasztok!

Adott egy már működő, belakott gép, amin ISPConfig fut (ez a master), azaz a ws1.
Most befigyelt egy új gép, a ws4, amire szintén ISPConfig-ot raktam szolgaként, azaz csatlakozna a ws1-re.
Úgy sejtem, mindent jól csináltam, mivel a gép megjelenik a ws1-en. Webhelyet, ügyfelet, stb. létre tudok hozni. A webhely a szerveren ténylegesen létrejön, a welcome page be is töltődik. A gond viszont, hogy az a rühes piros karika nem hajlandó eltűnni sokadszori resync-re se.

A piros karikára kattintva az alábbiakat látom:

  • datalog_status_u_server: 1
  • Delete website: 1
  • Create new website: 3
  • Update website settings: 11

Syslogban nem találok semmi hibát, ami volt, azt javítottam.

Segítsetek, mi a megoldás? Köszi.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

A cron jobok rendben lefutnak ?

Szemmel láthatólag igen.

ws1-en ezeket írja:

2018. szept. 27., csütörtök, 16:35:01 CEST 1aps1 does not exceed quota qize: 0 > 7962624
2018. szept. 27., csütörtök, 16:35:01 CEST 1aps3 does not exceed quota qize: 0 > 15515648
2018. szept. 27., csütörtök, 16:35:01 CEST 1aps4 does not exceed quota qize: 0 > 3915776
(meg a többi mysql-t is hasonlóképp listázza)

--
-- Üvegfiú - Csontkemény harc
Tégy Jót!®

Ez szvsz azt magyarázza meg hogy a saját adatbázisához hozzá tud férni. Nézd meg hogy parancssorból, a konfigban lévő, masterhez tartozó bejelentkezési adatokkal sikerül-e csatlakozni. ($conf['dbmaster_*'])

esetleg Monitor -> show system log, előtte system alatt a kérdéses szerverenkél debug log be?

KoviX