jessie to stretch levelezes: imap

 ( trn | 2018. augusztus 23., csütörtök - 6:30 )

Udv Mindenkinek,
vegre raszantam magam egy ~2500 cimet kezelo mailszerver frissitesere.
A frissites tokeletesen lefutott, de azota a kb. 170 winXP+ office 2003
szofverkombot futtato gep nem tud leveleket lekerdezni, sem irni. Az ennel magasabb microsoft termekeket futtato gepek mukodnek. Az outlook 993 es 465 porton kerdezik le es kuldik a leveleket. Installalva a Thunderbirdet, tokeletes lesz. Valami talan az ssl frissitesevel megvaltozott? Nem engedi kapcsolodni az elavult klienseket?
Ha van valakinek valamilyen otlete, azt megkoszonom.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Nézd meg a logokat:-)
Valószínű valamilyen régebbi ssl cipher le lett tiltva az új debianban, amit használnának a régi kliensek. Én openvpn-nel szívtam hasonlót frissítésnél.

> Valami talan az ssl frissitesevel megvaltozott? Nem engedi kapcsolodni az elavult klienseket?

Igen, a SSL3 már nem működik, az XP és 2003 pedig még nem támogat TLS 1.0-t.

Koszi a hozzaszolast, ezek szerint go to Thunderbird. :)
Ill, ha engedelyezni lehetne a Stretch- en a ssl3- at....
Gondolom ez csak hiu remeny. :(

A konkrét verziókat nem követem, de egy időben lehetett engedélyezni a régebbi titkosításokat, majd egy idő után kipucolták a forráskódból a régieket, hadd csökkenjen a kód komplexitása, mérete. (Ez így rendben is van.)

Én inkább az XP-ket kukáznám kifelé - erősen rászolgáltak már...

Valamit változtattak a kódban, az SSLv3 engedélyezése se fog segíteni szerintem.

Marad a váltás a Thunderbird-re, vagy OS és Office upgrade...

--
Professional IT Services - Informatikai tanácsadás és outsourcing
www.professional-it-services.hu

Koszi,
en is erre a kovetkeztetesre jutottam. Tkp. nem is baj. OS + Office upgrade kizarva,
Thunderbird sem a legtokeletesebb MUA, de mindenesetre jobban kedvelem, mint az Outlookot.
Koszi megegyszer.