Debian telepítő alatt nem megy a net

 ( attilav2 | 2018. június 10., vasárnap - 22:04 )

Próbálok Debiant telepíteni a gépemre, de a dhcp beállításnál a telepítő elhasal, akár stretch akár buster netinstall-t próbálok. Úgy tűnik a hálókártyát felismeri mert kiírja az eszköznevet a telepítő, de a dhcp-t már nem képes beállítani. Kerestem a googleban a hibára de megoldást nem találtam, mások is panaszkodnak erre.
Az alaplapra Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter (PHY: Realtek RTL8111) hálókártya van integrálva, Asus A88X Plus, a router egy linksys wrt160nl, OpenWrt Chaos Calmer 15.05.1 -el.
Virtualboxban simán felismeri a hálózatot a debian telepítő és megy a dhcp, fel is kúszott simán.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Próbáltál más disztribúciót, pl. Arch-ot? Ha ott se megy, lehet, hogy még új a hardver, amihez lehet nincs megfelelő driver a kernelben.

+1...

Lol, ehhez még mindig nincs driver a kernelben?
Anno vagy 8 éve is pont ugyanígy szopás volt ez a chip, inkább letiltottuk és tettünk bele 1500-ért pci-os realtek 8169-et.
--
"Sose a gép a hülye."

megy az, csak nonfree :) oda kell neki adni bootkor.

Hogyan adom neki oda bootkor, és mit?
Gondolom a realtek firmware fájlokat kellene megmutatni a telepítőnek, de hogyan?

Ha firmware hiányozna, azt a sima Debian telepítő kérné adathordozóról install során. lsmod kimenetben megtalálható egyáltalán a vezérlő? Mert ha nem, nem csak a firmware hiányzik, hanem a driver is.

--
robyboy

Letoltod a firmware-linux-realtek csomagot és azt kell neki megmutatni.

--
"Nem akkor van baj amikor nincs baj, hanem amikor van!"
Népi bölcsesség

Azt a nagy szabadságát a debilkének... :-P

vagy letöltöd innen az egyik neked tetsző nonfree ISO-t...
https://cdimage.debian.org/images/unofficial/non-free/images-including-firmware/


+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

Ezzel is próbálkoztam, ez sem tudta feléleszteni a netet.

Debian live nonfree iso-t(https://cdimage.debian.org/images/unofficial/non-free/images-including-firmware/9.4.0-live+nonfree/amd64/iso-hybrid/debian-live-9.4.0-amd64-kde+nonfree.iso) kipróbáltam, a live rendszer alatt van net, de a telepítő alatt már nincs.

Es a live alol futtatni a telepitot miert faj?

Live alol nem lehet futtatni a telepitot, legalabbis nem talalom az ikonjat.
Amikor a livecd indul akkor lehet valasztani hogy a telepitot vagy a live rendszert inditod el, ha a liveot inditod akkor van net, ha a telepitot akkor nincs.

Akkor valamit benezel, mindig is volt ilyen. Ketlem, hogy kivettek volna.