Megint ISPConfig szívás

 ( gkaroly | 2018. május 23., szerda - 10:07 )

Üdv,

Komolyan mondom, már a hócipőm tele van...

Egy vadi új, clean installos VPS csatlakozna az ISPConfighoz, de, megint rossz.
3.1 Stable a cucc. Vegyük sorra:
- adatbázis okés, csatlakozik, eléri, hiba nincs,
- VPS-n létrejön az adat (adatbázis, website, akármi),
Ennek ellenére az a nyavajás piros kör, meg benne a számok nem akar eltűnni. Nyilván Google-ztam, de semmi értelme, semmi eredménye.
Ha rábökök a kör-re, akkor ilyet találok (gyakorlatilag bármit csinálok, ezen pusztul le valami:

datalog_status_u_server: X (most épp X=18)
Syslog tiszta, hibamentes, ispconfig cron.log-ja szintén, mind a szerveren, mind a kliens gépen.

Merre érdemes indulni? debug módban is nézem ezt a szomorúságot, de semmi olyat nem találok, ami érdekes lenne, úgyhogy ha találkoztatok már ilyennel, akkor segítsetek kérlek! Ja igen: /usr/local/ispconfig/server/server.sh is volt már, de ez se oldotta meg.

Köszi, köszi, köszi!

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

ISPConfig igazán bs. Ha nem sikerül megoldást találni akkor howtoforge.com-on van priority support-juk 5€ per hónap fejében ahol általában 24 órában belül választ kapsz a kérdésekre.

Oké, de az alapból gáz, hogy felrakom multiserver módban az ispconfig-ot, és aztán hiába jó minden, mégis rossz, és semmi értelmezhető hibaüzenet...

--
-- Üvegfiú - Csontkemény harc
Tégy Jót!®

Nálunk 14 szerver működik multiszerveres üzemmódban szépen az évek alatt folyamatosan bővítve.
Mi a pontos probléma ? Mijaza piros kör ? :)

Create FTP user: 1
datalog_status_u_server: 2
Create new website: 1
Update website settings: 1

Ez...

--
-- Üvegfiú - Csontkemény harc
Tégy Jót!®

Feltételezem létező pool-hoz csatlakoztattál szűz ispconfigot.
Ez esetben a barátod a tools/resync. Ez fogja a megfelelő konfigokat az eredeti DB alapján előállítani.

Ugyanezzel szoptam napokon át, nekem DB permission probléma volt a gond.
Oda-vissza mindegyik master/slave szervernek engedélyezni kell, hogy hozzáférjenek egymás adatbázisához.

Multiserver Setup With Dedicated Web, Email, DNS & MySQL Database Servers On Debian Squeeze With ISPConfig 3 <-- lap alja

CREATE USER 'root'@'192.168...' IDENTIFIED BY 'myrootpassword';
GRANT ALL PRIVILEGES ON * . * TO 'root'@'' IDENTIFIED BY 'myrootpassword' WITH GRANT OPTION MAX_QUERIES_PER_HOUR 0 MAX_CONNECTIONS_PER_HOUR 0 MAX_UPDATES_PER_HOUR 0 MAX_USER_CONNECTIONS 0 ;

CREATE USER 'root'@'hostname' IDENTIFIED BY 'myrootpassword';
GRANT ALL PRIVILEGES ON * . * TO 'root'@'hostname' IDENTIFIED BY 'myrootpassword' WITH GRANT OPTION MAX_QUERIES_PER_HOUR 0 MAX_CONNECTIONS_PER_HOUR 0 MAX_UPDATES_PER_HOUR 0 MAX_USER_CONNECTIONS 0 ;

Ez alapján csináltam, de vélhetően valamit nem rakhattam fel, ami miatt megakadt a mutatvány. Aztán ledúrtam az egészet és a postfix-bind -en kívül felraktam mindent, így már okés lett...

--
-- Üvegfiú - Csontkemény harc
Tégy Jót!®