OpenmediaVault Debian sid apt probléma

 ( agostonl | 2018. január 5., péntek - 11:27 )

Sziasztok!

A Debian ezen részével még nem volt problémám, de majd most...

Van egy OMV szerverem (4.0.15-1), aminek az apt update az alábbi hibát adja vissza:


E: The repository 'http://httpredir.debian.org/debian sid-backports Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Ha ezt a repo-t kiiktatom, akkor nincs hibaüzenet, de ahogy nézem, kernel és header frissítések jönnek ezen a repon, tehát nem vagyok biztos benne, hogy a letiltás a megoldás.

Ha valaki tudja a választ, kérem ne tartsa magába!


uname -a
Linux omv 4.14.0-1-amd64 #1 SMP Debian 4.14.2-1 (2017-11-30) x86_64 GNU/Linux


lsb_release -a
No LSB modules are available.
Distributor ID: Debian
Description: Debian GNU/Linux stable-updates (sid)
Release: stable-updates
Codename: sid

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Úgy tűnik, hogy nincs Release file sem, szóval necces, hogy ebben a formában már nincs is ott repo.
Nálunk openmediavault telepítőről feltett rendszeren nincs is ez a repo, csak a
deb http://httpredir.debian.org/debian stretch-backports main contrib non-free
van.
Kellett neked sid backports valamiért? Vagy mi állította be ezt a repot?
szerk: megnéztem, a legtöbb mirroron már nincs sid-backports.

Fogalmam nincs, ki, miért állította be ezt a repot, az openmediavault egyik configjában van.
Ha kiszedem, akkor nincs hiba... eszerint nincs rá szükség.
Orwell az 1984-et regénynek írta és nem használati utasításnak!

Átírtam arra a sid-et stretch re, most működik minden, köszi.

Orwell az 1984-et regénynek írta és nem használati utasításnak!

Nincs mit!
Ez amúgy a gyári default, ezért fura... Nem vagyok benne biztos, hogy jó ötlet sid backport csomagokat felpattintani éles rendszerre. Az meg külön érdekes, hogy nincs is most ilyen repo.