Woody, mint nyomtató szerver?!

Fórumok

Woody, mint nyomtató szerver?!

Hozzászólások

OK, vettem, akkor nekifutok mégegyszer!
Köszi mindenkinek!

A dolog masik fele meg az, hogy prinszerver RAW szokik mukodni, es amit client odaad neki driver altal parsolva azt kitolja anyomtatora. Szoval raw queue yol aztan majd a windoz kuld neki amit akar

[quote:0ea682de09="slinky"]A dolog masik fele meg az, hogy prinszerver RAW szokik mukodni, es amit client odaad neki driver altal parsolva azt kitolja anyomtatora. Szoval raw queue yol aztan majd a windoz kuld neki amit akar

Hát nálam máshogy is előfordul... Az is jó dolog, ha a windows minden nyomtatóra ugyanazt a postscript fájlt küldi. Van olyan nyomtatóm, ami hálózaton nem is működött rendesen a win driverrel, így viszont tökéletesen.

Laci

Sziasztok.

Adott egy P1-es gép, amire woody-t telepítettem, a gép feladata net megosztás, proxy, tűzfal, és majd mail serverkánt szeretném futtatni! De a lényeg, hogy egy rákötött nyomtatóra tudjon a hálózat többi gépe nyomtatni! A nyomtató eddig cups-al ment (plusz gimp-print).
Kérdésem, hogyan lehet cups-ot telepteni rá (forrás kizárva, mert nem akarok mindenféle gcc-t, make-t, meg ilyesmit csak ezért feltenni). Az apt szerint van csomag, de vmiért nem tudja feltenni! Miért? Jelenleg lpr van, ezzel szerintetek meg lehet oldani?
A nyomtató egy IBM Lexmark Laserprinter 4039 10R.

Köszi.

Esetleg keressek más disztribet? Ha igen mit ajánlotok?
Egy alap UHU-hoz mit szóltok biztonságosság teréről?

[quote:77587924af="PcZolee"]Egy alap UHU-hoz mit szóltok biztonságosság teréről?

Nekem egy alap UHU latja el ugyanezeket a funnkciokat. Persze iptables rendesen belove.

Woody-val az a baj, hogy regi es az ujabb nyomtatokkal nem tud mit kezdeni hameg keresztbe van frissitve mas forrasbol, akkor meg az mar nem az igazi.

Na ja, én is így gondolom, de azért kíváncsi voltam a te(ti) váleményedre(véleményetekre) is.
Biztonság szempontjából milyen az UHU? Mert a deb-hez hetente van security updatem az UHU-hoz meg nem hiszem, miért? Annyira jó, vagy ennyire nem foglalkoznak vele?

[quote:026b7547dc="PcZolee"]Na ja, én is így gondolom, de azért kíváncsi voltam a te(ti) váleményedre(véleményetekre) is.
Biztonság szempontjából milyen az UHU? Mert a deb-hez hetente van security updatem az UHU-hoz meg nem hiszem, miért? Annyira jó, vagy ennyire nem foglalkoznak vele?

nekem az a véleményem h 1 db cups miatt disztribúciót cserélni...hát...egy kissé nevetséges.

"Az apt szerint van csomag, de vmiért nem tudja feltenni! Miért? "
ha bemásolnád, hogy mit ír ki akkor könnyebben tudnánk segíteni.

Itt a hibaüzi:

[code:1:5580f5686f]
apt-get install cups
Csomaglisták olvasása... Done
Függőségi fa építése... Done
Package cups is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: A cups csomagnak nincs telepítéshez jelöltje[/code:1:5580f5686f]

[quote:e0271d6df6="tso"]
nekem az a véleményem h 1 db cups miatt disztribúciót cserélni...hát...egy kissé nevetséges.

Igen, nevetségesnek tünik, de ha belegondolsz, mi más lehetőségem van? Gányolni nem akarok, forrásból telepíteni nem tudok (ill. ha nagyon muszály meg tudom csinálni, csak akkor arra az időre az összes progit gcc, make... fel kell telepítenem), szal, macerás!

hat ha apt-cache -el rakeresel, akkor latod, hogy tenyleg nincs cups csomag...

cups-pdf - PDF Writer backend for CUPS
cupsomatic-ppd - linuxprinting.org printer support - transition package
cupsys - Common UNIX Printing System(tm) - server
cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
cupsys-driver-gimpprint - Gimp-Print printer drivers for CUPS
cupsys-driver-gimpprint-data - Gimp-Print printer drivers for CUPS
cupsys-pt - Tool for viewing/managing print jobs under CUPS

mondjuk ez sarge, de szvsz woody-ban is talan van.

[quote:2670961dac="PcZolee"]Itt a hibaüzi:

[code:1:2670961dac]
apt-get install cups
Csomaglisták olvasása... Done
Függőségi fa építése... Done
Package cups is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: A cups csomagnak nincs telepítéshez jelöltje[/code:1:2670961dac]

Mert nem az a neve.
cupsys, cupsys-bsd, cupsys-client, cupsys-driver-gimpprint. Kb ezek a csomagok kellenek. Az lpr-t meg le fogja törölni.

Laci
Ps: apt-cache search cups

[quote:38dbcf18fe="blaci"]

Mert nem az a neve.
cupsys, cupsys-bsd, cupsys-client, cupsys-driver-gimpprint. Kb ezek a csomagok kellenek. Az lpr-t meg le fogja törölni.

Laci
Ps: apt-cache search cups

pontosan!