[Megoldva]Ubuntu 14.04 Magas load után/alatt újraindul

 ( xc0m | 2016. március 1., kedd - 21:11 )

Valószínűleg a memória modul volt rosszul csatlakoztatva az alaplapra.

Sziasztok!

Lenne egy kérdésem a lenti konfiggal kapcsolatban:

http://www.asrock.com/mb/Intel/D1800B-ITX/
4 GB DDR3 RAM
1 TB HDD

Jelenleg Ubuntu 14.04 fut a rendszeren. Van hozzá kötve egy TV, de általában SSH-n keresztül használom.

Fut rajta például Deluge, Minidlnad.

Magas load esetén, mint például videó konvertálás(ffmpeg), vagy OpenWRT fordítás közben gyakran újraindul teljesen magától a gép.

Nem tudom kideríteni, hogy mi lehet a baja.

A memóriát néztem külön programmal és az jó volt.
A cpu hőmérséklet max 45 fok körül van.

Tudnátok segítni, hogy hogyan tudnám kideríteni, hogy mi a baja, miért indul újra?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Tápegység?
Fáradt kondik az alaplapon?
hőmérő szenzor hiba?
Ez csak tippelgetés.
Minden hardver elemet külön kéne tesztelni vagy egy jó konfigba áthelyezni tesztelésre.

+1 Továbbá a rendszer naplóbejegyzéseit nézted?

Phoenix Art

Szia!

Igen, tegnap szétszedtem a gépet.
Kiporoltam rendesen. Rossz kondit nem láttam.

Amikor összeraktam alig akart beindulni. Bedugtam, de hiába próbáltam bekapcsolni, nem ment vagy legalábbis csak 1-2 másodpercig.
Utána memóriát, HDD kábelt kihúztam, bedugtam és utána elindult..
Azóta megy szépen már 24 órája.

Lehet valami zárlatos vagy nem volt jól begugva valami?

Procit vedd ki ott is fújd ki nálam volt olyan, hogy ez miatt nem indult.
Proci hűtőt is nézd meg jól van-e fent.
Illetve összes slot-ot átfújnám mert a por szigetel ez párával társúlva zárlatott is okozhat.

A proci kivételhez készülj pákával.

Ezt benéztem.:D
BGA tokos bajság az egész ezt ha elengedi a lap akkor vége.

Igen. Integrált, de remélem nem engedi el még vagy tíz évig :)

Az, h a memtest nem talál hibát, adott esetben napokig fut, még nem jelenti 100%-ban azt, h az hibátlan.

main szerveremen fut 14.04.02(szerver verzio) 306napos uptimeal sokszor folyamatosan orakig 4-5-6os loaddal amibe benne van a 85-90feletti CPU hasznalat es sose volt ilyen. pedig egy regi poweredge 860, atlag homersekelte a cpunak 60C

Mióta kiporoltam és megigazgattam a csatlakozásokat nem fagyott le (kopp-kopp).

Remélem a helyzet változatlan marad a későbbiekben is.

Akkor csak porszem kerult a gepezetbe