Hiba?

 ( polgar79 | 2004. november 12., péntek - 21:00 )

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

polgar79:
"Jelenleg amit letöltöttem debiant az a 2.2 kernelt használlja.Megnéztem az utolsó stabil a 2.69.
Ezt ha fel akarom tennni patche ni kell vagy frissiteni."
ha nem akarsz forditani, akkor a kernel-image-proci csomagot tedd fel;
ha forditani akarsz, akkor tolts le egy vanilla kernel forrast a kernel.orgrol es olvasd at ezt: http://www.hup.hu/wiki/wiki.phtml?title=Linux_kernel_konfigur%E1l%E1sa

"Sajnos elolvastam a doksit de nálam pl az /usr/src be nincsen linux alkönyvtár sőt egyáltalán nincs linux könyvtáram."
az /usr/src/linux egy symlink, ami az aktualis forrasra mutat, pld /usr/src/linux-2.6.9 -re; ezt neked kell letrehoznod;

"Tehát patch vagy frissités?"
hogy egyertelmubb legyen:
patch = forditasz;
frissites = eloreforditott kernel imaget toltesz le;

azert meg egyszer belinkelem a biztonsag kedveert ;-)
http://www.hup.hu/wiki/wiki.phtml?title=Debian_desktop_kialak%EDt%E1sa#Kernel

És honnan szedem le a kernel-image-proci csomagot.Az oldalon belül is más forumon belül is volt már hasonló kérdés válasz nélkül.kernel.org on nem találkoztam vele.

A debián oldalán találtam valamit.ok

sajna igy se jo lehet egy kernelfrissités segit

Kösz a linket.

Letöltöm az apt-get kernel-image-2.....1-k7 csomagot mert 1700 xp+ amd procim van.Telepítem rendesen.kiirja hogy minden ok.Restart
kernel panic vfs:unable to mount root fs on 03:41 na ez nincs benn a doksiban de amugy sokat segitett csak nagyon kellene ez a kernel
a lilo 2.22 azt nem kellene frissiteni?Biztos van valami tipped.Köszi

Már megy a grfikus felület de nem nvidia hanem vespa alatt.Kicsit vacak a kép.
A kernelfrissitésrőé hol van részletes infó?mert ebbe a 2.2 es kernel van,Ha nem hosszú leírhatná valaki
Köszi

http://www.hup.hu/wiki/wiki.phtml?title=Debian_desktop_kialak%EDt%E1sa

kösz.A vespa is itt volt leírva.

polgar79:
"És honnan szedem le a kernel-image-proci csomagot."
apt-get install kernel-image-[TABx2]

Van egy gondom felteszem a debiant a netről telepít mindent de betöltéskor a screener error
fatal error server leáll(nem tom hogy kell irni a leállítást angolul)
Mi lehet a gond.Van egy nvidia mx 440 64megás videókártya erre tippeltem de betetem egy mx2 100 asat de azzal se megy.
Remélem van ötletetek.Még most kezdem kostolgatni a debiant.
Köszi

framebuffer-t vagy mit bekapcsoltál? mer' akkor bizony elsőre nem fog menni (lagalabbis ez volt a helyzet 1,5 éve) valami "no screen found" vagy mit ír ki, asszem...én egyszerüen "nem kapcsoltam be" a telepítéskor és ennyi meg egy bambi...
egyébként az nVidia lapjáról letöltött driverrel is menni kell...
bocsi, de télleg 1,5 éve nem telepítettem debiant, azaz csak emlékezetből meg majd'csak jön valaki, aki ért is hozzá :D

Kösz megvan a hiba.netről telepítettem de nem telepített szinte fel semmit kicsit bad sectoros volt a winyo.egyenlőre ott tartok hogy próbállom megcsináltatni mert az elektronikája is behalt.Szoval egyenlőre várom a vinyot.Ha ujra ez a probléma lesz és megoldodott irok.Kösz

XF86Config ?

http://www.xfree86.org/4.3.0/XF86Config.5.html

Jelenleg amit letöltöttem debiant az a 2.2 kernelt használlja.Megnéztem az utolsó stabil a 2.69.
Ezt ha fel akarom tennni patche ni kell vagy frissiteni.Sajnos elolvastam a doksit de nálam pl az /usr/src be nincsen linux alkönyvtár sőt egyáltalán nincs linux könyvtáram.Eddig suse val meg uhu val foglalkoztam ott nem volt ilyen jellegű dolgom mert ment minden.
Tehát patch vagy frissités?
Kösz

[quote:6305b83372="polgar79"]Van egy gondom felteszem a debiant a netről telepít mindent de betöltéskor a screener error
fatal error server leáll(nem tom hogy kell irni a leállítást angolul)
Mi lehet a gond.Van egy nvidia mx 440 64megás videókártya erre tippeltem de betetem egy mx2 100 asat de azzal se megy.
Remélem van ötletetek.Még most kezdem kostolgatni a debiant.
Köszi[/quote:6305b83372]

Hali!

Legközelebb LÉGY SZÍVES próbálj meg olyan címet adni a fórum szálnak, amiből kb. kiderül hogy mi a bánatod. A "Hiba?" önmagában nem sokat mond, lehet hogy páran el sem olvassák emiatt, akik pedig segíthetnének.

Első körben:

dpkg-reconfigure xserver-xfree86

Ezzel újra beállíthatod az X szervered, a Framebuffer kérdésre válaszolj No-val.

Írd meg mi volt, ha nagyon nem megy semmi, keresd meg a /var/log-ban az XFree86***.log fileokat, a legfrissebb tartalma segíthet a hibakeresésben.