Wheezy - xorg.conf és ctrl + alt + f[x]

 ( VaZso | 2012. április 3., kedd - 2:07 )

Sziasztok!

Frissítettem a notebookomon a Squeeze-t, de van néhány problémám, ami jelenleg bosszant...

Hol tudom rávenni, hogy a touchpad görgetés és "tapintásos" click működjön?
Eddig a /etc/X11/xorg.conf fileban volt megadva, de most /etc/X11/xorg.conf.d-ben is próbáltam, egyiket sem veszi figyelembe.

man xorg.conf alapján kellene, de nyilván változott valami...

Másik problémám - ctrl + alt + f1 és hasonló billentyűkre nem reagál, nem tudok átmenni szöveges konzolra, amíg fut a KDE.
Ezt is szeretném visszavarázsolni, mert különben meg vagyok lőve, ha a KDE vacakolni kezd velem.

Átvergődte már valaki magát ezeken vagy én rontok el valamit?

Mindenki segítségét előre is köszönöm.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Section "InputDevice"
Identifier "Mouse0"
Driver "synaptics"
Option "Protocol" "auto"
Option "AlwaysCore" "true"
Option "VertEdgeScroll" "true"
Option "HorizEdgeScroll" "true"
Option "TapButton1" "1"
# Option "TapButton3" "3"
EndSection

De nálam a görgetés nem mindig működik, de hát testing :)

"De nálam a görgetés nem mindig működik, de hát testing :)"

Hmm... ha nagyon nem ok, visszateszem a Squeeze-t mentésből...
A fenti sorok nálad az xorg.conf.d-ben működnek?

ctrl + alt + f1 és ilyesmi működik?

Most nincs nálam a gép, hajnalban már untam az egészet...

alt +ctrl+Fx az megy

/etc/X11/xorg.conf

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
EndSection

Ezzel valamivel használhatóbb a scroll:
Section "InputDevice"
Identifier "Touchpad"
Driver "synaptics"
Option "TapButton1" "1"
Option "VertScrollDelta" "50"
Option "VertTwoFingerScroll" "0"
Option "VertEdgeScroll" "1"
EndSection

Azt hiszem, nem sokára visszateszem inkább a mentésem...

Nincs hangulatom vesződni vele, inkább felteszem azt a kevés programot akár egy Squeeze mellé elkülönített Wheezy-re, csak legyen egy normálisan működő alaprendszerem...

Ugyanis xorg.conf-ot sehogysem sikerült megetetni vele, legalábbis az egér beállításait nem sikerült átadni. A régi KDE alatt (ami látszólag működik) pedig úgy tűnik, nem sikerült minden beállítást átvenni, ezért ctrl + alt + F1-re semmit nem csinál, ellenben shift + F1-re vált valamiért... ill. az előbb átváltott ctrl+alt+F1-re, de most megint nem...

Létrehoztam egy új felhasználót, ott nincs ilyen gond... ellenben most valamiért el sem indul (elszállhatott valami beállítás), ezért úgy vélem, korai lesz még ez a váltás nekem... úgysem tetszenek ezek a fehér státusz ikonok és az elrejtettek megjelenítési módja. :)

...csak azt bánom, hogy tegnap ezzel vesződtem...

...tehát vissza az egész, inkább más megoldást keresek.