Megoldva. Canon Pixma ip4850 telepítés. Elakadtam.

 ( Gepard | 2011. február 2., szerda - 11:47 )

Sziasztok!

A probléma a következő.
Ubi 10.04 alá van elvileg szoftver de nálam 10.10 van telepítve.
Gondoltam, hogy akkor terminálból telepítek egy deb fájlt.
Letöltöttem innét:
http://software.canon-europe.com/software/0040246.asp?model=
kicsomagoltam és itt elakadtam:

"user@user-pc:~$ sudo apt-get install cnijfilter-ip4800series-3.40-1-deb/install.sh
Csomaglisták olvasása... Kész
Függőségi fa építése
Állapot adatok olvasása... Kész
E: Az alábbi csomag nem található: cnijfilter-ip4800series-3.40-1-deb
E: Couldn't find any package by regex 'cnijfilter-ip4800series-3.40-1-deb'"

Esetleg ez is kellene?:
http://software.canon-europe.com/software/0040245.asp?model=

Bocsi ha lámák a kérdéseim. (autodidakta vagyok linux terén, segítség csak a netről jön, személyesen sajnos nincs akivel gyakorlatban is konzultálhatnék)

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

És ha csak szimplán az install.sh-t futtatod?
(Vagy a /packages-ből a megfelelő .deb-et telepíted?)

Nem csinál semmit.

Kellett egy ppd fájl a nyomtatótelepítéshez.
Nos ez benne volt a linkelt fájlok egyikében.
Korábban nem vettem észre, lehet, hogy már ideges voltam.