Marcelo Tosatti: Linux 2.4.25-pre6

 ( trey | 2004. január 16., péntek - 18:40 )

Marcelo kiadta a -pre6 patchet. Alig néhány órával ezelőtt jelent meg a -pre5. Az ok amiért ilyen gyorsan megjelent a következő prepatch az az, hogy az előzőbe (-pre5) bekerült egy egy olyan fs patch, amely ``halálos'' hibát tartalmaz. SPARC/x86-64, hálózati és crypto frissítések jellemzik többek közt.

Letölthető: patch-2.4.25-pre6.bz2

Változások logja itt.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

trey> előzőbe (-pre5) bekerült egy egy olyan fs patch, amely
trey> ``halálos'' hibát tartalmaz.

Hmm, csak en erzem ugy hogy Tosatti -- mint kernel maintainer -- nincs a
helyzet magaslatan?

--
....sutongi tti olleh

nem hiszem, en ezt mar a palyafutasanak kezdeten megjegyeztem :-) sot miota a 2.5 hasznalhato lett (~2.5.6x) el is hagytam konnyzve a 2.4.x sorozatot :-)) azota valahogy jobb minden.

Kezd megrendülni a hitem....

2.4.25-pre5

ignotus irta a kovetkezoket 2004-01-16 19:21 -n:
> Hmm, csak en erzem ugy hogy Tosatti -- mint kernel maintainer -- nincs a
> helyzet magaslatan?

Nemtom mi a bajotok vele?

En mar eleg regota 2.4 -et hasznalok... Kiprobaltam 2.6.0-testx szeriat,
2.6.1 -et, -mm peccselve es nelkule is... Haaaat... Nekem lassabb volt
kb. ugyanazokkal a beallitasokkal a 2.6, mint a 2.4 (jelenleg 2.4.23 van
hasznalva, megelegedessel, termeszetesen desktop gepen, natolt halo
mogott by vodkanet ;])

Amugymeg, mint ahogy szeder is irta: -pre...
Ez elmond mindent enszerintem...

IroNiQ

p.s.: majd szoljatok, ha 2.6 tenylegesen stabil lett ;]
(let's start flamewar!!! ;])
--
Web: http://ironiq.hu
Email: iron@ironiq.hu
LinuxCounter: #331532

2.4.25-pre5
A 4-en van a hangsuly, ez a stabil szeria kellene legyen.

Andras

ha nem lenne utana a -preX...

A 2.4.11-nel nem volt pre. Igaz, akkor meg nem Marcello volt a a maintainer.

Andras

Sorry, valmiert mindig ket l-betuvel irom. Szoval Marcelo.

Andras

de ahhoz nem is irtam volna oda azt, amit most odairtam...

flamewar -ozzon veled a fene... :)

Tapasztalatom szerint pedig a 2.6 -os sorozat a jobb... kérem, kapcsojja ki... :)

Lehet, hogy otthon mplayerezni jo, de amikor vállalati szoftverek futnak rajta, akkor elgondolkodtató...

- 2.6-ost egyenlőre senki nem supportál
- a 2.4.25 mégcsak pre, ezért egyesek szerint nem tekinthető stabilnak, illetve csak saját felelősségre
- a 2.4.24 hirtelenjébe lett kidobva minden még az -rc1 javításokat is félredobva, azaz nem bugos, de xfs használhatatlan benne.
- a 2.4.23 ugye xfs merged verzio, amiben az xfs-el csak a source lett több, de ugy-instabil, ahogy van, ráadásul mág a kernel is bugos.
- 2.4.22: ez is és elődei is bugosak, de legalább xfs-t hozzá lehet heggeszteni különféle patch-halmazokkal, azonban ez megintcsak support-riogató.

Ezek mellett akkor most miért is nevezi bárki stabilnak a 2.4-et? Attól mert egyes részei jól használhatóak nem érintve bizonyos körülményeket, még nem mondanám rá, hogy stabil.

Egyébként is, egy FS bug legalább annyira kellene hogy számítson mint a brk vagy mremap.

KJ.

:DD 2.4 rulz, ugyabis 2.6-tal egyenlőre(tapasztalatom szerint)használhatatlan a framebuffer, az meg elég nagy bug...