Érvek/ellenérvek

 ( eReL | 2006. augusztus 29., kedd - 11:45 )

Régóta szemezgetek a Frugalware-rel. Végül úgy döntöttem, hogy "közvéleménykutatást" végzek: Ki miért szereti/nem szereti ezt a disztrót?

Ennek eredményeként pedig lehet, hogy felteszem a 0.5 (Siwenna)-t az Ubuntu 5.10 mellé.

Legyetek szívesek tapasztalatokat írni!

Köszönettel: eReL

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Szerintem inkább tedd fel és próbáld ki, úgyis a TE véleményed a döntő.
(Amúgy szerintem klassz disztró, más kérdés, hogy a FW0.4pre1 óta az ÉN eth0-ámat nem ismeri fel.)

Vagy még egy ötlet: Olvasgasd a Frugalware-fórumot!

Azt persze olvasgatni fogom, de az itteniek véleménye is érdekel:D

___
Semmi sem biztos. Még az sem biztos, hogy semmi sem biztos.

Semmi rosszindulat nem volt ám a hozzászólásomban, csak arra céloztam, hogy jobban jársz a "felpróbálással" és ha gondod van, akkor kérdezel. :-)

Most kezdek rákapni a VMWare Playerre.
Frugalware-ból nem akartok iamge-t csinálni?
Ez a kérdés (ami igazából egy kérés) persze elsősorba a fejlesztőkhöz szól.

Szerintem jobban jársz, ja inkább a vmware server-re szoksz rá a player helyett, és akkor csinálhatsz is magadnak image-et...

Szerintem nagyon jó kis disztró, én teljesen elégedett vagyok vele persze mint minden amit ember alkotott ez sem tökéletes. Frugalware-t használok már a 0.3 Trantor óta. Nekem szerelem első telepítés óta. Mindenkinek csak ajánlani tudom. :)

Programokkal (csomagokkal) hogy van eleresztve?

9 cd cakk_pakk a distro

Azért azt hozzá kell tenni, hogy ha ADSL-ed van, akkor csak az első 2 CD kell, mert a többit később netről is felteheted, ill. net-iso is van.

Jobban örülnék a 9 CD helyett 2 DVD-nek.
A net installt meg hagyjuk. Most Fedora 5-öt használok. Egy szűz telepítés utáni első update kb. 800 MB, eltart egy ejszakán át Chello Classic-kal (2,5 Mbit/sec).

Köszi!

Lehet, hogy hülye a kérdés, de a 686-os és az x86_64 ugyanazokat a csomagokat tartalmazza?

Érdemes a 64 bites változatot feltenni (AMD 64 3200+ procim van)?

___
Semmi sem biztos. Még az sem biztos, hogy semmi sem biztos.

Tudtommal x86_64-bol 0.4 ota nem jott ki ujabb kiadas (pre/rc), csak snapshotok vannak az ftp-n.

Elvileg kiderítettem, hogy nincs mindenből 64 bites csomag. Ilyen eset(ek)ben, ha a 32 bites csomagot rakom fel, az működni fog?

____
Semmi sem biztos. Még az sem biztos, hogy semmi sem biztos.

Valószínűleg igen, de ha van valamilyen speciális hardvered, esetleg használsz ndiswrapper -t, akkor könnyen lehet, hogy gondod lesz a driverekkel. Én egyenlőre ezért maradtam mindenből a 32 bitesnél.

Sok info megtalalhato itt (csomagok reszletes keresese, kiadasok utemezese, changelog-ok, hibabejelentes, dokumentacio, wiki...):

http://frugalware.org/hu

A forumok helyett inkabb az irc csatornakat ajanlom informacioszerzesre. (#frugalware #frugalware.hu a freenode-on)

A fórumba hogyan kell regisztrálni?

Mi az, amit be kell írni ide: 'Please enter the code shown below:'? Ezt nem tudtam kideríteni. (Még csak most tanulom az angolt sajnos...)

___
Semmi sem biztos. Még az sem biztos, hogy semmi sem biztos.

Alatta kéne látnod egy automatikusan generált kódot. Azt kell visszaírnod.

Húúú, de durva...
Nem tudtam értelmes karaktereket kivenni belőle, de már látom.
Kösz szépen :D

___
Semmi sem biztos. Még az sem biztos, hogy semmi sem biztos.

Mikor lesz elérhető az 1.0-ás verzió? Illetve mitől lehet annak tekinteni? Szóval miért így számozzák, mikor már a 0.1-esre is azt mondja, hogy stabil?

Nem értem ezeket a verziószámokat, minden disztrónál más és más. Van valaki, aki érti? Elmagyarázná? Tudom, hogy azt érdemes figyelni, hogy stable, testing, rc, beta, alpha, pre...
______________________

Karay, a disznó...

A Frugalware-nel a fejlesztok dontottek ugy, hogy a verzioszamozas nem 1-tol, hanem 0.1-tol indul. Ennek semmi koze a stabilitashoz. Amugy a legtobb disztribucio az egesz szamokat hasznalja. A Frugalware-nel kb felevente jelenik meg egy-egy stabil kiadas. Eleg egyszeru, mert van a stabil kiadas (stable), pl. jelenleg a 0.4, illetve a -current ag, ami most mar a 0.5rc1 utan jar (elvileg 31-en esedekes az rc2). A -current altalaban megfeleloen stabil, de ha azt hasznalod, erdemes kovetni a fejlesztest, hogy ne erjenek meglepetesek (pl. xorg 7.1 vs NVIDIA driver).