10.1 HDD hozzáférés megtagadva

Fórumok

Suse 10.1 friss telepítés után nem tudok belépni egyetlen partíciómba sem (kivéve a linux sajátja). Van egy FAT32 meg egy NTFS partícióm, ezt ki is írja a Konqueror a meghajtóknál, de amikor beszeretnék lépni, akkor az fogad hogy "a hozzáférés megtagadva". Mit csináljak hogy be tudjak lépni?

Hozzászólások

/etc/fstab tartalmát kérjük szépen. :-P

fstab tartalma:

/dev/hda6 / reiserfs acl,user_xattr 1 1
/dev/hda5 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
debugfs /sys/kernel/debug debugfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
/dev/fd0 /media/floppy auto noauto,user,sync 0 0

Ezt meg a Konqueror mutatja a meghajtóknál:
262M cserélhető adathordozó vfat 250,00 MB
Floppy-meghajtó auto 10,63 GB
W-120-1 vfat 18,17 GB
11G adathordozó reiserfs 10,63 GB 3,55 GB
W-120-2 vfat 85,20 GB
W-30-1 ntfs 9,77 GB
W-30-2 ntfs 9,28 GB
W-30-3 ntfs 8,91 GB

Jó majd kibogarászom valahol. Amúgy miért lehet ez a hiba? Előzőleg Suse 10.0 volt fenn azzal oké volt minden így a csatolás terén. Akkor most a 10.1 miért tiltakozik? A partíciók beállításán pedig semmi sem változott.

Előzőleg a 10.0-ban nem foglalkoztam azzal mi van az fstaban, mi nem. Ott működött elsőre minden, minden partícióba be tudtam lépni. Most a 10.0 helyére feltettem a 10.1-et itt meg már alapból megtagadja nekem a hozzáférést. Nekem. Aki telepítette...

/dev/hdb1 /windows/C ntfs ro,user,noauto,users,gid=users,umask=0002,nls=utf8 0 0
/dev/hdb5 /windows/D vfat user,noauto,users,gid=users,umask=0002,utf8=true 0 0

azt valaki megmagyarázná, hogy miért nem alapból a /mnt/windows/xyz alá csatolja a suse a wines partíciókat. miért kell szétrondítani a könyvtárstrukturát?

És figyelj, hogy a könyvtárak amit megadsz az fstabban, azok létezzenek is a valóságban.