GIMP 2.0 fordítási gondok

 ( darksoft | 2004. december 16., csütörtök - 18:16 )

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

A redszer Debian/SID. Letöltöttem a www.gimp.org -ról a lagfrissebb stabil GIMP forrást, s megpróbáltam a fordítását, azonban gondok vannak:
SID#./configure --disable-shared
...
.......
checking for GLIB - version >= 2.2.0... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GLIB is incorrectly installed.
configure: error: Test for GLIB failed. See the file 'INSTALL' for help.

glib-dev-et telepítettél? verziószám?

[quote:7b79c90e4a="k_laci"]glib-dev-et telepítettél? verziószám?[/quote:7b79c90e4a]
libglib1.2-dev

Ahogy látom, a GIMP-nek min. 2.2-es kell... Azt meg hogyan???

[quote:2a7d0653cb="darksoft"]
libglib1.2-dev

Ahogy látom, a GIMP-nek min. 2.2-es kell... Azt meg hogyan???[/quote:2a7d0653cb]

Neked a libglib2.0-dev kell. Ha SID, akkor unstable ágon van 2.4.8, ez a legújabb verzió. Próbáld meg felvarázsolni a gépedre. Lehet, hogy még mást is fel kell raknod, hogy leforduljon. Itt nézd meg a függőségeket és hasonlítsd össze a gépeden levő csomagokkal (+dev csomagok):
[url]http://packages.debian.org/testing/graphics/gimp[/url]

Laci

P.S.: Miért nem jó csomagból? Akkor nem kell feltenned a dev-csomagokat stb.

[quote:86ff8de873="k_laci"]P.S.: Miért nem jó csomagból? Akkor nem kell feltenned a dev-csomagokat stb.[/quote:86ff8de873]
A nagyobb erőforrásokat igénylő progikat inkább befordítom, hogy a masinériához optimalizálódjon :-)