Karácsonyi FreeBSD SA

 ( Zahy | 2014. december 24., szerda - 7:49 )

Nos megérkezett a napok óta susogott NTPD-vuln-nal kapcsolatos bejelentés. Akik klasszikus ISC-féle ntpd-t használnak, azoknak remote-root, meg amit akartok.
Öröm az ürümben, hogy az előző, unbound-SA kapcsán emlegetett hiba nem létezik (legalábbis az első 64-bites gépen végrehajtott frissítés szerint). Azaz a hibajavításhoz szükséges (ezen a gépen éppen) 18 db javítófájl mellé valóban villámgyorsan letöltött még 461 másikat (a lib32-t technikailag), ellenben nem akarta a frászt hozni a derék jóhiszemű rendszergazdára, és nem emlegeti a / törlését. Ráadásul sikerült is újraindulnia, szóval van itt karácsonyi áhitat, meg öröm, boldogság. (Közben a második Amd64-es gépen is lezajlott fájdalommentesen, lassan időszerű tesztelni 32-bites gépeken is.)