[megoldva]Netbackup bináris nem ugyanúgy működik

Kettő Solaris zóna, kettő Netbackup 6.5-ös és az egyik helyen működik a parancs nem rootként, másikon nem. Rootként/Oracleként mindkettőn helyes választ ad. Nincs sticky bit, /etc/groupot megnéztem a getgrgrid miatt de egyszerűen nem látom okát miért van ez így.
$ id
uid=44782(aszabo14) gid=42344(HU001646)
$ uname -a
SunOS xxxxxx 5.10 Generic_Virtual sun4v sparc sun4v
$ ls -la /usr/openv/netbackup/bin/bpclimagelist
-r-xr-xr-x 1 root bin 830948 Jul 23 2007 /usr/openv/netbackup/bin/bpclimagelist
$ /usr/openv/netbackup/bin/bpclimagelist
Backed Up Expires Files KB C Sched Type Policy
---------------- ---------- -------- ----------- - ------------ ------------
11/12/2013 22:00 02/13/2014 4390 151368 N Cinc Backup xxxxxxxxxxxxxx
11/12/2013 10:55 02/13/2014 869405 151920111 N Full Backup xxxxxxxxxxxxxx
$
$ id
uid=44782(aszabo14) gid=42344
$ uname -a
SunOS xxxxxxx 5.10 Generic_Virtual sun4v sparc sun4v
$ ls -la /usr/openv/netbackup/bin/bpclimagelist
-r-xr-xr-x 1 root bin 830948 Jul 23 2007 /usr/openv/netbackup/bin/bpclimagelist
$ /usr/openv/netbackup/bin/bpclimagelist
bpclimagelist: getgrgid failed
$
Bármilyen építő jellegű ötletért köszönet. Egy-két adat helyett x-eket irtam ne zavarjon meg senkit de 2 különböző hostról van szó.

Hozzászólások

LDAP group jog volt ludas, /etc/nsswitch.conf-ba a group mellé oda kellett biggyeszteni az ldapot is mert csak files volt ott és mivel a userek onnan autholnak és az előző emberke lehagyta problémát okozott.