Ubuntu 12LTS, Gnome3, New Wave

 ( Cybernet | 2012. április 29., vasárnap - 11:42 )

Sziasztok!

Kipróbálom éppen az új Ubuntu 12 LTS-t. Azt már megcsináltam, hogy ne a gnome3-at használja, hanem az ubuntu classicot.
Ez előtt Ubuntu 10.04 LTS-t használtam NEW WAVE (integrált) theme-vel.
Szeretném az újat ugyan ilyen kinézettel használni, de sehogy nem bírom rávenni.

Ha ubuntu classic-ot használok, akkor az valóban gnome2-t használ vagy csak úgy csinál mint ha az lenne ?
Azaz rá tudom én egyáltalán erőszakolni a GTK2-es témákat ??

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Tudtommal nincs már Gnome2, a classic is gtk3-ra épül, csak imitálja a régi kinézetet, viselkedést, véleményem szerint elég rosszul.

Az a gond, hogy nálam az Ubuntu ezzel a Gnome 3-al elvágta magát sajnos.
(Ami persze nem gond, de nem leszek ezzel egyedül...)

Másik, hogy np, haladjanak ebbe az irányba ok, de miért nem adják meg a lehetőséget azoknak, akik továbbra is úgy szeretnék használni mint eddig.(?)
Furának tartom ezt a döntésüket. Sok fórumot olvastam már erről, elég nagy port kavart...

(Win7-nél is egy darabig klasszik kinézettel használtam :D)

* html {display: none}

Megértem hogy akik megszoktak valamit, azoknak ez probléma. A magam részéről tökéletesen elégedett vagyok azzal a giccs élménnyel amelyet az xfce+compiz tud nyújtani. HA karban tartanák. Ha. De nem adtam fel, ha majd kicsit lecsillapodik a kiadás körüli felfordulás, talán akkor nem fog kapásból átfutni a szemük a nem Unity-vel kapcsolatos bug reportokon.

Sajnos a régi Gnome-nak ebben a formában vége, az új nem kompatíbilis vele. Nekem is nagyon hiányzik a Gnome 2, az asztali gépemen még mindig 11.04 van emiatt, szintén New Wave-el. Reménykedem a MATE projektben, fork-olták a Gnome 2-t, van Ubuntu repo is hozzá, de még nem az igazi. Gnome3 és a Unity nem nekem való sajnos, Xfce meg pár dolgot nem tud, ami kellene.
--
zsebHUP-ot használok!

Nem értek nagyon hozzá, de nem lehet olyat, hogy feltolok egy Ubuntu server 12 LTS-t és hozzá szögelek egy gnome2-t ?
pl. xfce, vagy kde helyett

Nincs már Gnome2, nem fejlesztik tovább, szerintem nem is fog menni egy 12.04-en. Van viszont Gnome2 fork, van 12.04 repo is hozzá: http://mate-desktop.org/

+1,
Köszi