Számos openSUSE szolgáltatás letiltásra került biztonsági incidens miatt

 ( trey | 2017. május 13., szombat - 9:30 )

Richard Brown tegnapi, openSUSE közösséghez szóló levele szerint a multifaktoros auth rendszerűket érintő biztonsági incidens miatt az e rendszert használó szolgáltatásaik részben vagy egészben letiltásra kerültek. Az incidens kiterjedtsége és kihatása jelenleg nem egészen tiszta a projekt számára, a vizsgálat folyamatban van. A projekt jelenleg nem hiszi, hogy a letöltési infrastruktúra integritása sérült volna. Mindenesetre, az érintett szolgáltatásokat használóknak célszerű jelszót változtatniuk. Hogy éppen melyik szolgáltatást érinti a vizsgálat, azt nyomon lehet követni a status.opensuse.org oldalon.

Részletek a bejelentésben.