Dobja az Internet Explorer 8 támogatást a Google Apps

 ( trey | 2012. szeptember 16., vasárnap - 8:39 )

A Google Apps bejelentette, hogy azon törekvésükben, miszerint csak modern böngészőket támogatnak, befejezik az Internet Explorer 8 támogatását. Az Internet Explorer 10 hamarosan - 2012. október 26-án - elérhetővé válik, így a Google Apps a kiadása után röviddel - november 15-én - dobja az IE8 támogatását. A részletek itt olvashatók.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

jó nénikéjük. Dobni kéne a gyökereket az internetről akik tönkreteszik az IT ipar egyetlen normális szabványát. Google, fsck you, hogy Linust idézzem

Miért, az IE8 szabvány? Szerintem a CSS, HTML azok, függetlenül a böngészőtől.


tr '[:lower:]' '[:upper:]' <<<locsemege
LOCSEMEGE

De jura szabvány a html és a css, de ha sikerül amit ezek a tetvek akarnak, akkor nem fogsz tudni html böngészővel netet böngészni.
Márpedig a htmlnél és css-nél nem igen találtak még ki jobbat.


Puppy linux felhasználó

Mármint "de iure"? ( http://www.standarder.org/iso-15445/ )
Mondjuk ebben az esetben itt nem teljesen értem a használatát sem, hiszen nem csak papíron szabvány, hanem a gyakorlatban is.

másfelől meg nem értek egyet a félelmeiddel, az, hogy az IE8 -at száműznék, nem jelenti a HTML és a CSS száműzését (!!?!). Inkább a HTML5 és a CSS3 terjesztését, az ilyen kódok futásának lehetőségét. Ami a visszafelé kompatibilitást meg is tartja. Ami történni fog, hogy a Google Apps cuccok nem fognak (megfelelően) futni egy elavult böngészőn.

,,Mondjuk ebben az esetben itt nem teljesen értem a használatát sem, hiszen nem csak papíron szabvány, hanem a gyakorlatban is."

Szerintem folytattam a mondatot: ha sikerül amit ők akarnak, akkor nem fogsz tudni szabványos böngészővel netezni. Miért? Valahol valaki úgy döntött, hogy az adott programot lehetetlenség megírni html+javascript szabványoknak megfelelően, vagy legalábbis nehéz és lassú, kiforratlan és inkompatibilis pluginek kellenek, tehát egyrészt:
- ki fog esni egy vagy két rakat böngésző minimum ( marad a négy-öt böngésző legújabb verziói, nemhogy valami noném, vagy régi firefox )
- másrészt meg a nagy juserfriendly nevében 72-es betűmérettel leszel tájékoztatva arról, hogy épp nem a google böngészőjét használod - már ha nem hazudsz az useragentedben

És még egyszer: nem félek csak megijedtem, a net nagy a google kicsi, ám a google elvei nem tetszenek, szvsz rosszabb lenne mint most, ha a többiek is követnék.


Puppy linux felhasználó

Ne haragudj, de teljesen hülyeségeket beszélsz. Vagy troll vagy. Az cikk csupán arról szól, hogy a régi és egyébként szabványosnak nem igazán mondható IE8-at nem akarják támogatni. Teljesen jól teszik, én se szívesen teszem, a különbség az, hogy ők megtehetik, hogy nemet mondanak.

Nézz kicsit utána hogy mennyi olyan apróság van ami IE8-ban nem működik a szabványnak megfelelően...

"ki fog esni egy vagy két rakat böngésző minimum"

Milyen böngészőre gondolsz? Miért esnének ki?

"...leszel tájékoztatva arról, hogy épp nem a google böngészőjét használod..."

IE 8 nem támogatása nagyon nem egyenlő azzal, hogy a G böngészőjét kell használnod, ilyenről szó nem volt.

szerintem troll... Én már inkább nem válaszoltam, de kösz az összefoglalást!

Idézet:
nem fogsz tudni html böngészővel netet böngészni

Elmondod pontosan, hogy itt mire gondoltál és ez hogyan függ össze az IE8 támogatás megszűnésével? Én nem tudom, hogy „mit akar” a Google, de attól tartok, te sem.

Ui.: Te jó ég…

-----
"Egy jó kapcsolatban a társunkat az ő dolgában kell támogatni, nem a miénkben."
rand() a lelke mindennek! :)

RTFA

szerk: tessék: ,,A Google Apps bejelentette, hogy azon törekvésükben, miszerint csak modern böngészőket támogatnak, "

én képes vagyok elolvasni három sort. Sőt, értelmezni is. Ha te is, akkor ezentúl kérlek viselkedj úgy, hogy látszjon rajtad.

Nekem is sikerült, csak még mindig nem értem a problémádat. IE6 megvolt már?
Hint: A GMail is használható egyszerű HTML módban, de attól még igényelhetik a kinézethez a modern CSS támogatást.

-----
"Egy jó kapcsolatban a társunkat az ő dolgában kell támogatni, nem a miénkben."
rand() a lelke mindennek! :)

Durva volt a hétvége feléd is!?

én is durván beittam, de annyira nem, mint bohócmasni...

Mire gondolsz?

flame bait?

thai kurvákra
Arra hogy mesterségesen fogják visszadobni az embereket ha nem az aktuális mindennel inkompatibilis fost használják.
És nem azért, mert a html+css rossz lenne, hanem mert canvas/webGL/NaCi/etc kell ahhoz hogy csillogjon a link ha ráviszem az egeret.
És hogy kénytelen vagyok hazudni a felhasználó ágensben, ha a rahedli bizbasz közül nem támogat valamit a böngészőm ilyen-olyan okok ( firefox 3, lynx, dillo, opera etc ) miatt.

Haljon meg aki mesterségesen korlátoz.

A másik meg hogy hazudnak ha azt mondják, hogy létező szabvány alatt nem lehet ( sőt, egyszerűbben ) megírni az adott műveletet.

De a html4 élt, él és élni fog! Vivát!


Puppy linux felhasználó

Csak ennyit mondok: IE6. (Elnézést, ha valakit felkavartam és tragikus emlékeket hoztam benne a felszínre!)

--
Ingyenes Ubuntu One tárhely:
https://one.ubuntu.com/referrals/referee/170278/

te mit szívsz?
"ha nem az aktuális mindennel inkompatibilis fost használják."
te tuti nem vagy jól. Az IE9-cel mi a bajod?

jóhogy nem ragadunk már le a középkorban, mert egyeseknek derogál haladni a korral. firefox 3, meg a faszom...

naigen, ff most valahol a v15 körül jár...

Nem értek egyet. A világra sajnos rá kell kényszeríteni a frissítéseket, különben mindenkinek kényelmes megtartani a régit * - lásd pl. meddig volt kvázi kötelezően támogatott minden weboldal fejlesztésénél az IE 6 (nem is tudom, mi a mai divat, van még ez a hülyeség?).
Én örülnék, ha a flash kihalna végre, és helyette HTML5 -öt sikerülne használni minél több helyen.

ui: http://html5test.com/results/desktop.html
ui2: * = természetesen itt leginkább nem-IT-cégekre gondolok.

Remélhetőleg, mire elterjedne ez a HTML5-ös borzadály még jobban, beválik a jóslatom.

Eltérnek a reményeink, de meglátjuk, mi lesz :)

Miért kéne rákényszeríteni? Akár egy "asztali" OS-nél is bőven elképzelhető, hogy valaki olyat használ, amire egyszerűen nincs újabb böngésző, a mobiloknál pedig ez hatványozottan igaz.

--
zsebHUP-ot használok!

LOL. Amúgy a Google fuck you-ra +1, csak más miatt. Csak ezt majd nehogy számon kérje a homokos alakulatuk. :)

--
Ingyenes Ubuntu One tárhely:
https://one.ubuntu.com/referrals/referee/170278/

isteni, hogy valaki minden elfolytott vágyát vagy élelmét minden kommentjében elő tudja hozni...gondolom amikor anyu otthon kalácsot csinál, akkor is megjegyzed, hogy legalább forró és nem meleg...és összekacsint a család a karszalag felett és röhögtök, hogy csak úgy repül a szátokból a morzsa :D

Szerintem itt pont neked vannak elfojtott dolgaid.

--
Ingyenes Ubuntu One tárhely:
https://one.ubuntu.com/referrals/referee/170278/

Ne haragudj, de homikat belelátni egy terméktámogatás-kivezetésbe az tényleg beteges.

--
trey @ gépház

Lehet, hogy csak adóellenőr… :)

-----
"Egy jó kapcsolatban a társunkat az ő dolgában kell támogatni, nem a miénkben."
rand() a lelke mindennek! :)

Na gondoltam, hogy elkapod a témát. :) Subba, Jézusom. :)

--
Ingyenes Ubuntu One tárhely:
https://one.ubuntu.com/referrals/referee/170278/

popcorn elő :D

ikszdé :)


tr '[:lower:]' '[:upper:]' <<<locsemege
LOCSEMEGE

Nem azért ment a +1 (hanem az egyre aktívabb Nagy Testvér effektus miatt), azt csak úgy mellékesen megjegyeztem a fentebb említett kifejezés kapcsán. És persze volt smiley is, hogy érzékeltessem a mondatom komolyságát.

De kár volt, offtopic lett, bocsánat érte.

--
Ingyenes Ubuntu One tárhely:
https://one.ubuntu.com/referrals/referee/170278/

részegen és másnaposan kommentelni nem illik. te kis m$ bérenc.

+1

---== ::: M 0 R p h 3 U 5 ::: ==---
http://kockablog.eu/

szabvány = ie?! lol, dolgoztál te már html/css-sel? programoztál javascriptet úgy, h kompatibilis legyen ie-re meg a többire is? nem? tudod mi az a w3c?

én dobnám az összes ie-t, ahogy van. miért csak a microsoft nem bírja követni az aktuális w3c szabványokat?

http://findmebyip.com/litmus#css3-properties ez pl egy nagyon jó összehasonlítás, hogy az ie mennyire követi a trendet és az új technológiákat....

-------
It is our choices that define us.

Nem akarom elrontani ha csa szórakozás, de trollnick mögött álló egyértelmű trollal mi a szarnak álltok le vitatkozni? (Ha csak sima szórakozás, akkor nem szóltam :))

--
trey @ gépház

+1 Igazad van. :)
-------
It is our choices that define us.

Mert néha nehéz eldönteni, hogy valaki troll, vagy sötét

aki azt állítja, hogy az IE az standard böngésző, az azonnal kickban vagy hellban. Ennyi :)
Erre van pl a hupper extension, asszem.

Tehat akkor dobtak a Windows XP 'nativ' tamogatasat, mert oda az IE8 az utolso verzio, mikozben a Windows XP 2014-ig meg tamogatott OS.
Igaz barmi mas bongeszot is fel lehet telepiteni WinXP-re, de azert megiscsak vicces, hogy egy tamogatott OS beepitett bongeszojet nem tamogatja tobbe a Google Apps.

Gondolom az a cél hogy ezek a userek chrome-ot telepítsenek. Bár ennyi erővel mondhatná a google, hogy csak chrome alól fog működni a google apps.

Ha vicces, akkor nevess egy nagyot, és lépj tovább. :-)

Hopssz! Ez a tervezetnél eggyel lejjebb csúszott.

-----
A kockás zakók és a mellészabások tekintetében kérdezze meg úri szabóját.

álljunk meg egy kicsit.

A Windows XP SP3 supportja véget ért 2009. április 14-én.
Amit te idézel, az az extended support:

Idézet:
Extended support — Microsoft will offer extended support for either a minimum of 5 years from the date of a product's general availability, or for 2 years after the second successor product (two versions later) is released, whichever is longer. Please note: Extended support is only available for commercial customers.

Ismétlem: Extended support is only available for commercial customers.

Ennek már semmi köze az otthoni userekhez. Olyan cégeknek van, akik nem ugrottak neki 2007. január 31-én a vista telepítésének mind a 6-60ezer workstationjükön.

Azok a cégek pedig, akik google apps-ra előfizetnek, nem IE-t használnak :)

Viszont jönnek még rá frissítések, bár azt hiszem, hogy csak a biztonságiak, de az nekem épp elég.

Addig, amíg az amúgy rém drágán vásárolt szoftverünk egyik verziója hirtelen csak "Run as administrator" vuduval hajlandó működőképesen feltelepülni, közben meg az előzők lazán feltelepültek enélkül is (és szerintem a következők is fel fognak, amint a hibát kijavítják), addig nem érzem azt, hogy rettentően fontos lenne átállunk win7-re, csak azért, hogy több bajunk legyen mint előtte.

És hogy-hogy nem, nálunk Firefox van a gépeken, mint támogatott böngésző.

Csak a nagyon durvák.
Nopersze ez nem érinti azokat, akik lopott volume licenciával garázdálkodnak, mert ők beleesnek az extended periódusba.

Háh, Turn UAC off.
Van egy igen drága Harry Potter szoftverökoszisztéma, ami csak win2k8-on fut, azon belül is csak 64 biten. De az UAC-ot ki kell kapcsolni, mert még települni sem tud, nemhogy futni (kipróbáltam, ha telepítés után visszakapcsolom, akkor olyannyira halálába hal, hogy reinstall).
Mindezt 2012-ben, és csak IE8 alól működik :-D (meg ua-switcherrel bármi más alól :-)

Lehet váltani, no meg aztán ki kényszerít az apps használatára? Fejlesztői oldalról nézve a régi böngészők csak hátráltatják a fejlődést, gondolom most érkezett el a pillanat, hogy a Google-nak inkább megérte dobni a támogatást, mint tovább bajlódni vele.

"mint tovább bajlódni vele."

Tovább bajlódni más szarával. Csináljon a Microsoft az XP-re IE10-et, ha annyira van rá igény. Ja, hogy a Microsoft a saját szarára nem csinálja a saját szarát meg? A probléma gyökere inkább itt van.

A Microsoft is érthető. Nem akarja már látni az XP-t. Az XP huszárok meg fogadják el. Itt az ideje váltani. Most már tényleg.

--
trey @ gépház

"ha annyira van rá igény"

Szerintem nincs rá. Szerintem akinek igénye merül fel egy böngészővel kapcsolatban, az vált ha tud.

Nem irtak, hogy nem fog mukodni IE8-cal. Azt irtak, hogy innentol meg fog jelenni egy uzenet az IE8 usereknek. Nem mindegy.

Nem baj, hogy apple fan stílusban beszóljak: "Kinek kell egyáltalán IE8???"

még mindig sokan hasznaljak XP alol, szvsz ezen tomegek ~50%-a inkabb nem fog google appsot hasznalni, ha az az ára, hogy oprendszert es/vagy bongeszot is valtani kell hozza.

Nem baj, úgyis csak fogynak.

--
Ingyenes Ubuntu One tárhely:
https://one.ubuntu.com/referrals/referee/170278/

Na, várjá, várjááá.. Appla fan stílus így helyes: "Mi az az Internet Explorer???"

--
openSUSE 11.4

Egyik kedvencem clients from hell-rol:

Client: ”The site looks terrible. The columns don’t line up, and the text is all over the place. I’m seriously concerned. We had an agreement and I will not pay your invoice until you resolve these issues.“
Me: ”The site looks fine to me in Chrome, IE, Firefox and Safari. Which browser are you using?”
Client: ”I use Internet Explorer on a Mac.”
Me: ”That’s a dead browser which can’t support contemporary websites. You should really use Firefox, Safari or Chrome.”
Client: “Look, it doesn’t work and you need to fix it. Are you going to tell that to everyone else in the world using IE on a Mac?”
Me: ”I honestly believe that you may be the last one.”

--
ezt tényleg ennyire nem értitek? - turdus :)