Sun VirtualBox 3.0

 ( trey | 2009. június 30., kedd - 20:53 )

A Sun Microsystems bejelentette virtualizációs megoldásának, a VirtualBox-nak 3.0-s verzióját. A kiadás nagyobb mérföldkőnek tekinthető a szoftver életében, hiszen az a végleges kiadás az, amely először hoz SMP támogatást a virtuális gépekbe. Emellett javított 3D támogatást is élvezhetnek a felhasználók. A változásokról a Changelog-ban található bővebb információ. Letölthető innen. A bejelentés elolvasható itt.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

hmmm, az enyém még csak a 2.2.4-t ajánlgatja:o

+1
De nem is fogom elsietni az upgrade-et, nekem 2.2-re is hegesztős volt sajnos.

--
Kedvenc öreg macskám 18 évesen

Varok mig bekerul archlinuxfr repo-ba :) De remek hir, remelem mar XP futtatasara alkalmas..

Eddig is alkalmas volt.

--
Elméletileg nincs különbség elmélet és gyakorlat között. Gyakorlatilag van.

+1

tokeletes volt ra eddig is...

beta?

milyen beta? mar 2 eve is tokeletesen futott nalam az xp gentoo alatt virtualboxban...

3.0beta ... 2-3 eve ketlem kinnt volt mar a 3.0beta.. LOL

akkori legujabb verzioval, es nem betaval.., bar en mar nem ertem mirol beszelsz itt, en nem lattam gepet még amin ne ment volna virtualboxban tokeletes az xp.

A beta bejelenteseknel voltak "jelentesek" hogy lassu, BSOD, problemas, etc. Erre jott hogy beta. Most pedig megirtam hogy remelem futni fog MAJD ha egyszer sikerul kiprobalnom. Amugy igen, EDDIG nem fordult elo. Beta ota megcsinaltak. Stabil verzioval persze mindig hogy futott jol ezidaig..ez ertheto.

Esetleg próbáld ki nem agyonhackelt gépen :). Az emberek többségének jól fut, a hiba valszeg máshol van ilyenkor :)

Epp ezaz, hogy NEM futott a beta-kon.. de tenyleg erdemes hozzaszolni ilyenkor. -.-"

Akkor ne a beta-t hasznald, hanem az aktualis stabil valtozatot.

Hű, gyerekek! Látom baromira nem vágjátok, hogy miről beszélt. :)

Fogalmazhatna érthetőbben is...

Valóban nagyon nem vágják XD...

Én értettem mit akart ezzel mondani... :D

Volt egy ismert hiba a betában, miszerint (ha jól emlékszem) a többprocesszoros funkcióban lévő hiba miatt kihajtotta a procit, és lassú lett az Xp mint állat.

----------

"Rendszergazda vagyok. Ha beszólt, mentsen! Ha mosolyogni lát, már késő!" ;)

Igy van, igen ott a pont! AZAAAZ! Gratulalok, igaz nem 50millios, de azert nah valamivel kozelebb a celhoz. (S BSOD-zett XP, nem indult, nem akart mukodni a hostjaimon.)

na ezert van, hogy a legritkabb esetben SEM hasznalok beta allapotu szoftvereket (na jo, DE, de azt egy virtualbox-on BELUL :D)

Itt nem feltétlenül a "használatról" van szó, hanem a kipróbálásról.
Van olyan eset, mikor az ember várva vár egy új opciót/funkciót, és mielőtt kijön az éles verzió, már szeretné kipróbálni, megnézni mit, hol, hogy kell majd beállítani, tesztelgetni, és ha esetleg talál hibát, megnézni hogy a már nem béta verzióban működik-e rendesen, stb.

----------

"Rendszergazda vagyok. Ha beszólt, mentsen! Ha mosolyogni lát, már késő!" ;)

Nincs marketing-érzékük a verziószámok tekintetében... :S

-----
"Egy jó kapcsolatban a társunkat az ő dolgában kell támogatni, nem a miénkben."

2010 vagy 7.0? :)

miert? mi a gond?
---
/* No comment */
Ketchup elementál megidézése a sajt síkra

Valószínűleg erre gondolt 2.2.4 -> 3.0.0
________________________________
blog: http://horvathjanos.wordpress.com

Bocsi. Letölteném Ubuntu 9.04-re. Mi is annak a neve. Nem értem miért nem lehet a verziószámokat használni, az sokkal egyértelműbb és informatívabb mint ezek a fantázianevek.
Esetleg egy link ahol fel van sorolva az összes Ubuntu kiadás neve, amit esetleg aktualizálnak is, így nem kell többet ilyen marhaságot kérdeznem.
Amúgy a google-ben mire kellene keresnem, hogy megtaláljam az Ubuntuk nevét. A "Name of Ubuntu 9.04" nem igazán volt eredményes.
Szer: Nagy nehezen csak megvan: Jaunty
--
не закурить! (Ne gyújts rá!) не куриться! (Ne dohányozz! Ne füstölögj!)

Tényleg nehéz: Jaunty csomag.

Sőt a letöltési oldalon az alábbi olvasható:

Please choose the appropriate package for your Linux distribution:

* Ubuntu 9.04 ("Jaunty Jackalope") i386 | AMD64

http://www.virtualbox.org/wiki/Linux_Downloads

--
Elméletileg nincs különbség elmélet és gyakorlat között. Gyakorlatilag van.

Nem tudom mi volt a nehéz :P
Google: name of ubuntu versions, első találat
--
Én TUDOM, hogy igazam van. És ha nincs is, akkor is NEKEM van igazam, mert én vagyok az Admin. Ennyi!

jesszusom.....

Az áhított link is megvan: https://wiki.ubuntu.com/Releases
Valóban a letöltési oldalon ott van a verziószám is, de én a cikkben megadott letöltési linkre kattintottam, ott meg csak a letölthető fájlok nevei látszanak.
Érdekes módon a Debian és az Ubuntu esetén van csak a kiadás kódneve a letöltendő fájlnévben, az összes többi terjesztéshez a verziószámmal nevezték el.
Ha már az Ubuntu szerintem zseniálisan kitalálta, hogy a verziószám egyben a kiadás dátuma is, akkor nem értem, hogy miért fontosabb a "kódnéven" emlegetni. A kódnév szerintem csak becézgetés. Aki kitalálta, meg elfogadtatta a fejlesztőkkel, annak persze biztos nagy büszkeség.
--
не закурить! (Ne gyújts rá!) не куриться! (Ne dohányozz! Ne füstölögj!)

a kodnev az kodnev. a becezes az kodnev + k[a|e] :D

Egyetértek. Szomorúan bevallom, nekem is gondjaim vannak a kódneveikkel, pedig 6.06 óta használom őket. Mire megtanulom, hogy hívják a mostanit, kijön az új, és upgradelek.

--
Kedvenc öreg macskám 18 évesen

gnome-system-monitor -t elindítod, az kiírja a System tabon

Terminálból egy paranccsal megtudhatod:

lsb_release -a

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 9.04
Release: 9.04
Codename: jaunty

Vajon hány módon lehet megtudni ezt a kódnevet magából a rendszerből? Pl. repo config fileból, vagy más, /etc alatt levő fileből, különböző parancsokkal... Pl. /etc/apt/sources.list

NAT mogott levo gepek vajon elerhetoek mar a hostrol direktben?

Nem, legalábbis a hoston se ip se route tábla bejegyzés, ha NAT van beállítva.

En ezt bridge-elessel oldottam meg. Igy frankon kommunikal mindenki mindenkivel. (Host: Fedora 8)

---
Egy jol feltett kerdes mar egy fel valasz... Link

otthonra jo otlet, ceges halon viszont elkepzelheto hogy nemiszerv-letepes jar erte...

Nagyon vártam már az SMP támogatást, de valami nagyon nem stimmel nálam!
Ha nincs bekapcsolva a VT-X/AMD-V opció, akkor csak egy processzor választható és kb. ugyanúgy (viszonylag gyorsan, az egy procinak megfelelően) fut a vendég XP-m, mint a korábbi verziókkal.
Ha bekapcsolom a VT-X/AMD-V opciót, akkor használhatatlan sebességűre lassul az XP.
Alapesetben a login képernyőig kb 30 mp. kell.
Az opcióval és 4 maggal a loginig kb 3 perc alatt jut el, 3 maggal kb. 10 perc, 1 maggal nem ért el 30 perc alatt sem.

Linux 2.6.28-13-generic #44-Ubuntu SMP Tue Jun 2 07:55:09 UTC 2009 x86_64 GNU/Linux
CPU0: AMD Phenom(tm) 9650 Quad-Core Processor stepping 03
Memory: 3982828k/4980736k available (4743k kernel code, 788076k absent, 208956k reserved, 2525k data, 532k init)

Tud erre valaki megoldást?

Szerintem az AMD proci az oka.

http://www.virtualbox.org/manual/UserManual.html#KnownIssues

Bad performance with 32-bit guests on AMD CPUs. This affects mainly Windows and Solaris guests, but possibly also some Linux kernel revisions.

Köszi! Ezek szerint tudnak róla.

A 3.0.6-ban javították.
Egyelőre csak a Beta jelent meg, azt felraktam és most már hasít 3 maggal is.

Nalam folyamatosan zug a processzorhuto 3.0-nal, a regi ubuntut futtatva mac alatt. Eddig nem terhelte ennyire a rendszert, lehet friss telepites kellene neki?

Néha indításkor feldob egy regisztrációs ablakot.
Két lehetőség van vagy beírom a meglévő regisztrációs adataimat, vagy most regisztrálok. Sajnos olyan nincs, hogy nem akarok regisztrálni és többet ne kérdezze.
Remélem ez nem valami rossznak az előjele!
Az új gazdának az Oraclenek is lehet hozzá köze? Bár úgy tudom még nem végleges a szerződés, vagy már igen?
--
не закурить! (Ne gyújts rá!) не куриться! (Ne dohányozz! Ne füstölögj!)

eddig is igy volt

btw: csak nekem nem fogadja el a sunos accot?

Hat a D3D supportot kar volt beharangozni, ugyanott van ahol volt. Beleraktak, igaz semmi nem megy vele, sehogy nem mukodik, de van. EXPERIMENTAL, nem engedelyezett defaultbol, igy kerulhetett bele a 3.0 -ba. De akkor minek is raktak bele? Jon a kerdes. Kivancsi vagyok mikor lesz hasznalhato (A doc meg jatekot is emleget! Ez a durva kerem..) verzio belole.

cultris megy, igaz már 2.2-vel is ment...

Ugyanaz a D3D van bennuk. WineD3D.. Pedig azt hittem az valami draft hogy ilyen is lehetne, DE LESZ normalis... de nem lett. :)