ilias 3.x + debian lenny

 ( 1soproni | 2010. december 5., vasárnap - 22:15 )

Sziasztok!

Szűz debian etch-re feltéve teljesen jól működik, de lenny alatt kavarodás van már a telepítőnél.
http://kepfeltoltes.hu/101205/ilias_www.kepfeltoltes.hu_.jpg
A fenti legördülő lista mellett normál esetben semmi nem jelenik meg. Mit keresnek ott a [ ] karakterek?
A feltételekhez is oda kerül 2 üres sor.
Az install gomb szétcsúszik.

Etch -nél is PHP5 környezetben megy. A php.ini-ben sem látok semmi relevánsat.
A hiba jelentkezik 3.6.10, 3.9.1 verzióknál is.
Sajnos a megrendelő kérése, hogy ezek a verziók kerüljenek fel Lenny környezetbe.

Van valakinek tippje, mitől lehet ez?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Megvan a megoldás, csak nem értem. Valaki magyarázza el.

Ha apt-get install php-auth php-db php-html-template-it csomagokat teszem fel, akkor az oldal szarul jelenik meg, és ezt írja a pear list:

ilias:/usr/src# pear list
Installed packages, channel pear.php.net:
=========================================
Package Version State
Archive_Tar 1.3.2 stable
Auth 1.6.1 stable
Console_Getopt 1.2.3 stable
DB 1.7.13 stable
HTML_Template_IT 1.2.1 stable
PEAR 1.7.1 stable
Structures_Graph 1.0.2 stable

Ha úgy telepítem, hogy pear install Auth; pear install db; pear install pear install HTML_Template_IT-1.2.1, akkor jól jelenik meg az oldal, és ezt listázza a pear list:

ilias:/usr/src# pear list
Installed packages, channel pear.php.net:
=========================================
Package Version State
Archive_Tar 1.3.2 stable
Auth 1.6.4 stable
Console_Getopt 1.2.3 stable
DB 1.7.13 stable
HTML_Template_IT 1.2.1 stable
PEAR 1.7.1 stable
Structures_Graph 1.0.2 stable

Úgy látom az Auth verziója tér el.
Utolsó próbánál apt-get install php-db php-auth php-html-template-it, majd ezután pear upgrade Auth
Ekkor is szar az oldal, de ez a pear list kimenete

ilias:/usr/src# pear list
Installed packages, channel pear.php.net:
=========================================
Package Version State
Archive_Tar 1.3.2 stable
Auth 1.6.4 stable
Console_Getopt 1.2.3 stable
DB 1.7.13 stable
HTML_Template_IT 1.2.1 stable
PEAR 1.7.1 stable
Structures_Graph 1.0.2 stable

"Most ez akkor ír hogy?"