apt-get install hiba [megoldva]

 ( Virag | 2009. november 14., szombat - 2:25 )

Sziasztok,

A következő hibát dobja az apt-get minden egyes telepítéskor:

Csere kicsomagolása: ruby ...
Beállítás: libgpib-bin (3.2.11-1) ...
ln: "/etc/udev/rules.d/z60_gpib.rules" szimbolikus link létrehozása létrehozása a következőre: "../gpib.rules": Nincs ilyen fájl vagy könyvtár
dpkg: hibás feldolgozás: libgpib-bin (--configure):
post-installation script alfolyamat 1 hibakóddal kilépett
Beállítás: ruby (4.2) ...
Hibák történtek a feldolgozáskor:
libgpib-bin
E: Sub-process /usr/bin/dpkg returned an error code (1)

Sehol sem találom a megoldást, tud valaki segíteni? Előre is köszönöm!
A rendszer egyébként debian és a libgpib-bin elméletileg telepítve van.

Virág

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

dpkg -P libgpib-bin
apt-get install libgpib-bin

Talán megoldja ;)

Szia,

sajnos ezt már próbáltam tegnap is:

# dpkg -P libgpib-bin
(Adatbázis olvasása ... Most 52142 fájl és könyvtár telepített.)
Eltávolítás: libgpib-bin ...
libgpib-bin beállító fájlok törlése ...
# apt-get install libgpib-bin
Csomaglisták olvasása... Kész
Függőségi fa építése... Kész
Az alábbi ÚJ csomagok lesznek telepítve:
libgpib-bin
0 frissített, 1 újonnan telepített, 0 eltávolítandó és 459 nem frissített.
Letöltendő az archívumokból: 0B/88,4kB
E művelet után további 213kB lemez-területetet használok fel.
FIGYELEM: Az alábbi csomagok nem hitelesíthetők!
libgpib-bin
Valóban telepíted e csomagokat ellenőrzés nélkül (i/N)? y
Új csomag kiválasztása: libgpib-bin.
(Adatbázis olvasása ... Most 52127 fájl és könyvtár telepített.)
Kicsomagolás: libgpib-bin innen: .../libgpib-bin_3.2.11-2_i386.deb ...
Beállítás: libgpib-bin (3.2.11-2) ...
ln: "/etc/udev/rules.d/z60_gpib.rules" szimbolikus link létrehozása létrehozása a következőre: "../gpib.rules": Nincs ilyen fájl vagy könyvtár
dpkg: hibás feldolgozás: libgpib-bin (--configure):
post-installation script alfolyamat 1 hibakóddal kilépett
Hibák történtek a feldolgozáskor:
libgpib-bin
E: Sub-process /usr/bin/dpkg returned an error code (1)

apt-cache policy libgpib-bin

elméletileg a legfrissebb verzió van fenn:
# apt-cache policy libgpib-bin
libgpib-bin:
Telepítve: 3.2.11-2
Jelölt: 3.2.11-2
Verziótáblázat:
*** 3.2.11-2 0
500 ftp://ftp.hu.debian.org sid/main Packages
100 /var/lib/dpkg/status

dpkg-reconfigure BADPACKAGE

ha ez sem segít, akkor, az ezekre jött értelemszerű találatokat

ls -la /var/lib/dpkg/info/|grep "^BADPACKAGE"

helyezd át egy másik mappába, csak az eredeti helyükön ne legyenek

utána:

apt-get update && apt-get install -y

és utána próba

és linux kezdő, nem UNIX

és ^ -nélkül, nem kell

hello,

az elmozgatás segített köszönöm. Sajnálom, hogy rossz fórum írtam, de már nem láttam a pipától!

Köszi,
Virág

csak lehet, hogy ez után "warning" szintű figyelmeztetéseket dobál, ha telepítesz valamit, úgy hogy csak gyorsmegoldás volt, de legalább működött

nem, mindenféle megjegyzés nélkül telepítette, amit akartam.
Köszi megint!