MSI EX600X-415HU - elso latasra

 ( hrgy84 | 2008. december 14., vasárnap - 23:56 )

Vegulis megvettem eletem elso sajat laptopjat. Hasznalom kabe harom napja, es osszessegebe veve jo tapasztalataim vannak vele. Itt egy picit elfogult ertekeles kovetkezik.

Pozitivumok:
+ Numerikus billentyuzet
+ Szeles kepernyo, mely helyet ad egy tisztesseges billentyuzet szamara
+ Kernel altal supportalt hardverek tulsulya: WLAN, alaplap cuccai
+ Konnyu. Nem lehet erezni, hogy ket kilo felett van a sulya
+ Sok memoria: 3GB eleg sokmindenre eleg.
+ Gyors. Bar nem C2D csak Dual Core proci ketyeg benne, egyelore nem erzem hianyat.
+ SD/MMC kartya olvaso

Negativumok:
- Szeles kepernyo. Nem rajongok a widescreen monitorert
- Linux alol nem megy az altatas, csak a hibernalas
- A driver CD osszeallitoi meg csak nem is hallottak olyanrol, hogy 64 bit, az MSI download szerverei meg... haat... .tw TLD.
- Tippem sincs, hogy a beepitett kamerat hol talalom meg. USB-n nincs, PCI/PCI-E eszkozkent nem latszik, most vadaszok valami technologiat, ami a FireWire-re kotott eszkozoket ki tudja listazni.
- Nincs benne kek fog.
- Linux alol nem tudom a fenyerot allitani
- Egy picit hianyzik a soros port, bar ez nem volt feltetel. Tudom, USB->Serial kabel.

Windows alol irvan e bejegyzest, az ilyenkor szokasos kimenetek elmaradnak, majd potlom.
Koszonom hop1-nek a tippet.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

hmm depo szerint van benne bluetooth. nekem is hasonló laptopom van.

készenlétre nálam suse alatt rendszergazdaként s2ram -f lemegy és az esetek 95%ban vissza is tér. (ndiswrapper / zárt ati driver)

első körben nehezen felismerhető, hogy a kamera be és kikapcsoloja a wifi/bluetooth kapcsolo mellett egy p1 gomb szokott lenni.

BT: O, en ezen mar reg tul vagyok. Igen, van egy kapcsolo a wifi szamara, meg van egy P1 gomb, ami alapvetoen nem sok mindenre latszik jonak (szerk: hmm... megjelent valami uj USB cucc...). A windowsos driver maga panaszkodik, hogy o biza nem talal semmilyen kek fogu eszkozt. Lehetseges volna, hogy A wifi kapcsolo 3 allasa kozul az egyik a kekfogat kapcsolja be? Mert csodalkozom, hogy a led szerint harom statusa van neki: zold, kicsit kek, nagyon kek.

S2RAM: nekem lemegy, de vissza nem jon (latszik rajta, hogy igyekszik, de valamin elhasal, es kikapcs). Nem ndiswrapperes drivert tolok, mert egyfelol a Windowsos intel driver egy oborzalom, masfelol pedig a iwl4965 nagyon jo linuxos supporttal rendelkezik, nem akarok az ndiswrapperrel szopni.

Ami meg problemakent jelentkezik, hogy a NetworkManager altal inditott wpa_supplicant kivetel nelkul mindig segfaultol, noha egyebkent (nem NM altal inditva) normalisan uzemel. Kivancsi lennek, nalad hogy megy ez.

Szerk: megvan, koszonom a tippet. Szoval: zold: csak wifi, kicsit kek: csak BT, Wifi antenna kikapcs, nagyon kek: BT es wifi is uzemel.

Na, asszem kap a bejegyzes egy kis frissitest.
--

()=() Ki oda vagyik,
('Y') hol szall a galamb
C . C elszalasztja a
()_() kincset itt alant.

nekem atheros wifim van, amire viszont csak mostanra sikerült találni egy módosított madwifit amivel rendesen megy minden. NM nélkül nem szeretek wifit állítgatni, mert vagy 10 különböző hálozatot szoktam használni és néha macerás tud lenni. s2ramot meg csak suse alatt próbáltam, ott megy is. illetve egyszer ubuntu 8.10 cdről bootolva, de ott nem tért vissza. suse alatt is csak akkor jön vissza ha X-ről vált fb konzolra és áll le. néha elfelejti az fglrx felkelteni a kártyát.

még egy érdekesség. fglrx + compiz + integrált videókártya (személyes tapasztalatból tudom, hogy az x1200 series és a hd3200 biztosan érintett) video overlay nem müködik, a képet átlósan frissíti, kocka forgatáskor meg ott marad ahol volt, nem lehet hátrébb küldeni stb. erre egy elég bugos, de működő megoldás nálam, ha az mplayert x11 kimenetre és zoom kapcsolóval indítom. ekkor működik a videó de ha viszem az ablakot akkor belassul az egész compozit. radeonHDval nem próbáltam, mert eléggé szemetel még compiz alatt

videókártya rész törölve. most nézem, hogy neked nvidia kártyád van. mázlista :)

En is ezert szeretnek NM-et hasznalni, mert nem akarok allandoan ezzel szorikazni, de nem tehetek rola, ha a wpa_supplicant nyom egy segfaultot ha az NM szeretne hasznalni. Egyelore nincs tul sok verzio.
--

()=() Ki oda vagyik,
('Y') hol szall a galamb
C . C elszalasztja a
()_() kincset itt alant.

bocs félreértettem, azt hittem, hogy nm nélkül akarsz wifizni. őszintén nem tudom, hogy mi baja lehet. nálam sosem csinált ilyet, se ndis alatt se madwifi alatt, se suse 10.3 se 11.0 alatt

A gond talan arrafele keresendo, hogy ez nem ndis es nem madwifi, amit o kulon driverrel kezel, hanem a linux kernel stuffja. De persze nem vagyok kernelmagus.
--

()=() Ki oda vagyik,
('Y') hol szall a galamb
C . C elszalasztja a
()_() kincset itt alant.

Nekem is atheros wifi-m van. (MSI EX600-415hu)
A wifi nem megy :-(
Az az igazság, hogy egyetlen egy alkalommal működött ...
de soha többé

a dmesg-ből ezt látom:
...
ath5k_pci 0000:03:00.0 registered as 'phy0'
ath5k phy0: failed to wakeup rhe MAC Chip
ath5k_pci 0000:03:00.0 PCI INT A disabled
ath5k_pci: probe of 0000:03:00.0 failed with error -5
...

kernel 2.6.28, gentoo, madwifi-ng-0.9.4-r1

A gép egyébként jól megy, hangszóró, mikrofon (skype alatt is ) megy
kamera is rendben van,

És még valami: Ha irqpoll nélkül inditom akkor elszáll az ath5k modul
es azt mondja, hogy DISABLING IRQ #11
A dmesg- ben azt javasolja, hogy irqpoll opcioval inditsam a kernelt
ezért inditom irqpoll -al.

Az emlitett modositott madwifi-t honnan lehet beszerezni ??

ha már e-mailt is küldtél ment válasz a driverrel

Esetleg irhatnal reszleteket a HupWikibe is.

A hozzaallasom azota se sokat valtozott a wiki-khez meg egyebekhez, de ha valaki ugy erzi, nyugodtan atemelhet dolgokat tolem.
--

()=() Ki oda vagyik,
('Y') hol szall a galamb
C . C elszalasztja a
()_() kincset itt alant.