0.8 install probléma

 ( Bdede | 2008. március 21., péntek - 19:54 )

Install közben, még az 1 cd-nél, kiakad a telepítés. hiba történt xy file beolvasása közben. nemvárt hiba (Sic).
Olvastam a Frugal angol fórumán, nem én vagyok az egyetlen akinek ilyen gondja van. Volt aki kivette a telepítendők közül a kde csomagot és így települt. Sajnos én nem voltam ilyen szerencsés. Több verziót kipróbáltam, de mindig megállt a telepítés. Minden ötletet szivesen fogadok.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Nekem is állandóan kihalt a telepítő. UGYANazzal a hibával mint 0.7.. :( Pedig már reméltem egy magyar fejlesztésű disztribúciót fogok használni. Dehát nem jött össze. Nekem a csomagtelepítés előtt ugrik be és kaputt. Az egész installer halt, reboot. Az általad leírt hibával még nem találkoztam.

Bocsi egy kicsit más, de frugalware, csak nem akartam egy "igen, így!" vagy egy nem válaszért új topikot nyitni.

Fent van tesztelés jobban mondva ismerkedés céljából egy Frugalware 0.8.
Szeretnék dist-upgradet! Lehetséges ez Frugalware esetében?
--
не закурится!

Úgy látom így kell ezt csinálni: http://frugalware.org/docs/stable/upgrade
Közben magamtól kiadtam a pacman-g2 -Sy és a pacman-g2 -Su parancsokat.
Kaptam egy galago-sharp miatti függőség, így hát kiadtam a pacman-g2 -R galago-sharp parancsot is, bár nem tudom i az a galago-sharp. Majd a pacman-g2 -Su ezek után szépen végzi a dolgát.
Közben keresgéltem a választ a kérdésemre és a fenti linkre találtam. Ott pont az van leírva amit eddig csináltam. 687 csomagot frissít, most 160-adik letöltésénél tart, tehát várok még kicsit remélem sikerül.

--
не закурится!