UHU2.0 vs madwifi, SMCWCB-G

 ( atis69 | 2006. december 25., hétfő - 23:35 )

Sziasztok, segítég kellene. Az UHU2.0-t tettem fel a laptopra. Vettem egy SMCWCB-G típ. Atheros chipsetes cardbus kártyát. A beüzemeléshez a madwifi-t használtam. A howto szerint telepítettem, make, make install, modprobe ath_pci modprobe ath_hal, modprobe wlan, rendben lefutott. De az iwconfig:

root:/home/admin# /usr/sbin/iwconfig
lo no wireless extensions.
eth0 no wireless extensions.
sit0 no wireless extensions.
root:/home/admin#
és a wlanconfig is ezt írja ki.
A gondom, hogy az lspci sem mutatja ki a kártyát. Szerintetek mit rontottam el, xp-vel is kipróbáltam, azzal ok. A kernel 2.6.17.6-10. Ja a madwifi make installnál ezt kiírta:

root:/home/admin/p/madwifi-0.9.2.1# make install
sh scripts/find-madwifi-modules.sh 2.6.17.6-10

WARNING:
It seems that there are modules left from previous MadWifi installations.
If you are unistalling the MadWifi modules please press "r" to remove them.
If you are installing new MadWifi modules, you should consider removing those
already installed, or else you may experience problems during operation.
Remove old modules?

[l]ist, [r]emove, [i]gnore or e[x]it (l,r,i,[x]) ?
l
/lib/modules/2.6.17.6-10/net/ath_pci.ko
/lib/modules/2.6.17.6-10/net/ath_hal.ko
/lib/modules/2.6.17.6-10/net/ath_rate_sample.ko
/lib/modules/2.6.17.6-10/net/wlan_wep.ko
/lib/modules/2.6.17.6-10/net/wlan_tkip.ko
/lib/modules/2.6.17.6-10/net/wlan_ccmp.ko
/lib/modules/2.6.17.6-10/net/wlan_acl.ko
/lib/modules/2.6.17.6-10/net/wlan_xauth.ko
/lib/modules/2.6.17.6-10/net/wlan_scan_sta.ko
/lib/modules/2.6.17.6-10/net/wlan_scan_ap.ko

[l]ist, [r]emove, [i]gnore or e[x]it (l,r,i,[x]) ?

az eredetit kicseréltem az újra. Akinek volt tapaszatalata légyszi írjon,
köszi

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Sziasztok, nem volt valakinek problémája az UHU2.0 és madwifi-vel? Légyszi írja meg hogyan üzemelte be.

Köszi..