ipopd problema woody -> sarge utan

 ( deta | 2005. november 8., kedd - 22:20 )

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Sziasztok,

woody -> sarge atallas utan utkoztem olyan problemaba, hogy az addig hasznalt ipopd egyszeruen nem "ertette" az alapveto pop3 parancsokat, amit amugy spec. szerint tudnia kene, es a woody-s tudta. Meglehetosen kellemetlen, mivel tobb ezer ember levelezese van a gepen es nem tudok atallni hipp-hopp courier es maildirre. Sajnos korlatozottak a lehetosegek pop/imap server ugyeben, amik ismerik az mbox formatumot. Nem is ez a lenyeg.
Erdeklodnek, hogy ki talalkozott ilyennel mint en? Tud ra valaki megoldast, hogy a sargeos ipopd miert nem erti az alapveto pop3 parancsokat? woody-s gepen betelnetelek es siman lekerem a leveleim, de ezen a sargeos gepen ha ipopd van, nem ert semmi utasitast. :(
google-t mar elovettem, de vagy rosszul keresem vagy helikopter vagyok, de nem talaltam ra megoldast. Annyit lattam, hogy mas is beleutkozott ugyanebbe pontosan, de semmi solution. :(

Elore is koszi!

deta

amig pontosan kiderited mi a hiba, vissza tudod tenni oldstable-bol dpkg-val az elozo ipopd-t es libc-clientet nem?

Valoszinuleg az lesz. Most a dovecot nevu pop3/imap server van fent, de nem az igazi, mashogyan mukodik nagyon mint a ipopd, magam sem hittem volna, hogy ekkora kulonbseg lehet ket pop3/imap server kozott. (pl quota kezeles...)
Igazabol nem szeretnek woodybol visszarakni semmit, de lehet nem lesz mas lehetoseg... viszont akkor holdra kell raknom, nehogy befrissuljon veletlenul.

Nos, felraktam woodybol, de ... ez nem tul jo megoldas, mivel ezen kivul van meg tobb tucat gep amin ez a konfiguracio megy... :)
Tudom tudom, at kell allni maildir+courier.

[quote:032606ccb6="deta"]...magam sem hittem volna, hogy ekkora kulonbseg lehet ket pop3/imap server kozott. (pl quota kezeles...)...[/quote:032606ccb6]

a dovecotnál ismert 'hiba' hogy ha a user a hard quota limitet elérte akkor lehetnek problémák, ezt a végleges 1.0-ra tervezik javitani.

ha esetleg ugy döntesz hogy marad a dovecot, akkor érdemes lenne frissitened 1.0 alpha 4-re mert a sarge-ban lévő 0.99.* óta jelentős változások/javitások voltak benne...