[Kuka] Samsung Evo 850 m.2 sata 500 Gb adatmentés, ha nem látja a disk manager.

Reboot után eltűnt a fenti eszköz.

Bios sem látja.

Usb3-as m.2 sata keretet ha Windows 10-re dugom, akkor megjelenik a Hddknél: Samsung Evo 850 500 Gb Scsi device, az eseményeknél itt van hibaüzenet:

Device SCSI\Disk&Ven_Samsung&Prod_SSD_850_EVO_M.2\000000 was not migrated due to partial or ambiguous match.

Last Device Instance Id: USBSTOR\Disk&Ven_&Prod_USB_DISK_2.0&Rev_PMAP\07A80A08B32DDBF2&0
Class Guid: {4d36e967-e325-11ce-bfc1-08002be10318}
Location Path:
Migration Rank: 0xF000FC00FFFFF120
Present: false
Status: 0xC0000719

A disk managernél már nem jelenik meg.

Alaplapi m.2 slotban is néztem.

Van bármi esély megmenteni az adatokat? Kürt és stb adatmentőkön kívül.

Ennyi, tégla lett, kuka. :-(

Hozzászólások

no influence? :(

"Bios sem látja" - nem sok jót jelent :) , de esetleg nézd meg, nincs-e a biosban lekapcsolva by deafult a 'használaton kívüli' port

tégy egy próbát linux alatt látsz-e vmi okosat. (testdisk)

https://goo.gl/muWzKz (digitalocean)

[Megoldva]?

Mi a lófasz van megoldva?

Azt fogta rám, hogy gonosz vagyok. Pedig nem is.

Azért egy Samsung szervizt még megpróbálnék.

Szerkesztve: 2020. 04. 25., szo - 20:44

Samsung Magician-t megpróbálnám..
Ráadásul M.2 csak form factor, meg connector format. Alaplapon engedélyezve van? Kompatibilis az SSD-vel (NVMe, SATA, USB mód, támogatja-e)?
Mert ha ez nem stimmel, akkor még "keret" is elhalálozhatott, ami ráadásul nagyon gyakori.
Samsung SSD-k nagyon ritkán halnak meg (főleg így).

Nálam egy normál sata csatolós EVO 850 csinálja ugyanezt, ha a bios sem látja akkor

kiveszem a gépből, félredobom, másnap visszarakom és működik valameddig. ::(

Aztán kezdi elölről. Még nem dobtam ki de fontos dolgot nem tartok már rajta.