HBO GO Kodi plugin

 ( scottscott | 2017. november 17., péntek - 10:50 )

Osszedobtam (illetve a bulgar verziot lenyegben lekoppintottam) egy Kodi plugint az HBO GO-hoz.

Kiprobaltam hbo go webes, telekom es telenoros fiokokkal, mukodott.

Van viszont egy apro, de idegesito bug, neha mintha nem latna a settingset (elso inditaskor), ezert en azt ajanlom, akinek nem fogdja el a usert/passt inditsa ujra a kodit, vagy eleve eloszor a sajat kiegeszitok / hbo go hungar / beallitasok reszt csinalja meg, es utana inditsa el az appot.

Auto updaten / repon meg dolgozok, meg gondolkozom, githubon a release reszen ott vannak a verziok (download link a reamde aljan).

https://github.com/billsuxx/plugin.video.hbogohu

Ez az elso kodi pluginem, meg a python sem eppen az anyanyelvem, szoval ha valamit rosszul csinaltam, batran szoljatok, vagy mehet a pullrequest.







Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Mit tud ez az "Inputstream Adaptive"? Lehet megnezem majd, hogy be lehet-e izzitani regi, meg XBMC nevet viselo peldany ala.

---
Apple iMac 27"
áéíóöőúüű

Pontosan nem tudom, azt hiszem ez kell ahhoz, hogy a streameket megfeleloen tudjak kezelni az addonok. Pl hbo go, netflix addonok is ezt hasznaljak: https://github.com/peak3d/inputstream.adaptive

17-es kodira van asszem korabbi, de a 2.1-ben kerult bele valami, ami az HBO Go-hoz kellett, azt hiszem, de fix me.

En tenyleg nem vagyok pro ezekben, lenyegben csoda, hogy osszejott :D
____________________
http://szoftvervasarlas.co.hu - szoftverek legjobb áron

En 11-12 korul megalltam, mert frissites utan nem ment a Confluence mod skin meg rosszul viszelte, ha felbontasvaltas van mikozben aktiv az UI.

---
Apple iMac 27"
áéíóöőúüű

Ezt az uj skint en sem szeretem, de amugy a sima Confluence meg benne van, ennyivel tobbet tud a Confluence mod?

Amugy a 18-es verzio eleg jo lesz, nekem sokkal gyorsabbnak tunik a 17.*-nel.

____________________
http://szoftvervasarlas.co.hu - szoftverek legjobb áron

- Bekapcsolhato volt, hogy nem a Media Library bongeszesevel, hanem a "Files" bongeszesevel akarom kezdeni a valogatast. Ez megsporol tovabbi ketto gombnyomast. A library nezettel meg az a bajom, hogy vannak kulon 3D meg 2D filmjeim es ezeket osszemosta.
- A kivalasztott menupont fuggvenyeben valtozott a hatterkep, igy mas es mas kep volt lathato Live TV -nel, Movies-nal meg Musicnal es Photosnal is. Ez regen default volt a gyari confluenceben kb 10 vagy 11 korul kopott ki.

Lehet, hogy ra kene neznem ujra, de nem volt kedvem azota frissiteni. Menni megy minden, egyedul a kenyelmes HBO GO hianyzik, mert azt iPadrol kell AirPlayelnem.

---
Apple iMac 27"
áéíóöőúüű

kodi skin shortcuts addonnal szerintem tuti meg lehet csinalni

____________________
http://szoftvervasarlas.co.hu - szoftverek legjobb áron

Ez most csak x86-os Kodin fog működni? Ebből a widevine vagy mi dll/so-ból gondolom. (Egy RPi0-s LibreELEC-en gondolkodom, hogy fel kéne rajta élesztenim de fenti felvetésem miatt kicsit bizonytalan vagyok.)

(Ja, meg mikor lesz hivatalos 18-as Kodi (és LELEC frissítés hozzá?)

=====
tl;dr
Egy-két mondatban leírnátok, hogy lehet ellopni egy bitcoin-t?

Hello, nem, megy ARM-en is, en is Pi-vel hasznalom

LibreELEC-t probaltam ki en is, a githubos repo readmejene megtalalod a linket, ahol vannak teszt buildek 18-as kodival.

____________________
http://szoftvervasarlas.co.hu - szoftverek legjobb áron

Arra nincs valami tipp, hogy raspbianon hogyan lehet életre kelteni a 18-as kodit?

Buildet nem találtam, ez alapján fordítottam egyet, a raspbian eredeti kodi szkriptjét átírogattam hogy az általam fordított kodira mutasson, symlinkelni kelett libEGL-t olyan névre ahogy keresi, most ennyi a világ:

libEGL warning: DRI3: xcb_connect failed
libEGL warning: DRI2: xcb_connect failed
libEGL warning: DRI2: xcb_connect failed
ERROR: Unable to create GUI. Exiting

Riszpekt, köszönjük, ez igencsak jóság! Végre nem kell chromecastolni droidból. Ki fogom próbálni rövidesen :)

--
debian,libreelec,openmediavault,ubuntu,windows,arch,lineageOS
zbook/elitebook/rpi3/nexus5_hammerhead

Hello, nincs mit. Orulnek ha visszajeleznel akkor is ha jol mukodik, hogy milyen hbo go fiokkal probaltad ki.

Bent van a plugin a Lazarus repoban, szoval onnan is telepitheto, igy ha jon uj verzio, mar tud frissulni.

Szep napot.

____________________
http://szoftvervasarlas.co.hu - szoftverek legjobb áron

Segítesz nekem egy kicsit? Hol van ez a lazarus repo / hogyan kell aktiválni?
szerk.: most nézem csak hogy kell még némi előkészület itt (pl. !stable kodi), egy pár nappal eltolom a dolgot :) ja és megtaláltam a github oldalt, szerintem innentől menni fog.

--
debian,libreelec,openmediavault,ubuntu,windows,arch,lineageOS
zbook/elitebook/rpi3/nexus5_hammerhead

Hello, igen 18as kodi kell, test build van librelecbol, nekem amugy siman megy, nincs hiba vele.
____________________
http://szoftvervasarlas.co.hu - szoftverek legjobb áron

TARR Kft -s accountal is működik rendben.

bocs, hogy zaklatlak.
felraktak a legfrissebb kodit, meg a HBO plugint. De mikor be kell jelentkezni, hibásnak érzékel, pedig többször próbáltam. lehetséges kell neki még valami a bejelentkezéshez?

Legfrissebb stabil? Mert az még nem jó tudomásom szerint. 18.x-es kell, nem?

--
debian,libreelec,openmediavault,ubuntu,windows,arch,lineageOS
zbook/elitebook/rpi3/nexus5_hammerhead

A bejelentkezés megoldva. Illetve saját magát oldotta meg. Ha újraindítasz már jó. Olvastam a fórumokon, hogy másnál is így működik.
Ha még a film elindítása előtt, az addon beállításnál megadod, akkor már elsőre elfogad.
De próbáltam Gentoon, csak kodival (18 git ),később szereztem egy másik vinyót, arra felraktam a LIbreElec 9(milhouse9, jelenleg #129) mindkét esetben a film elindításakor leáll hibaüzenettel. A logba meg olyan hibajelenség van, hogy az inputstream adaptive nem tudja betölteni a .kodi/cdmből a liwidevine.so-t, majd ezért nem megy az opendrm. A gentoo -ba kézzel raktam oda a LE-be a getwidevine.sh -val. Ennek ellenére ua. a hiba jelenség: a widevine nem tud betöltődni.Ahogy néztem rendszeresen van ilyen gond, hol sikerül a cdm mappa rm -rf el és a script újra futtatásával megoldani, hol nem . Nekem harmadszorra se sikerült.

update: Meg van a megoldás:
A google változtatott a widevine-on, az újakkal nem megy az inputstream.adaptive. Az utolsó működő verzió a 63-as Crome -ból való. 17 decemberi kiadás.
Tehát a workaround: a downgrade.

Koszi, majd beleirom a repoba.
____________________
http://szoftvervasarlas.co.hu - szoftverek legjobb áron