firefox google drive-hoz: Salix repo túl régi

Fórumok

Sziasztok.

Tárgyban szereplő, slackware alapú distribem van és google drive-ot szeretnék használni, de a böngésző, amit a saix repojából raktam fel, túl régi hozzá.

Tudja valaki, mit kell a repokhoz hozzáírni, hogy rendesen lejöjjön minden libbel együtt az egész?

Hozzászólások

Próbáltad az alapértelmezett Slackware tárolóból telepíteni a Firefox ESR-t? Ránéztem az oldalukon keresztül, és ennél újabb LTS Firefox nincs.
Ha a Salix nem állít be alapértelmezetten Slackware tárolót, akkor tedd meg te:

# vi /etc/slackpkg/mirrors

Aztán telepítsd:

# slackpkg update
# slackpkg install mozilla-firefox

Előtte persze távolítsd el slapt-gettel (vagy amit épp használ csomagkezelésre) a Salix által felbohóckodott Firefoxot.

Nem kamuzol valamilyen eltérő, archaikus user-agentet? Próbáltad tiszta profillal? Megnéztem a szóban forgó verziót, itt nem a csomaggal van a probléma, lásd:

$ firefox-esr --version
Mozilla Firefox 45.2.0

Tökéletesen megy a Drive minden funkciója. Vagy kamuzd be a vanilla Firefox user-agentjét, hogy ne sírjon a pofija, márha jelenleg azt állítja a böngésződ magáról ami valójában.