"Stub received bad data" - samba

 ( butcher | 2004. november 29., hétfő - 19:12 )

"Stub received bad data" - samba

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Üdv!

Leszedtem egy - épp azthiszem a win2003 - resource kit-et.
amikor at usrmgr.exe -t elinditom, és csatlakoznék a samba PDC-hez
a következő hibaüzenetet kapom:
stub received bad data

tudja valaki mitől lehet ez?

Az m$ oldalán találtam ezt azt róla, de nem oldották meg a bajomat (hihetetlen :))
http://support.microsoft.com/default.aspx?scid=kb;en-us;266385

[quote:9ebabac67e="butcher"]Üdv!

Leszedtem egy - épp azthiszem a win2003 - resource kit-et.
amikor at usrmgr.exe -t elinditom, és csatlakoznék a samba PDC-hez
a következő hibaüzenetet kapom:
stub received bad data

tudja valaki mitől lehet ez?

Az m$ oldalán találtam ezt azt róla, de nem oldották meg a bajomat (hihetetlen :))
http://support.microsoft.com/default.aspx?scid=kb;en-us;266385[/quote:9ebabac67e]

Szerintem az érintett progi nem a samban keres,
hanem iis-t keres magának.
Gondolom te meg apache-t üzemeltecc,
mert akkor nem csoda, hogy nem találja.

Hi!

Tokmind1, hogy az erintett program min keres :) Ez neked ugyse fog mukodni, ajanlom figyelmedbe a jo oreg NT4-es usrmgr.exe-t, nekem tokeletesen mukodik samba3 PDC-vel. W2K3 enterprise server admin motyoi ugyanigy kihalnak ahogy irtad. Active Directory-hopz szeretne csatlakozni amugy :)

Udv.

[quote:ac69780845="djsmiley"]Hi!

Tokmind1, hogy az erintett program min keres :) Ez neked ugyse fog mukodni, ajanlom figyelmedbe a jo oreg NT4-es usrmgr.exe-t, nekem tokeletesen mukodik samba3 PDC-vel. W2K3 enterprise server admin motyoi ugyanigy kihalnak ahogy irtad. Active Directory-hopz szeretne csatlakozni amugy :)

Udv.[/quote:ac69780845]

Namost az a poen, hogy látja az usereseket tehát beolvassa (ldap backendet használok)csak már nem enged hozzányulni.
Az srvmgr az megy.
Szoval nt4-es kell. Kell szerver is vagy elég hozzá a resource kit vagy amibe benne van?

Hello!

Csak az NT4 fele usrmgr.exe kell, server az isten ments, en pl. w2k3 enterprise-on futtatom ezt a motyot (enis ldap-ot hasznalok). Nem tudom honnan lehet leszedni, de ha nem talalod akkor dobj egy mailt a djsmiley at inflame dot hu -ra es ki tudom rakni ezeket a stuffokat webre.

Udv.

[quote:c6a1332b7c="djsmiley"]Hello!

Csak az NT4 fele usrmgr.exe kell, server az isten ments, en pl. w2k3 enterprise-on futtatom ezt a motyot (enis ldap-ot hasznalok). Nem tudom honnan lehet leszedni, de ha nem talalod akkor dobj egy mailt a djsmiley at inflame dot hu -ra es ki tudom rakni ezeket a stuffokat webre.

Udv.[/quote:c6a1332b7c]
mail ment

thx