debian véletlenszerű rendszer reboot

 ( bl305 | 2004. március 18., csütörtök - 10:28 )

debian véletlenszerű rendszer reboot

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

[quote:cf5a986316="marczi"]Nekem ingyen cserelte. Az a baj, hogy a proci melletti kondik szepen felrobbannak, meg tudod nezni, ha kinyitod a hazat. Igy persze lottek a stabil CPU feszultsegnek .Mas kerdes, hogy a csere utan repult a SCSI vezerlo...[/quote:cf5a986316]

Valóban a CPU felett lévő nagy kondik teteje (4 db kondi) a "perforáció" mentén megnyitódott. Ez eléggé gond...

Köszönöm a segítséget mindenkinek...
Üdv: Laci

Üdv!
IBM netvistám van nekem is (PIII proc) a következőt produálja.
Bizonyos műveleteknél rebootol, vagy kifagy.

Pl. Debian 3.1 installja esetén rögtön a nyelvválasztásnál.
win2000 -nél a név megadásánál, vagy a termékkód beírásánál (változó)

Memóriateszteket hibátlanul megcsinálja, scandiskkel pedig le tudom keresni az egész lemezt.. Van valakinek tippje? Nem akarom kidobni a gépet, ha nem szükséges (most kaptam.. :) )

Megnézted a kondikat a gépben?
Anno ahol dolgoztam vissza járó vendég volt a helyi ibm szerviz pont ilyen szériából legalább egy tucat gépben cseréltek lapot XSeries 200 vagy 220 nem is emlékszem rá..

[quote:a51330f39f="foci"]Megnézted a kondikat a gépben?
Anno ahol dolgoztam vissza járó vendég volt a helyi ibm szerviz pont ilyen szériából legalább egy tucat gépben cseréltek lapot XSeries 200 vagy 220 nem is emlékszem rá..[/quote:a51330f39f]

A kondik még jó kondiban vannak :D csak nagyon-nagyon enyhén púposak.. Ez okozhatja? Körülményes cserélni? Megoldaná a problémát?

Olyan problémám van, hogy a debian szerverünk egyszerűen nem tudom, hogy miért, de időközönként újraindul magától!

a last parancsot ide pasztézom:

[i:d46d85ebfd]bl305 pts/1 192.168.1.2 Thu Mar 18 08:12 still logged in
bl305 pts/0 192.168.1.2 Thu Mar 18 08:12 still logged in
reboot system boot 2.4.18-686 Wed Mar 17 16:04 (17:26)[/i:d46d85ebfd]

wtmp begins Mon Mar 1 10:51:42 2004

[b:d46d85ebfd]Kérdésem, hogyan lehetne megtudnom, hogy vajon minek hatására indulhat újra a rendszer?! Milyen log fájlt keressek, s hol, hogy rájöjjek az igazságra?[/b:d46d85ebfd]

Körülmények:
IBM eServer a gép típusa, 2 éves, de nem hinném, hogy valami alaplapi hibája lenne! A 220V tápellátás kiesése nem a megoldás, mert akkor egy másik gép is újraindulna, amiben egy process en indulna újra magától, csak kézzel.

[b:d46d85ebfd]Valakinek valami tippje van?[/b:d46d85ebfd]

Köszi
Laci

Hali, nekem egy IBM NetVista gépem van, hasonló problémám volt debian alatt amikor 2.4.25 -ös kernelt raktam fel, nem tuddtam vele mit csínálni, használom "régi" agyon patchelt 2.4.22 kernelemet. Ha cseréltél kernelt próbálj, másikra váltani, vagy vissza a régire.

Üdv, Petya

[quote:54a0d8e7a4="adrenalin"]Hali, nekem egy IBM NetVista gépem van, hasonló problémám volt debian alatt amikor 2.4.25 -ös kernelt raktam fel, nem tuddtam vele mit csínálni, használom "régi" agyon patchelt 2.4.22 kernelemet. Ha cseréltél kernelt próbálj, másikra váltani, vagy vissza a régire.

Üdv, Petya[/quote:54a0d8e7a4]

Szia, nem cseréltem kelnert! Eléggé régóta jól müködött a gép, csak mostanában kezdetem észrevenni ezt az ujraindulási dolgot! Nem akarok kelnert frissíteni, mert még soha nem csináltam!

[quote:3041c093c3="bl305"]IBM eServer a gép típusa, 2 éves, de nem hinném, hogy valami alaplapi hibája lenne! A 220V tápellátás kiesése nem a megoldás, mert akkor egy másik gép is újraindulna, amiben egy process en indulna újra magától, csak kézzel.

Valakinek valami tippje van?[/quote:3041c093c3]

Nekem is volt ilyen jelenseg, ilyen geppel, de Red Hat-tal. Akkor egy hibas halozati kartya volt a "bunos". Naponta rendszeresen ujraindult.

Azert egy memtest-et futtatnek a gepen....

Hali!
Hasonlo problemakhoz volt mar szerencsetlensegem.
IBM X Series 200 vagy 220 gepek eseteben....
ha neked is ilyen tipusu geped van akkor hivd az IBM et Ok jonnek es alaplapot cserelnek:(((
tiupus hiba gondolom mar a te uj lapodat is megrendeltek...

[quote:897a49c431="trey"][quote:897a49c431="bl305"]IBM eServer a gép típusa, 2 éves, de nem hinném, hogy valami alaplapi hibája lenne! A 220V tápellátás kiesése nem a megoldás, mert akkor egy másik gép is újraindulna, amiben egy process en indulna újra magától, csak kézzel.

Valakinek valami tippje van?[/quote:897a49c431]

Nekem is volt ilyen jelenseg, ilyen geppel, de Red Hat-tal. Akkor egy hibas halozati kartya volt a "bunos". Naponta rendszeresen ujraindult.

Azert egy memtest-et futtatnek a gepen....[/quote:897a49c431]

Hello Trey!

linux alatt meg soha nem futtattam memória tesztet! Ehhez fel kell tenni egy csomagot vag esetleg tudja a debian alapból?!

Köszi Laci

[quote:d7921127ee="Anonymous"]Hali!
Hasonlo problemakhoz volt mar szerencsetlensegem.
IBM X Series 200 vagy 220 gepek eseteben....
ha neked is ilyen tipusu geped van akkor hivd az IBM et Ok jonnek es alaplapot cserelnek:(((
tiupus hiba gondolom mar a te uj lapodat is megrendeltek...[/quote:d7921127ee]

Hali Kedves Vendég!

Köszönöm a hasznos infót!
Mielőtt elkezdeném zaklatni az IBM -et meg akarok győződni pontossan a hiba forrásáról. Próbálok egy-két tesztet lefuttatni a gépen.
A gép pontos típusa: @Server xSeries 200

Mivel a gép garancsiája már lejárt vajon az IBM ezt típus a hibát ingyen javítja? Neked kellett az alaplap cseréért fizetin?

Üdv:Laci

ha szetszeded a geped akkor a leveheto deklin altalaban meglatszanakak a kipukadt kondi nyomai:(((
az alaplapon nezd meg a kondenzatorok tetejet es ha van bennuk olyan ami szetviritott akkor ezt megszivtad...
de ha meg nem olyan regen csinalja akkor lehet hogy csak elkezdet puklisodni a kondi teteje...

Foci

Kérdez ra az IBM nél!
Igy kezdődőtt anno nálunk is!

Nekem ingyen cserelte. Az a baj, hogy a proci melletti kondik szepen felrobbannak, meg tudod nezni, ha kinyitod a hazat. Igy persze lottek a stabil CPU feszultsegnek .Mas kerdes, hogy a csere utan repult a SCSI vezerlo...

[quote:c8482d42a2="bl305"]linux alatt meg soha nem futtattam memória tesztet! Ehhez fel kell tenni egy csomagot vag esetleg tudja a debian alapból?![/quote:c8482d42a2]
#apt-get install memtest86

aztan lilo.conf-ba:
image=/boot/memtest86.bin
label=Memtest86
read-only
optional

valtoztatas ervenyrejuttatasa:
#lilo

majd egy reboot soran, mar tudod is kivalasztani a bootmenubol, vagy ahogy hasznalod.

[quote:e0cc3a7e1c="foci"]Kérdez ra az IBM nél!
Igy kezdődőtt anno nálunk is![/quote:e0cc3a7e1c]

Köszi, megtettem, egyelőre csak mail, aztán ha nincs reaksön, akkor tel.. telefonálni nem szeretek :D :D