Publikálták az F1™ 2017 linuxos rendszerkövetelményeit

 ( trey | 2017. november 1., szerda - 9:18 )

Minimum specs:

  • 3,3 GHz Intel Core i3-3225
  • Ubuntu 17.04
  • 4GB RAM
  • 2GB NVIDIA 680 or 3rd Generation AMD Graphics Core Next (Volcanic Islands) graphics card or better.

Recommended specs:

  • 3,5 GHz Intel Core i5-6600K
  • 8GB RAM
  • 8GB NVIDIA 1070 graphics card or better.

Intel GPU-k nem támogatottak. A játék Linuxra holnap érkezik!

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Kár hogy nem lehet lövöldözni benne.

Recommended specs:
  ...
  8GB NVIDIA 1070 graphics card or better

Az durva. Gondolom, a játék fejlesztését az nVidia támogatja.

Szerintem az új játékok mindig a legújabb, legerősebb HW-re vannak célozva. Ha nem a következő generációsra :-). Talán volt már olyan játék, amit indulásakor legnagyobb beállításokkal semmilyen gép nem vitt 30 FPS-sel sem. Aztán ma már virtualizálva is lehet játszani meg emulálva.

Crysis

Unreal

Szerintem ez inkabb 10 eve volt igaz.

Szerintem rosszul gondolod. Mivel a tweetben is ott van az amd. :D

Egyébként a codemsters dirt széria mindig is ki volt plakátolva AMD zászlókkal. Szóval nem húzhatod rájuk hogy nvidia pártiak ha véletlen erre céloztál volna.

nomeg tokmindegy, a blockchain banyaszok miatt ugyis kb. ugyanannyiba fog kerulni egysegnyi szamitasi kapacitas minden gyartonal

Én ennek örülök: "Intel GPU-k nem támogatottak." A laptopom pont jó lenne hozzá, de abba most nem fogok beleszuszakolni egy nvidiat.

=====
tl;dr
Egy-két mondatban leírnátok, hogy lehet ellopni egy bitcoin-t?

Hat de akkor nyilvan nem is jatekra vetted :)

Ha támogatná, akkor is csak képregényként üzemelne a játék az intel 3D lassítójával...

Írd át, hogy másnak lássák a programok, fog az menni :D

--
openSUSE 42.2 x86_64