LibreOffice 4.4.3

 ( trey | 2015. május 8., péntek - 7:37 )

LibreOffice.hu írta:
A The Document Foundation (TDF) bejelentette a LibreOffice 4.4.3 megjelenését, amely a „friss” LibreOffice 4.4 család harmadik hibajavító kiadása, és több mint 80 javítást tartalmaz a LibreOffice 4.4.2-hez képest. A LibreOffice 4.4 újdonságai a következő oldalon vannak felsorolva: https://wiki.documentfoundation.org/ReleaseNotes/4.4

Részletek itt.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

A(z) „LibreOffice” megnyitásához korábbi Java SE 6 futásidejű környezetet kell telepíteni.

After April 2015, Oracle will no longer post updates of Java SE 7 to its public download sites.

A LibreOffice megnyitásához egyáltalán semmilyen Javát nem kell telepíteni. Egyes funkciók igénylik a Javát, de nem tudok róla, hogy ne lenne jó Java 7 vagy 8 is.

Mi így tudjuk, de a LO még nem...

ezt mi írja ki?

A fenti linkről frissített LO, indításkor. Persze van JRE is, csak nem 6-os.

A LibreOffice forrásában nem találtam az emlegetett hibaüzenetet, ez gyanús.

Akkor valószínű, hogy az oprendszer adja az üzenetet, ablakostul.

Komolyan? Egy alaptelepített Ubuntun persze jól működik nagyobb Jávával is, de az ugye nem érv. :P Még egy percet rászántam és ezt neked ajándékba:

http://lmgtfy.com/?q=libreoffice+without+java&l=1
http://ask.libreoffice.org/en/question/41675/libreoffice-requires-a-java-runtime-environment-jre-to-perform-this-task-please-install-a-jre-and-restart-libreoffice/

eszembe nem jutna ilyet kitalálni, schmitteltem.

ui: köszönöm a figyelmet -- de sajnos nem ez a probléma

Konkrét környezetet is tudnál adni?

Komolyan? :O Sose tűnt fel, hogy javaban van írva...
--
The Community ENTerprise Operating System