Megjelent az openSUSE 11.3

 ( Anonymous | 2010. július 15., csütörtök - 18:58 )

Az openSUSE projekt büszkén jelenti be az openSUSE 11.3 megjelenését, amely a GNOME, KDE és az OpenOffice.org legújabb verzióit, valamint több mint 1000 felhasználói alkalmazást, teljes körű kiszolgálóoldali komponenseket és a fejlesztőeszközök gazdag választékát kínálja 32 és 64 bites változatban.

Tulajdonságok:

    * Netbook támogatás,
    * Btrfs fájlrendszer támogatás,
    * Kiemelkedő hw támogatás,
    * 2.6.34 Linux kernel,
    * Frissített grafikus driverek,
    * A következő generációs érintőképernyők (pl. a HP TouchSmart) támogatása.

GNOME 2.30.1, KDE SC 4.4.4

Letölthető innen. Bejelentés itt.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

éljen.

szerk.: jó a torrent sebessége a Gnome live-nak.

Valaki segítsen ki: akkor most az Ubuntu vagy a SUSE a "néplinux"? Úgy értem régen a SUSEnek volt ilyen híre (márhogy gyakorlatilag Windows, csak nem megy rajta a wifi kártyád), mostanában meg az Ubuntu ilyen (http://xkcd.com/424/) (ilyen: értsd a HÍRE, a reputációja, legalábbis azokban a körökben ahol én mozgok).
----
Hülye pelikán

huhh, ez most így elég flame csalogatóra sikerült.. :)

én szeretem a suse-t, a második disztró volt amit életemben először telepítettem vinyóra (uhu után). nagyon kellemes volt már akkor is a design-ja, speciel kde-set használtam.

amit nagyon nagyra tudok értékelni benne, az az, hogy nagyon felhasználó barát, kevesebb csomagot tartanak karban, de az egyszerű user-nek minden, amire szüksége lehet, ott van.

mellesleg nagyon tetszik nekem a design összességében.

amit tapasztalok, hogy azért elég friss verziókat nyomnak bele (ugye a SLES-nek a teszt környezete, ha mondhatjuk), viszont pl. a 11.2-es kiadása után közvetlenül is már jöttek gyorsan a frissítések.

szóval imho egy határozott és méltó helyet foglal el a nagy disztribúciók között.

Én szeretem az openSUSE-t a könnyű kezelhetőség, pofás programjai miatt. Aztán kinek mi. Kipróbálod aztán ha tetszik, marad.

Ami regen volt a Suse (a Red Hat 9 ideje korul), az most egyertelmuen az Ubuntu. Amire gondolsz, a "kiprobalom a Linuxot" distro mar nagyon regen nem a Suse, hanem az Ubuntu. Hasonlitsd ossze az openSuse-s forumokat az ubuntu.hu szinvonalaval, es egybol rajossz. Ugyanakkor a leghasznalhatobb KDE-s distro, a fejlesztok egy resze KDE fejleszto is, es leszamitva a KDE4 kezdeti sotet idoszakait KDE volt rajta a default desktop, amig Ubuntun meg Fedoran GNOME. Ami miatt picivel konnyebb kezelni, mint a tobbit, az a yast2, es azon belul is a grafikus driverkezelesi rendszer, bar mikor en hasznaltam (kb 4 honapig), a Yast csomagkezelo backendje (zypper) egyreszt alulmult minden sebesseget, foleg ahogy nott a repok szama, masreszt nem tetszett, hogy egy csomagot letolt, egy csomagot telepit, aptnal yumnal meg pacmannel pl. sokkal ertelmesebb az elobb jojjon le midnen es utana update-elunk hozzaallas.

Tehat wifikartya halaloknal mindig openSuse az elso probam, eddig mindig bejott, a kivetel egy Broadcom wifi-kartya volt eddig, amit csak archon tudtam eddig mukodesre birni (ott is csak a networkmanager kihagyasaval parancssorrol), openSuse ugyanugy felreismerte, mint minden mas distro, Fedora sem birt vele (es valoban egy 43xx-es kartya, csak ahhoz pont nem a b43 modul kell)

Es en ragaszkodom ahhoz, hogy bar midnen distro tud minden DE/wm-et, de amig az Ubuntu es a Fedora egyertelmuen GNOME ala fejlodik, addig az Arch es a Suse kifejezetten KDE-s distro, a fejlesztok egy resze mindket esetben KDE fejleszto is, meg pl. a firefox csomagban hasznalt lefroditasi flagjei is KDE-baratabbak Arch es Suse eseten (pl. archon még libgnome se kell a firefoxhoz, az opensuse-branded-kdeben az is kell, de uyganakkor mas szempontbol jobban KDE-sitett) Eppen ezert ha valaki elkezdene a desktop linuxozast, es kifejezetten az enyem tetszett neki (KDE), akkor Suse-t javaslok neki egyertelmuen, hiaba tartom pl. a Mintet egy jobb disztribucionak.

<-----------
Arra van Buda!
Archlinux user since 2009 Septmebre (KDE)!
Because su -c "pacman -Syu" is easier and faster than sudo apt-get update && sudo apt-get upgrade && sudo dist-upgrade

Gratulálok.

(Kérdező: Inkább el se olvassa. Értelmetlen zagyvaság.)

("Hasonlitsd ossze az openSuse-s forumokat az ubuntu.hu szinvonalaval, es egybol rajossz."

Hogy az ubuntu.hu -nak NINCS színvonala? :D:D:D Azt könnyű felülmúlni elhiheted.)

ismerem mashonnan a kerdezot, regota visszatero kerdese, es ismertem a hatterben zajlo problemait is (rossz tapasztalat uhuval es wifi-karytaval)

Hozzatennem, hogy openSuse 11.1 idejen tapasztaltam, amiket leirtam, kivetel a wifi kartyast, az utolso mondatom meg megint csak nem hulyeseg (kiveve, hogy a Suse patchel, nem a fordito flagekkel csokkenti a dependency hellt, sot, nem is annyira csokkenti a dependencyket, amennyire az archos), a tobbi pedig teny, nem lehet belekotni

<-----------
Arra van Buda!
Archlinux user since 2009 Septmebre (KDE)!
Because su -c "pacman -Syu" is easier and faster than sudo apt-get update && sudo apt-get upgrade && sudo dist-upgrade

A 11.1-nek ismert problémája volt a csomagkezelő iszonytatúan lassú sebessége, ez a probléma 11.2-re már teljesen megszűnt, a 11.3-ban pedig console parancsként új dolog például az , hogy egy csomag eltávolításánál automatikusan el lehet távolítani azokat a függőségeket amik csak a törlendő csomagnak kellenek.

koszonom a fixet, ereztem mar eloszor is, hogy bele kellett volna irnom, hogy 11.1

<-----------
Arra van Buda!
Archlinux user since 2009 Septmebre (KDE)!
Because su -c "pacman -Syu" is easier and faster than sudo apt-get update && sudo apt-get upgrade && sudo dist-upgrade

a 11.3-ban pedig console parancsként új dolog például az , hogy egy csomag eltávolításánál automatikusan el lehet távolítani azokat a függőségeket amik csak a törlendő csomagnak kellenek.

Kérdés: ez nincs benne a grafikus YaST-ban (csomag hozzáadása/eltávolítása)?

Screenshot alapján de.

Nincs benne ez a funkció, csak console paraméterként még..... Ha Yast-ban távolítod el nem szedi le a függőségeit
Idézem :
"improve package dependency handling: if a package is removed, dependencies by this package can be removed now easily by using the option -clean-deps"

"Package Management
Improved package dependency handling: if a package gets removed, dependencies needed only by this package can also be removed by YaST and zypper (using option –clean-deps)"

Szükség volt már erre a funkcióra.

A haveri körömben szinte mindenki mást használ, mert az igények is mások. Még a KDE-GNOME használat is megoszlik. Kinek mi jön be. Valaha én is nagy SuSE rajongó voltam, de most az Ubuntut nyúzom. Viszont ha találok egy számomra jobbat, akkor hideg fejjel átállok. Próbáld ki mindet és amelyik tetszik, hagyd fent.

Nagy a kísértés, hogy a tűrhetően működő (vannak hibái, de tudok vele dolgozni) Ubuntu helyére menjen a hétvégén :)

Mivel én olyan próbálgatós, linux telepítgetős fazon vagyok, asszem ez lesz a következő, amit ki fogok próbálni.

--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

Én anno amikor próbáltam a suse-t, akkor tetszett nagyon csak azért nem maradt, mert az mp3 meg egyes videóformátumok nem igazán tetszettek neki. Néztem én egy rakás leírást próbáltam mindent, de nem volt valami tökéletes aztán leszedtem, mert zene nélkül mit érek én :D

Közösségi tároló, Packman. Utána alapból felránt minden codecet.

+1, ez a Fedora es a Suse nagy hatranya, hogy figyelniuk kell az USA-s liszenszekre, es nem rakhatjak be ezeket out-of-the-box, csak nemhivtaalos tarolokbol.

<-----------
Arra van Buda!
Archlinux user since 2009 Septmebre (KDE)!
Because su -c "pacman -Syu" is easier and faster than sudo apt-get update && sudo apt-get upgrade && sudo dist-upgrade

aki 1.6-os verzió körüli VBox-ban teszteli, az kapcsolja ki a "Mouse integration"-t.

egyébként nagyon jó, hogy bármilyen extra kiegészítő nélkül akkorára méretezi már ezzel a kernel-lel a guest felbontást, mint a host ablak.

Mér, 1.6-os VBox-ot használ még valaki (2 éves) ?

debianosok

Mert az stabil!

Ja

Debián forevör

viccet félre téve, iszonyat stabil debian 5 alatt, gyakran egyszerre több rendszert futtatok és altatok benne, és nem emlékszek 1 esetre hogy valami crash-elt volna. persze régi meg azért a mostanihoz képest nagyon sok extra még nincs, de viszont minden megy vele ami kell, win7 is jó pl., egyedül a guest addtion-ból kell frisset feltenni hozzá.

teszteltem 3-as verziókat is a vbox repo-jából debian alatt, de csúnya hibákat produkáltak érthető okokból kiteszteletlenség miatt. persze ez sem gond, azt is lehet frissítgetni a 3rd party repo-val.

nekem inkább a stabilitás a mániám, az se gond ha 5 éves a szoftver amit használnom kell, csak a munkámban nem szeretnék fennakadást látni.

Nekem 3.1 meg 3.2-vel se volt soha ilyen gondom.
--
Discover It - Have a lot of fun!

Ezt fel lehet tenni win-re úgy mint Wubi-val az Ubuntu-t?

én úgy tudom nem

NVIDIA driverét rakta már fel valaki sikeresen? :) (11.3-ra)ha igen melyik doksival/file-al.

Szerintem a gyári hivatalos driver + dkms itt is működik. De NVidia repóból fel kell hogy menyjen. Community repo-knál add hozzá, aztán tedd fel.

Igen

set the NO_KMS_IN_INITRD sysconfig variable to yes via YAST
utána egyből init 3 ba indítani , feltelepíteni nvidia-t és restart

+repo-ból még nem próbáltam, de elvileg már az is van, sztem NO_KMS_IN_INITRD-t akkor is yes-re kell állítani, hogy ne nouveau-t erőltesse

Ennyit arról, hogy ez milyen automatikus, rogoton buherálni kell.

azért mert alapból open source nouveau van támogatva ettől a verziótól kezdve KMS-el.....

Ubuntu féléken is az új opensource nvidia driver van, de csak ki kell jelolni hogy telepítse a zárt nvidia drivert és ennyi, kész nem kell semmit buherálni.

elképzelhető, hogy pár napon belül frissül az NVIDIA tároló, és itt is csak két kattintás lesz újra, de addig itt a megoldás.....

Az elozo stabil kiadásnál mondjuk telepítés után felvettem az osszes comunity repot teljes udpate és automatikusan telepítette a nvidia drivert és mukodott is, ezért csodálkoztam, hogy most már nem, de így is telepítem, mert amúgy viszont mindig jó és stabil volt az Opensuse. Bár elégedett vagyok a mostani Kubuntuval is. :D

Van már opensuse-n is delta rpm frissítés a presto-val vagy mi volt a neve.. Fedoran az nem volt rossz dolog.

Azt azért nem hiszem h összes community repo-t felvetted, maximum amit lista ajánl belőle. Az összes repo:
http://download.opensuse.org/repositories/
kicsit sok....

Én kde-factoryt szoktam felvenni, packman, NVIDIA, esetleg firefox ha kijön új azt + ha speciálisan kell valami software.opensuse.org-on rákeresek melyik Bulid Service repo-ban van..

A nagy jó büdös ló**** nem. Kézzel ki kellett írtani, utána a KMS-t kikapcsolni, blacklistelni, etc. Ez tényleg annyira egyszerű és automatikus. Majdnem, csak mégse.

Az egész nouveau egy kész rémálom, főleg ezzel a mindenhova beépülő KMS-el, többi marhaságával. Minek használni ha van normális zárt driver? (Zárt..zárt.. .DRIVER. Kész, pont.) Legalább csinálnák úgy meg hogy egy parancs kitakarítja ezt a mocskot.

Én telepítés után mindent frissítettem, kijeloltem, hogy telepítse, meg is tette és ennyi semmit se kellett csinálnom. Gondolom a hiba az én keszulekemben van. :D

Az összes linux-ot rögtön buherálni kell, vagy így vagy úgy. Ha nem a gyári nvidia drivert, akkor mást.
Egyébként a windows-t is buherálni kell, ha már itt tartunk. Az egész mai informatika másról sem szól, csak a buherálásról. Az ilyen "plug and play", meg minden úgy működik egyből, mint a mesében, enyhén szólva is utópia.

--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

Csak várd meg amíg az iHadosztály ideér...
----
Hülye pelikán

Nem hiszem, hogy ezt bárki érdemben meg tudná cáfolni.

--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

Arra gondolt, hogy

"Az egész mai informatika másról sem szól, csak a buherálásról. "

Erre azt monduk neked, hogy legközelepp apple OSX rendszert kell vásárolnod, mert azzal nincs buhera (vagy legalábbis minimális, ritka, spec. igények esetében).

Winodwson mit kell buherálni? Berakod lemezt, setup.exe ok ok kesz ennyi. Ha ez buheranak szamit...

Gondolom itt most az Nvidia gyári driver-ének telepítőjére gondoltál... hát igen, az nem buhera, de azért azt is kell telepíteni, nem megy magától, még ha csak "enter enter" is.

Ha alapul veszem bármelyik mai linux distro-t, és megnézem, hogy milyen alkalmazásokat tartalmaz alapból... nos, mire Windows alatt ugyanezt eléred, az éppen elég buhera. Szerintem pl. egy laikus nem is igen találja meg adott kategóriában a (leg)jobb ingyenes programokat, adott feladatra. Warezról nem is beszélve.

Egy jól használható Windows rendszer összeállítása bizony eléggé buherás tud lenni, mire az ember a végére jut.

--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

:D

Mire Windows-ra felrakom az Nvidia drivert, kb 1 perc. A Linux egy disztribúció. Olyan mint a Pistike XP 2011 edition. Ha fogom és készítek előre Win7 DVD-t vagy ilyen pityu edition-t pakolok fel, tessék, 45 perc alatt kész a rendszer, mindennel együtt.

Próbálj akkor most egy teljesen nyers, expert installos Ubuntu-t feltelepíteni, mérem az órát. ;)

Nem vitatok semmit. Most ott tartunk, ahonnét kezdtem. Buhera mindkét rendszer :)

Tök mindegy, hogy Pistike XP Editiont BUHERÁLSZ, vagy linux-ot. a lényeg: a BUHERA.

--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

Nem értetted meg a lényeget: a Pistike edisünjében alapból benne lenne a driver. Mivel az egy "disztribúció". Ezért nincs értelme az sima, alap XP-t egy linux disztribúcióval összehasonlítani.
----
Hülye pelikán

Akkor a Pistike buherált, hogy másnak már ne kelljen. Azért van ezer linux distro is, mert lassan minden második ember összebuherálja magának a sajátját.

Azt meg el tudom képzelni, hogy a Microsoft mit szól(na) az összebuherált Windows változatokhoz...

Továbbra is fenntartom a véleményemet, hogy a mai informatika op.rendszer oldalról buherálás.

--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

Nem azzal az állítással vitatkozom, hogy buherálás-e az informatika vagy sem, egyszerűen csípi a szemem, hogy még mindig nem érted mit mondott shiki.
Leírom a lehető legegyszerűbben: az itt érintett linux DISZTRIBÚCIÓVAL (tehát szállító által buherált linuxszal) még tovább kell senyvedni, hogy felmenjen rá a driver.
A friss XP-vel szintén kell egy kicsit szenvedni (nem mindenkinek egyértelmű mi az a driver és honnan kéne leszedni, egyáltalán mi az a videókártya?). De a friss XP megbuherálásával kapott Pistike edisünben már NEM kell szenvedni. Érted?
----
Hülye pelikán

Értem. Még mindig jobb egy ingyenes, buherálós rendszer, mint egy Pistike edisün nemhivatalos, black edisün, ami jellegéből adódóan warez, még ha kevésbé buherálós is.

--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

nem hívnám buherálásnak. legalábbis ez a fogalom nálam mást jelent.

újabb fejlesztések egyre újabb lehetőségeket teremtenek, majd mások összekapcsolják és tovább viszik, ez újabb lehetőségeket teremt. ráadásul mindenki egymással versenyez az idő ellenében.

el kell fogadni, hogy egyre komplexabb igények merülnek fel, és ezeket egyre kevésbé hozzáértők igénylik. (erről tudnék mesélni, amikor sms-t nem tud írni az ismerősöm mert nem ért a telefonhoz, de laptop kell neki stb.)

amikor nekem felhasználó panaszkodik arról, hogy miért ilyen bonyolúlt ez a sz*r, azt szoktam mindig javasolni, hogy venni kell egy biciklit, az nagyon gyorsan gurul dombnak lefelé :)

nekem ez nem sz*r, én már megbocsátottam magamnak hogy ilyen vagyok ;) de bevallom, néha szeretnék szenet is lapátolni 1-2 napig :)

Ezzel én is így vagyok. A számítógép alapvetően nem nevezhető egy egyszerű eszköznek ( pl. a biciklihez képest ). Ellentmondásos, ha valaki egy nem egyszerű szerkezettől egyszerű működést vár el, csak, hogy leegyszerűsítsem.

--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

én valahogy úgy képzelem el a jövőben a bonyolúlt eszközök egyszerűsített felhasználói interface-ét, mint pl. amilyen most a google keresője, hogy a gépelés közben megpróbálja kitalálni mit akar a user.

hasonló módon, hogy pl. csak egy mikrofon lesz a lakásban, és parancsok alapján, arra válaszként a leggyakrabban felmerülő igényekhez mérten válaszol - további választási lehetőségeket felajánlva - és mindezt a nagy átlag alapján egyre alakítva persze. ami akár lehet egy egyre fejlődő intelligencia is ha mondhatjuk.

lényeg, hogy a mai elvárások a felhasználó felé nem reálisak szerintem. rendben van hogy alapértelmezetten be van kapcsolva a tűzfal, de ha egy szolgáltatáshoz ki kellene nyitni, az meg telepítés vagy futás közben nem tudja megtenni, akkor egy példa megint arra, hogy olyan dolgot kellene a felhasználónak kivitelezni, amihez köze nincs, mert persze nem tudja mi az a port stb. nem beszélve arról, hogy bármit letölthet és futtathat, mindezt kevés ismerettel. a vírus írtás meg hasonló szerintem csak a jéghegy csúcsára elég, közel sem ad megfelelő védelmet és megoldást, mivel imho bármikor születhet egy olyan bináris, amelyet nem ismer, és ez miatt nem megfelelő számomra.

az is lehetett a gond amiért ilyen irányba fejlődött mondjuk egy desktop felület elképzelése, mert talán az igényeket olyanok generálták első sorban, akik hozzáértők voltak, netán fejlesztettek, és az elsődleges mozgató erő hátterében nem az egyszerű user állt, hanem egy komplex kimenete a piac és fejlesztők igényeinek és azok bonyolúlt kapcsolata alapján íródott.

talán egy drasztikus gyökeres változás lehet megfelelő a felhasználói kezelést illetően, pl az alábbiak alapján:

- ne kelljen pici széken kicsi szar meleg gép előtt görnyedni (akár a hangvezérlés megoldhatja) (nagy gép nagy fotellel csak ideiglenes megoldás nekem :) )
- legyen egy sokkal intuitívabb beviteli eszköz (sok filmben látható manapság, hogy pl. ujjperce húzott érzékelők 3D-ben veszik a jelet, ezzel is kibékülnék)
- nagyon intelligens és végtelenül egyszerű választási lehetőségekkel

de más biztos többet hozzá tudna ehhez adni, szóval a fentiek a problémáim, gyakorlatilag 40 éve ugyanúgy van monitor meg billentyű, és csak a dolgok finomodtak, de a rendszert továbbra is könnyen elbarmolhatja a user, mivel dedikált rendszergazda nélkül továbbra is _szükséges_ a rendszergazdai műveletek elvégzése a számára, ha használni akarja a gépét :)

Valóban. Szerintem az állhat a dolgok hátterében, hogy piacpolitikai érdekek és nem a felhasználói igények befolyásolják a fejlesztések irányvonalát. Minél olcsóbb ráfordítással minél nagyobb profitot bezsebelni. Sajnos ilyen megközelítéssel nem lehet látványosan fejlettebb technológiát várni a rutinszerűn felül. A mai világ a marketingmenedzserekről szól, arról, hogy hogyan lehet minél több szart minél nagyobb haszonnal eladni, és nem arról, hogy a dolgok hogyan lehetnének jobbak. Az olcsóság nem az árakra vonatkozik, hanem a minőségre. Ez itt a fő probléma. Ezért van még mindig billentyűzet és egér, mert elő lehet állítani 20 forintból, és el lehet adni 10 ezerért.

--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

> Ezért van még mindig billentyűzet és egér, mert elő lehet állítani 20 forintból, és el lehet adni 10 ezerért.

Meg mert mondjuk hatékony inputbeviteli eszközök.
Ez most erős volt.
----
Hülye pelikán

en eger helyett szemely szerint mar szivesebben hasznalnek multi-touch monitort, foleg a plasman

<-----------
Arra van Buda!
Archlinux user since 2009 Septmebre (KDE)!
Because su -c "pacman -Syu" is easier and faster than sudo apt-get update && sudo apt-get upgrade && sudo dist-upgrade

Akkor vegyél egyet.

es Szegeden hol kapok ilyesmit? :P Egyebkent annyira nem fontos, hogy olyan sokat kiadjak erte (foleg egy eger arahoz kepest), majd ha meghal a 19-es CRT-m, raerek akkor megvenni

<-----------
Arra van Buda!
Archlinux user since 2009 Septmebre (KDE)!
Because su -c "pacman -Syu" is easier and faster than sudo apt-get update && sudo apt-get upgrade && sudo dist-upgrade

gépelj nekem napi 8+ órát ilyen csoda-3D-s kesztyűs minority reportos beviteli interface-en

> Ezért van még mindig billentyűzet és egér
Ami nem romlott el, azt nem kell megjavítani. A hangszereket se variálják át évente...

Én inkább diktálnék. Az sokkal hatékonyabb.

A hangszerek meg egy-egy feladatra valók, nem multifunkciósak, mint a számítógép. Én nem tenném a kettőt egy kategóriába. Pl a számítógéppel tudok zenélni is, a tubával meg nem tudok szöveget szerkeszteni :) :)
--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

Diktálnál? Sokkal lassabb, mint gépelni. Próbálj meg egy C kódot lediktálni és legépelni. Vagy gondolj a shortcutokra. Ezt milyen gyorsan beszéled meg egy géppel: ctrl+a ctrl+c alt+tab ctrl+v. Aztán képzelj el egy irodát, ahol van N ember, és beszél a gépéhez.

A billentyűzet + egér kombóra gondoltam.

A billentyuzet helyett még tenyleg nincs jobb. Eger helyett talan gyorsabb a touch, de nem koltseghatekony, meg old meg rajta a hover over item-et.

<-----------
Arra van Buda!
Archlinux user since 2009 Septmebre (KDE)!
Because su -c "pacman -Syu" is easier and faster than sudo apt-get update && sudo apt-get upgrade && sudo dist-upgrade

Erre találták ki a gyártók azt, hogy van recovery particio vagy lemezek megszámozva csak ok-t kattintgatsz rakod a lemezeket, visszamásolódik a windows driverekkel meg mindennel egyutt, ez már nagyban hasonlít egy disztróhoz, bár ezekben nem ingyenes/szabad szofterek vannak, hanem egy rakás próbaverziós szemét, de a gyarto altal kiadott progik is a géphez (pl. HP nem tudom mi) de akár microsoft office is.

igen, ha laptopom lenne, elso dolgom lenne ezt a recovery image-et szethackelni, hogy ne rakja fel nekem a McAfee 30day advertisement editiont meg az egyeb fogyatekos tarsait, lehet be is olvasztanam a particiot, ha megtalalom kulon a driverek installerjet exe-kkent

<-----------
Arra van Buda!
Archlinux user since 2009 Septmebre (KDE)!
Because su -c "pacman -Syu" is easier and faster than sudo apt-get update && sudo apt-get upgrade && sudo dist-upgrade

+1

Személy szerint szabályosan utálom a Toshiba notebook-omhoz kapott OEM Vista Home Premium-ot, ami MUI-s. Egy rakás mappa angolul és magyarul is megtalálható rajta... kaotikus... még jó, hogy sosem használtam. Ja, és persze ez is feltol egy rakat szemetet, ami nekem sosem kellett...
--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

Kapsz egy laptopot, amihez a setup cd-n egy darab exe van, ami a netről húzza le a drivereket. A gyártó időközben nevet váltott, így az alkalmazás nem találja a domaint.

Felmész a gyártó oldalára, XP unsupported, a frissített alkalmazás (a helyes domain névvel) csak Vista-hoz és 7-hez van meg, viszont a gép ezekhez az OS-ekhez gyenge (1.4 Celeron, 512 MB RAM).

Everest fel, hardvereknek így már van rendes neve is (nem csak "Ismeretlen hardver"), de a hangkártya drivert hiába rakom fel, nem ismeri fel a hangkártyát (a többi szerencsére működik). T-Mobile stick be, kezelőprogram felrak, nem ismeri fel a dongle-t. Google, megoldás: uninstall, restart, install. Kb 3-ra felismerte.

Ezt durván egy hete játszottam el.

Gondolom összehasonlításképp egy 2002-es évben kiadott linux desktop-ot használtál. A windows 7 eléggé jól felismeri a hardware-t.

Nem néztem Linux-szal. Amúgy is az a 2002 erős, legyen 2008, mert SP3 ment rá.

Csak azt akartam illusztrálni, hogy a "berakod a lemezt, setup.exe és kész" scenario elméletben szép, vannak olyan hardverek, ahol így megy (ThinkPad-et otthagyod ~2 órára és fent van rajta minden), de vannak olyan esetek is bőven, amikor az XP-vel is szopás van.

hihi, ezt nem mondod komolyan... Rendes Linux disztró alatt szinte minden eszközöm megy (SuSE11.3 alatt a wifi TERMÉSZETESEN nem...). Win felkúszik, ha nem vagyok up-to-date driverlemezekből (nem vagyok, mert a notihoz persze nem adtak, csak mindengyalu telepítőt), akkor még ethernet meg hang sincs. Marad pár óra kotorászás a neten, és végül, bár a Bluetooth be van kapcsolva, azért nem megy. Ennél a linuxok jobban teljesítenek.

http://haxel.hu/wodehouse-konyvek.html

Kipróbáltam. Szerencsére a 11.1-et elmentettem, így jelenleg azt állítom vissza.

Utána letöltöm a netről az Ubuntut és megnézem, hogy az megy-e.
A 11.3 annyira szar, hogy nem tudok a WiFi-hez kapcsolódni sem, ezért kell visszaállítani a 11.1-et.

Miután még 10-15 egyéb szar is van, inkább más disztróval próbálkozom.

Egyéb ilyen szar???

+wifi broadcom?

Lehet, hogy minden tökéletes, de nincs egy hetem arra, hogy bajlódjak vele.
Valószínűleg driver hiba, mert a régi konfiggal sem megy. Megnézem Ubuntun, hátha alapból tudja.

Már 10.2-re sem frissítettem, mert sok baj volt vele a hardverek terén. Lenovo T43-asom van, nem is a legsilányabb hardverek vannak benne.

A videókártya alapból nem ment rendesen, gondolom konfig heckeléssel, peccseléssel, meg minden mással orvosolható lenne a baj, csak nincs kedvem hozzá.
Még a KDE-vel volt bajom, az ablakokat nem lehetett kisebb méretűre átalakítani.

Nincs annyi szabadidőm, hogy ökörködjek vele.

KUbuntu alatt pöpecül megy minden.

minden megjelenő opensuse kiadást teszt verziónak kell szerintem tekinteni, és akinek stabilabb kell, annak a megjelenés pillanatában az eggyel előző verzió megfelelőbb. a novell is az itt megjelenő javításokat fogja majd beletolni a sles-be, ezt el kell fogadni. csak úgy mint a redhat-nél fedora esetében.

azt sajnálom csak, hogy a 3 éves support-ot lecsökkentették 1.5-re régebben novell-ék.

szerk.: persze olyan szempontból érthető, hogy így sűrűbben tudják teszteltetni az újabb verziókat gondolom.

Hát ez nem éppen igaz, én utolsó beta óta használtam 11.3-at is különösebb gond nélkül.....

nem is arra gondolok hogy az egész béta minőség, hanem hogy olyan verziókat tolnak bele, amely azért még tartalmazhat bug-okat, amelyek majd javításra kerülnek. lehet valakinek működik, de azért bele lehet futni hibába. én is tapasztaltam néhányat 11.2 esetében is, de jöttek gyorsan a javítások.

nyilván kevesebben használnak béta meg rc verziókat, ezért gondolom a nagyobb mennyiségű hibajelentések a kiadás után történnek.

szóval nem negatív kritika, csak logikus dolog, amivel nincs semmi gond.

"...nyilván kevesebben használnak béta meg rc verziókat..."

Aprópó: mikor jön ki a 11.4 (vagy 12.0) alfa akárhány? :)

Ezt a gondolkodásmódot Ubuntu, Fedora, Opensuse.... összes ilyen disztróra rá lehet húzni:) Itt az alkalom, hogy valaki felhozza az Arch-ot :)

A Kubuntut azért vágtam le, mert a videókártyát kezelte rosszul.
Most a feleségem USB-s hálókártyájával szórakozom, mert sem a hálózati csatlakozót, sem az ipw2200-at nem kezeli.

Nyilván amíg nincs javítás visszamegyek a 11.1-re.

letezik RSS az updatekhez?