DSA-111-2

 ( gyu | 2002. február 28., csütörtök - 18:10 )




Csomag: ucd-snmp
Probléma-típus: ABI/API javítások az előző biztonsági folthoz
Debian specifikus: igen

Még alig száradtak meg a bitek az ucd-snmp javításán (2 hete), máris biztonsági frissítés jött ki hozzá. A probléma az, hogy az előző foltban a javításkor megváltoztatták az SNMP könyvtárat (library) így ennek következtében megesik, hogy néhány ezt használó alkalmazás nem működik.

A hiba leírását megtalálod a DSA-111-2 jelentésben.
A frissítésről lásd a FAQ idevontakozó részét.